<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Is Boris Johnson, baptised a Catholic, really a Christian? | Catholicism Pure &amp; Simple</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://catholicismpure.wordpress.com/xmlrpc.php">
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Feed" href="https://catholicismpure.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Comments Feed" href="https://catholicismpure.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Is Boris Johnson, baptised a Catholic, really a&nbsp;Christian? Comments Feed" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNVFlugzAQvVBdK1WC1I+qZzEwgUm8yTOUcvsaO4SQqBY/MNt7s4IcvWicZbAszSC8Hjq0JEffOCPIoIbpSXtviN7kA6zWrluBLrSqJdlpVyu9L5bH6JqiX/x8vCAeigqgFUMrvCN+0kowjVcgeQH2qrmKpN3D0TZ6aKM7GmSLlCpMUXVQYZLEk4Z3g3Y3gnswW8RS0lLPedBaEDIIaJHRLgORqZNIRCwSZ6Z/tpZabVyAaDde8RxhYgIFOhZkuQQbse2Ac0tZFgy/RYjx1ZJoFvs42uIS8gnVtQ9AJOLT4GBEGtYrLpulH+r1NvKYd8amtYmUc0/f7PztqPK+d0BgiF53RRBajZLB+PkaNwQorWOMHHQXSswdOBFbVIzObhRx1gpD+cOYv6sodmmFq1oCqWYmr1VYpVL4PJ9ciaRehTnX7V1CkWtQ6dhK57bKf3vsjw+/jm/zdThVh+Pn6VhVlz8eSMOe?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicismpure.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Jesuits officially embrace&nbsp;Communism' href='https://catholicismpure.wordpress.com/2019/07/24/the-jesuits-officially-embrace-communism/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/" />
<link rel='shortlink' href='https://wp.me/pYA4j-d5u' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2019%2F07%2F24%2Fis-boris-johnson-baptised-a-catholic-really-a-christian%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2019%2F07%2F24%2Fis-boris-johnson-baptised-a-catholic-really-a-christian%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Boris Johnson, baptised a Catholic, really a Christian?" />
<meta property="og:url" content="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/" />
<meta property="og:description" content="By Damian Thompson at blogs.spectator.co.uk: 23 July 2019 In today’s Holy Smoke podcast, Harry Mount and I discuss the mysterious religious beliefs of the man who will be the first baptised Catholi…" />
<meta property="article:published_time" content="2019-07-24T15:01:37+00:00" />
<meta property="article:modified_time" content="2019-07-24T15:03:51+00:00" />
<meta property="og:site_name" content="Catholicism Pure &amp; Simple" />
<meta property="og:image" content="https://spectatorblogs.imgix.net/files/2019/07/Boris-Downing-Street_SE11.jpg?auto=compress,enhance,format&amp;crop=faces,entropy,edges&amp;fit=crop&amp;w=820&amp;h=550" />
<meta property="og:image:width" content="820" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicismPure" />
<meta name="twitter:site" content="@CatholicismPure" />
<meta name="twitter:text:title" content="Is Boris Johnson, baptised a Catholic, really a&nbsp;Christian?" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://catholicismpure.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://catholicismpure.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://catholicismpure.wordpress.com/osd.xml" title="Catholicism Pure &#38; Simple" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#030245" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Catholicism Pure &amp; Simple" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Catholicism without compromise" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://catholicismpure.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Damian Thompson at blogs.spectator.co.uk: 23 July 2019 In today’s Holy Smoke podcast, Harry Mount and I discuss the mysterious religious beliefs of the man who will be the first baptised Catholic to enter Number 10. Boris Johnson’s Catholic baptism – as a baby he was given the faith of his mother, Charlotte Fawcett –&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #030245; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 14438331, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-50312 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">Catholicism Pure &amp; Simple</a>
					</span>
				</div>
				<div id="site-description">Catholicism without compromise</div>

										<a class="home-link" href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">
							<img src="https://catholicismpure.files.wordpress.com/2015/07/cropped-cpsimage-a-with-title.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-test-menu" class="menu"><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-331"><a href="https://catholicismpure.wordpress.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="https://catholicismpure.wordpress.com/about/">About this blog – Contact us</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="https://catholicismpure.wordpress.com/wp-login.php">Login</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://divineoffice.org/">Divine Office</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://catholicismpure.wordpress.com/help/">Help!</a></li>
<li id="menu-item-29510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29510"><a href="https://catholicismpure.wordpress.com/help-with-subscriptions/">Help with subscriptions</a></li>
<li id="menu-item-47682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47682"><a href="https://catholicismpure.wordpress.com/prayer-intentions-2/">Prayer Intentions</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://catholicismpure.wordpress.com/2019/07/24/the-jesuits-officially-embrace-communism/" rel="prev"><span class="meta-nav">&larr;</span> The Jesuits officially embrace&nbsp;Communism</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-50312" class="post-50312 post type-post status-publish format-standard hentry category-uncategorized tag-damian-thompson">
											<h2 class="entry-title"><a href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/" rel="bookmark">Is Boris Johnson, baptised a Catholic, really a&nbsp;Christian?</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/" title="16:01" rel="bookmark"><span class="entry-date">July 24, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://catholicismpure.wordpress.com/author/catholicismpure/" title="View all posts by Catholicism Pure &amp; Simple" rel="author">Catholicism Pure &amp; Simple</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="article-header clearfix ">
<div class="article-header__text">
<h1 class="article-header__title"></h1>
<div class="article-header__author"><em><strong><a title="Posts by Damian Thompson" href="https://blogs.spectator.co.uk/author/damian-thompson/" rel="author">By Damian Thompson at blogs.spectator.co.uk:</a></strong></em></div>
</div>
<div class="big-author">
<div class="big-author__avatar"></div>
</div>
</div>
<div class="featured-image">
<div class="featured-image__scaled-wrapper"><img class="featured-image__img wp-post-image" src="https://spectatorblogs.imgix.net/files/2019/07/Boris-Downing-Street_SE11.jpg?auto=compress,enhance,format&amp;crop=faces,entropy,edges&amp;fit=crop&amp;w=820&amp;h=550" alt="" width="820" height="550" /></div>
</div>
<div class="article-content">
<div class="margin-menu">
<div class="floatyWrapper">
<div class="float-container">
<div class="meta-box">
<p class="meta-box__date"><em>23 July 2019</em></p>
</div>
</div>
</div>
</div>
<div class="article-body article-text article-text--post">
<div class="ev-meter-content-class">
<p>In today’s Holy Smoke podcast, Harry Mount and I discuss the mysterious religious beliefs of the man who will be the first baptised Catholic to enter Number 10.</p>
<p>Boris Johnson’s Catholic baptism – as a baby he was given the faith of his mother, Charlotte Fawcett – has received little publicity. Understandably, perhaps, because he was confirmed an Anglican at Eton, which makes him someone who chose to become an ex-Catholic (and, according to strict interpretations of the Magisterium, thereby placed an obstacle in the path of his salvation).</p>
<p>My guest is Boris expert Harry Mount, who tells me that our new PM’s godmother is Lady Rachel Billington – daughter of the ardently Catholic Lord Longford.</p>
<p>What a curious situation, incidentally. Britain has never had a Catholic Prime Minister. But, as of today, Downing Street will have been occupied by a former Catholic, Boris Johnson, and a future Catholic, Tony Blair.</p>
<p>The latter was virtually a Catholic while he was in office, attending Mass weekly and illicitly receiving Communion until Cardinal Hume stopped him. Not that he’s ever paid the slightest attention to Catholic teaching on such crucial matters as the right to life. And don’t expect Boris to, either. He’s a firm supporter of ‘a woman’s right to choose’ – which, as I say in the podcast, is really no surprise (you may have to google that one).</p>
<p>But orthodox Christians should’t write off Johnson completely. He’s theologically literate: I can’t think of another senior politician who peppers his pronouncements with so many biblical quotations and analogies.</p>
<p>He enrages not only the secular left but also its heavily politicised Christian allies – take a look at <a href="https://www.theguardian.com/commentisfree/2019/jun/18/church-of-england-boris-johnson">this comic spluttering</a> by the Rev George Pitcher in the <em>Guardian</em>. He, in turn, finds them preposterous and can’t resist goading them.</p>
<p>Boris’s disdain for preachy internationalists is potentially good news, because these are the people who control the ghastly Department for International Development, which is militantly uninterested in the persecution of Christians.</p>
<p>Could our new prime minister force DfID to pay attention to their plight, rather than tipping money into the bank accounts and vanity projects of their persecutors? Do listen to  the podcast.</p>
<div class="embed-audioboom"><iframe title="Audioboom player" width="100%" height="300" src="https://embeds.audioboom.com/posts/7323196-holy-smoke-does-boris-johnson-have-christian-values/embed/v4" style="background-color:transparent; display:block; padding: 0; max-width:700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" allow="autoplay"></iframe></div>
<div class="article-body article-text article-text--post">
<div class="ev-meter-content-class">
<div id="end-article" class="advert-slot"></div>
</div>
<div class="article-promo article-promo--end spev-show-not-active-subscriber">
<div class="sub-content-promo grid_7 alpha omega">
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="atatags-370373-5d38c5347d5a4">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5d38c5347d5a4', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5d38c5347d5de">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5d38c5347d5de',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50312" class="share-twitter sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50312" class="share-facebook sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-50312" class="share-linkedin sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-50312" class="share-pinterest sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14438331-50312-5d38c5347dfdc' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=14438331&amp;post_id=50312&amp;origin=catholicismpure.wordpress.com&amp;obj_id=14438331-50312-5d38c5347dfdc' data-name='like-post-frame-14438331-50312-5d38c5347dfdc'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://catholicismpure.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://catholicismpure.wordpress.com/tag/damian-thompson/" rel="tag">Damian Thompson</a>. Bookmark the <a href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/" title="Permalink to Is Boris Johnson, baptised a Catholic, really a&nbsp;Christian?" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://catholicismpure.wordpress.com/2019/07/24/the-jesuits-officially-embrace-communism/" rel="prev"><span class="meta-nav">&larr;</span> The Jesuits officially embrace&nbsp;Communism</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://catholicismpure.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3c6d6e1dc2" /><input type="hidden" name="_wp_http_referer" value="/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcatholicismpure.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='50312' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90aede20d4" /></p>
<input type="hidden" name="genseq" value="1564001588" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="media_image-5" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://universalis.com/"><img class="image aligncenter" src="http://universalis.com/banner300.gif" alt="" width="200" height="75" /></a></li><li id="linkcat-177889591" class="widget-container widget_links"><h3 class="widget-title">Lucky Dip</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://catholicismpure.wordpress.com/?random" title="A random post from our archive.">Lucky Dip</a></li>

	</ul>
</li>
<li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="R (@R25934966)" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://twitter.com/R25934966" rel="nofollow"><img alt='' src='https://i0.wp.com/pbs.twimg.com/profile_images/1142084858069639168/nas-BYcM_normal.png?resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://twitter.com/R25934966" rel="nofollow">R (@R25934966)</a> on <a href="https://catholicismpure.wordpress.com/2018/10/18/clergy-abuse-is-soul-murder/#comment-94552">Clergy Abuse Is Soul&nbsp;Murd&hellip;</a></td></tr><tr><td title="Canon212 Update: Francis-Coddling Roundtables Won&#8217;t Put Him and His Seditious Perverts in Prison &#8211; The Stumbling Block" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://stumblingblock.org/?p=14268" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://stumblingblock.org/?p=14268" rel="nofollow">Canon212 Update: Fra&hellip;</a> on <a href="https://catholicismpure.wordpress.com/2019/07/22/saint-anselms-prayer-to-saint-mary-magdalen/#comment-94551">Saint Anselm&#8217;s prayer to&hellip;</a></td></tr><tr><td title="Robert John Bennett" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://i2.wp.com/lh5.googleusercontent.com/-Me2w_BNue6s/AAAAAAAAAAI/AAAAAAAAAEE/WECt_MJvCLU/photo.jpg?resize=32%2C32&#038;ssl=1' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Robert John Bennett on <a href="https://catholicismpure.wordpress.com/2019/07/21/reflection-for-the-16th-sunday-of-ordinary-time-cycle-c/#comment-94546">Reflection for the 16th Sunday&hellip;</a></td></tr><tr><td title="kathleen" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4c8fbe066f0b765b349eeb51a4e9a1bb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">kathleen on <a href="https://catholicismpure.wordpress.com/2014/10/24/fr-george-roth-a-day-with-mary-our-lady-of-fatima/#comment-94543">Fr. George Roth: A Day With Ma&hellip;</a></td></tr><tr><td title="Blatchford Sarnemington" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://i1.wp.com/lh3.googleusercontent.com/-c8pXJHhryyk/AAAAAAAAAAI/AAAAAAAAAAA/ACHi3rcoHUUDnD2vidNkvWFy0LhN4fngrw/photo.jpg?resize=32%2C32&#038;ssl=1' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Blatchford Sarneming&hellip; on <a href="https://catholicismpure.wordpress.com/2014/10/24/fr-george-roth-a-day-with-mary-our-lady-of-fatima/#comment-94540">Fr. George Roth: A Day With Ma&hellip;</a></td></tr><tr><td title="ohiodiane" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://holymoly390294892.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2078687e73f36882a9e5ab4f66d6d6ce?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://holymoly390294892.wordpress.com" rel="nofollow">ohiodiane</a> on <a href="https://catholicismpure.wordpress.com/2019/07/17/dear-fr-james-martin-why-its-right-to-call-my-same-sex-attraction-intrinsically-disordered/#comment-94530">Dear Fr James Martin, why it’s&hellip;</a></td></tr><tr><td title="Dear Fr James Martin, why it’s right to call my same-sex attraction ‘intrinsically disordered’ | Blithe Spirit" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://blithespirit.blog/2019/07/17/dear-fr-james-martin-why-its-right-to-call-my-same-sex-attraction-intrinsically-disordered/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/f2feb35e10a8bf2c1d3ae2c07ed1c30f?s=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://blithespirit.blog/2019/07/17/dear-fr-james-martin-why-its-right-to-call-my-same-sex-attraction-intrinsically-disordered/" rel="nofollow">Dear Fr James Martin&hellip;</a> on <a href="https://catholicismpure.wordpress.com/2019/07/17/dear-fr-james-martin-why-its-right-to-call-my-same-sex-attraction-intrinsically-disordered/#comment-94517">Dear Fr James Martin, why it’s&hellip;</a></td></tr><tr><td title="David" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://dvjan21.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/496736aeee45e8c0ffba46899ee76321?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://dvjan21.wordpress.com" rel="nofollow">David</a> on <a href="https://catholicismpure.wordpress.com/2019/07/17/dear-fr-james-martin-why-its-right-to-call-my-same-sex-attraction-intrinsically-disordered/#comment-94516">Dear Fr James Martin, why it’s&hellip;</a></td></tr><tr><td title="RemnantchildofMary" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://remnantdisciples.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8e7d1ea29b95116ae9dd90c802747b55?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://remnantdisciples.wordpress.com" rel="nofollow">RemnantchildofMary</a> on <a href="https://catholicismpure.wordpress.com/2019/07/17/dear-fr-james-martin-why-its-right-to-call-my-same-sex-attraction-intrinsically-disordered/#comment-94515">Dear Fr James Martin, why it’s&hellip;</a></td></tr><tr><td title="JabbaPapa" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://jabbapapa.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1263e83d09d1292f3a8e472d448073e2?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://jabbapapa.wordpress.com" rel="nofollow">JabbaPapa</a> on <a href="https://catholicismpure.wordpress.com/2019/07/12/cardinal-muller-vatican-amazon-document-contains-heresy-and-stupidity-that-has-nothing-to-do-with-christianity/#comment-94512">Cardinal Müller: Vatican Amazo&hellip;</a></td></tr><tr><td title="Mary Anne" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://maryanne84.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/41bff3502dc1f2ec430ef521d77af129?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://maryanne84.wordpress.com" rel="nofollow">Mary Anne</a> on <a href="https://catholicismpure.wordpress.com/2019/07/13/adding-p-to-lgbt/#comment-94510">Adding P to&nbsp;LGBT</a></td></tr><tr><td title="RemnantchildofMary" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://remnantdisciples.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8e7d1ea29b95116ae9dd90c802747b55?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://remnantdisciples.wordpress.com" rel="nofollow">RemnantchildofMary</a> on <a href="https://catholicismpure.wordpress.com/2019/07/12/cardinal-muller-vatican-amazon-document-contains-heresy-and-stupidity-that-has-nothing-to-do-with-christianity/#comment-94507">Cardinal Müller: Vatican Amazo&hellip;</a></td></tr><tr><td title="RemnantchildofMary" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://remnantdisciples.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8e7d1ea29b95116ae9dd90c802747b55?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://remnantdisciples.wordpress.com" rel="nofollow">RemnantchildofMary</a> on <a href="https://catholicismpure.wordpress.com/2019/07/12/cardinal-muller-vatican-amazon-document-contains-heresy-and-stupidity-that-has-nothing-to-do-with-christianity/#comment-94506">Cardinal Müller: Vatican Amazo&hellip;</a></td></tr><tr><td title="RemnantchildofMary" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://remnantdisciples.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8e7d1ea29b95116ae9dd90c802747b55?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://remnantdisciples.wordpress.com" rel="nofollow">RemnantchildofMary</a> on <a href="https://catholicismpure.wordpress.com/2019/07/10/freedom-of-speech-under-a-cloud/#comment-94504">Freedom of Speech, under a&hellip;</a></td></tr><tr><td title="Paul Francis" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/10156304769126810/picture?q=type%3Dlarge%26_md5%3Dcc8bd9969b1eef6dbb4d80f01d365c6e&#038;resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Paul Francis on <a href="https://catholicismpure.wordpress.com/2019/07/09/ordinariate-priest-excommunicatedparish-closed-after-criticism-of-conciliar-popes/#comment-94503">Ordinariate Priest Excommunica&hellip;</a></td></tr>				</table>
				</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Recent 100+ Comments</h3><p class="size-small"><a class="feed-image-link" href="https://catholicismpure.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://catholicismpure.wordpress.com/i/rss/orange-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://catholicismpure.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</li><li id="linkcat-177893234" class="widget-container widget_links"><h3 class="widget-title">Catholic Video</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ewtn.co.uk/content/live-tv">EWTN Europe Live</a></li>
<li><a href="http://www.youtube.com/watch?v=9Cvatxw3ZKM&#038;list=PLF99C1B8051C50122" title="Youtube collection of 52 videos by Fr Leo Clifford, OFM Cap.">Fr Leo Clifford-Reflections</a></li>
<li><a href="https://www.wordonfire.org/WOF-TV.aspx" title="Excellent short Catholic videos on a wide range of contemporary issues, and film reviews">Fr Robert Barron</a></li>
<li><a href="http://www.youtube.com/user/vatican" title="Vatican Channel on YouTube" target="_blank">Vatican Channel</a></li>

	</ul>
</li>
<li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Papal Prayer Intentions 2017</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 200px" class="wp-caption alignnone"><a href="http://www.apostleshipofprayer.org/2017-intentions/"><img width="190" height="270" src="https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg" class="image wp-image-21167 aligncenter attachment-full size-full" alt="Click for Prayer Intentions" style="max-width: 100%; height: auto;" title="Pope Franciscus" srcset="https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg 190w, https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg?w=106&amp;h=150 106w" sizes="(max-width: 190px) 100vw, 190px" data-attachment-id="21167" data-permalink="https://catholicismpure.wordpress.com/pope-francis-i_new/" data-orig-file="https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg" data-orig-size="190,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Pope-Francis-I_New" data-image-description="" data-medium-file="https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg?w=190" data-large-file="https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg?w=190" /></a><p class="wp-caption-text">Click for Prayer Intentions</p></div></li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Join the Rosary for Pope Emeritus Benedict XVI</h3>			<div class="textwidget"><div style="background-color:#FFF;width:200px;border:1px solid #CCC;font-family:arial, sans;font-size:11px;color:#2a537f;text-align:center;">
<a href="http://rosaryforthebishop.org" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/rosaryforthebishop.org/img/badge_logo.jpg" border="0" alt="Rosary for the Pope" style="margin:5px 5px 0;" /></a><br />
<a href="http://rosaryforthebishop.org/statistics/benedict-xvi" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/rosaryforthebishop.org/img/bishops/benedict-xvi.jpg" border="0" style="width:190px;margin:0 5px 4px;" /></a><br />
<b>People from all around the world</b><br />
<b>Are praying the Holy Rosary</b><br />
<b>For the intentions of</b><br />
<a href="http://rosaryforthebishop.org/statistics/benedict-xvi" target="_blank" style="font-weight:bold;color:#ff537f;text-decoration:none;" rel="noopener noreferrer">Pope Emeritus Benedict XVI</a></p>
<div style="background-color:#2a537f;margin-top:4px;padding:2px 0;"><a href="http://rosaryforthebishop.org" target="_blank" style="font-weight:bolder;font-size:12px;color:#FFF;text-decoration:none;" rel="noopener noreferrer">Click Picture for Stats!</a></div>
</div>
</div>
		</li><li id="media_image-3" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 200px" class="wp-caption alignnone"><a href="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg"><img width="182" height="245" src="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=182" class="image wp-image-7755 aligncenter attachment-190x245 size-190x245" alt="" style="max-width: 100%; height: auto;" title="Pope St Pius V" srcset="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=182 182w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=364 364w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=112 112w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=223 223w" sizes="(max-width: 182px) 100vw, 182px" data-attachment-id="7755" data-permalink="https://catholicismpure.wordpress.com/piusv/" data-orig-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg" data-orig-size="446,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="PiusV" data-image-description="" data-medium-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=223" data-large-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=446" /></a><p class="wp-caption-text">Pope St Pius V</p></div></li><li id="linkcat-19393" class="widget-container widget_links"><h3 class="widget-title">Apologetics</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicapologetics.org/">Catholic Apologetics</a></li>
<li><a href="http://www.strangenotions.com/">Strange Notions</a></li>
<li><a href="http://www.whycatholic.co.uk/">Why Catholic</a></li>

	</ul>
</li>
<li id="linkcat-10051" class="widget-container widget_links"><h3 class="widget-title">Bible</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://biblos.com/" title="A very useful site for Bible studies, with Bible in many languages. But only with Protestant Bible Commentaries.">Bible Study Tools</a></li>
<li><a href="http://www.codexsinaiticus.org/en/manuscript.aspx">Codex Sinaiticus</a></li>
<li><a href="http://www.drbo.org/">Douay-Rheims Catholic Bible</a></li>
<li><a href="http://www.vatican.va/archive/bible/nova_vulgata/documents/nova-vulgata_index_lt.html">Latin Bible (Edition &quot;Nova Vulgata&quot;)</a></li>
<li><a href="http://www.intratext.com/IXT/LAT0001/">Latin Bible (Vulgata, in the translation of Jerome)</a></li>
<li><a href="http://www.catholic.org/bible/">New Jerusalem Bible</a></li>
<li><a href="http://www.bible-researcher.com/links09.html">Roman Catholic Biblical Studies (a collection of links)</a></li>

	</ul>
</li>
<li id="linkcat-1032390" class="widget-container widget_links"><h3 class="widget-title">Catechisms</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.scborromeo.org/ccc/ccc_toc.htm" title="Catechism of the Catholic Church Second Edition">Church Catechism</a></li>
<li><a href="http://www.vatican.va/archive/compendium_ccc/documents/archive_2005_compendium-ccc_en.html" title="Compendium of the Catechism of the Catholic Church 2005">Compendium of the Catechism</a></li>
<li><a href="http://www.intratext.com/ixt/ENG0104/" title="Online version of the three Baltimore Catechisms, 1885" target="_blank">The Baltimore Catechisms No. 1, 2 and 3</a></li>
<li><a href="http://www.ewtn.com/library/CATECHSM/PIUSXCAT.htm#Mercy" title="Unofficial English translation from the original Italian" target="_blank">The Catechism of St. Pius X</a></li>
<li><a href="http://www.remnantnewspaper.com/The%20Douay%20Catechism%20of%201649.pdf" title="Online version of this traditional Catechism" target="_blank">The Douay Catechism</a></li>
<li><a href="http://www.magnificatpress.com/pdf/Penny.pdf" title="The Penny Catechism" target="_blank">The Penny Catechism</a></li>

	</ul>
</li>
<li id="linkcat-242967" class="widget-container widget_links"><h3 class="widget-title">Catholic bloggers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://thatthebonesyouhavecrushedmaythrill.blogspot.com/">&quot;The Bones&quot; &#8211; a vigorously pro-life Catholic blog</a></li>
<li><a href="http://biltrix.com">biltrix.com (Site for New Evangelization)</a></li>
<li><a href="http://carolinefarrow.com/">Caroline Farrow</a></li>
<li><a href="http://catholicanalysis.blogspot.com/">Catholic Analysis</a></li>
<li><a href="http://www.lmschairman.org/" title="The blog of the chairman of the Latin Mass Society">Dr Joseph Shaw</a></li>
<li><a href="http://ecclesandbosco.blogspot.co.uk/">Eccles is Savd &#8211; as any fule kno</a></li>
<li><a href="http://wdtprs.com/blog/">Father Z</a></li>
<li><a href="http://forestmurmurs.blogspot.com/">Forest Murmurs The life and times of the most recent parish priest of St Mary`s Forest Hall</a></li>
<li><a href="http://valleadurni.blogspot.com/">Fr Finnegan &#8211; A breath of calm, informed air</a></li>
<li><a href="http://liturgicalnotes.blogspot.com/">Fr Hunwicke – an unrivalled expert on the liturgy and an trenchant advocate of the Anglican patrimony</a></li>
<li><a href="http://marymagdalen.blogspot.com/">Fr. Ray Blake &#8211; Saint Mary Magdalen</a></li>
<li><a href="http://gatesheadrevisited.blogspot.co.uk/">Gateshead Revisited</a></li>
<li><a href="http://godzdogz.op.org/" title="The English Dominican Novices">Godz Dogz</a></li>
<li><a href="http://www.harvestingthefruit.com/blog/">Harvesting the Fruit of Vatican II</a></li>
<li><a href="http://journeytowardseaster.wordpress.com/">Journey Towards Easter</a></li>
<li><a href="http://www.katholisches.info/" title="News from Germany">Katholisches Info</a></li>
<li><a href="http://www.lesalonbeige.blogs.com" title="News from France">Le Salon Beige</a></li>
<li><a href="http://left-footer.blogspot.co.uk/" title="Gentle and moderate reflections on modern society and life in Poland">Left-Footer</a></li>
<li><a href="http://tradwatch.blogspot.com/">Love the Tradition &#8211; Loathe the Traddies</a></li>
<li><a href="http://lxoa.wordpress.com/">Lux Occulta</a></li>
<li><a href="http://maryvictrix.com/" title="Blog of a member of the Franciscans of the Immaculate">Maria Victrix</a></li>
<li><a href="http://www.newliturgicalmovement.org/">New Liturgical Movement</a></li>
<li><a href="http://nonangelussedanglus.blogspot.co.uk/" title="An Englishman in Hong Kong">Non Angelus Sed Anglus</a></li>
<li><a href="http://rorate-caeli.blogspot.com/" target="_blank">Rorate Coeli</a></li>
<li><a href="http://secret-harbor.blogspot.com/">Secret Harbour ~ Portus Secretioris</a></li>
<li><a href="http://catholicdefense.blogspot.co.uk/" title="Comment and argument from a Catholic perspective">Shameless Popery</a></li>
<li><a href="http://blog.steveskojec.com/" target="_blank">Steve Skojec</a></li>
<li><a href="http://taylormarshall.com/">Taylor Marshall</a></li>
<li><a href="http://eponymousflower.blogspot.co.uk/">The Eponymous Flower</a></li>
<li><a href="http://the-hermeneutic-of-continuity.blogspot.com/" title="Fr. Tim Finigan&#8217;s blog." target="_blank">The Hermeneutic of Continuity</a></li>
<li><a href="http://ttonys-blog.blogspot.co.uk/">The Muniment Room</a></li>
<li><a href="http://thesensiblebond.blogspot.co.uk/">The Sensible Bond</a></li>
<li><a href="http://papastronsay.blogspot.com/">The Sons of the Most Holy Redeemer</a></li>
<li><a href="http://thesundaymorningsoapbox.blogspot.com/">The Sunday Morning Soap Box &#8211; A wide ranging discussion of life, Catholicism an&#039; Stuff</a></li>
<li><a href="http://www.traditionalcatholicpriest.com/">Traditional Catholic Priest</a></li>
<li><a href="http://vultus.stblogs.org/">Vultus Christi &#8211; The monks of Silverstream Priory</a></li>

	</ul>
</li>
<li id="linkcat-219647" class="widget-container widget_links"><h3 class="widget-title">Catholic Devotions</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://devotiontotheimmaculateheartofmary" title="Comprehensive internet presence about this beautiful devotion." target="_blank">Immaculate Heart of Mary</a></li>
<li><a href="http://www.sacredheartdevotion.com/index.html" title="Comprehensive internet presence about this beautiful devotion." target="_blank">Sacred Heart of Jesus</a></li>
<li><a href="http://www.greenscapular.com/" title="The official site of the Society of the Green Scapular. With instructions for enrollment." target="_blank">Society of the Green Scapular</a></li>
<li><a href="http://www.virtualrosary.org/" title="Downloadable resource. Several languages including Latin." target="_blank">The Holy Rosary (Downloadable)</a></li>
<li><a href="http://www.theholyrosary.org/" title="Online version of the Rosary. Several languages. With comprehensive historical and background information." target="_blank">The Holy Rosary (Online)</a></li>

	</ul>
</li>
<li id="linkcat-1587507" class="widget-container widget_links"><h3 class="widget-title">Catholic Prayers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.preces-latinae.org/index.htm">Prayers in Latin</a></li>

	</ul>
</li>
<li id="linkcat-6472822" class="widget-container widget_links"><h3 class="widget-title">Catholic Sources</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ewtn.com/" title="Biggest Catholic network." target="_blank">EWTN</a></li>
<li><a href="http://www.vatican.va/news_services/or/or_eng/index.html" title="This is the weekly English version with translation of the most important articles of the week." target="_blank">Osservatore Romano, weekly English edition</a></li>
<li><a href="http://www.stlukeproductions.com/">St. Luke Productions</a></li>
<li><a href="http://www.faith.org.uk/">The FAITH Movement</a></li>
<li><a href="http://www.vatican.va/" title="The internet presence of the Vatican" target="_blank">The Holy See</a></li>

	</ul>
</li>
<li id="linkcat-4999585" class="widget-container widget_links"><h3 class="widget-title">Church Teaching</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.clerus.org/bibliaclerus/index_eng.html">Biblia Clerus (Sources provided by the Congregation for the Clergy, the Holy See)</a></li>
<li><a href="http://www.corpusthomisticum.org/index.html" title="Beautiful online version of St. Thomas Aquinas&#8217; Opera Omnia. In several languages." target="_blank">Corpus Thomisticum</a></li>
<li><a href="http://www.vatican.va/holy_father/paul_vi/encyclicals/documents/hf_p-vi_enc_25071968_humanae-vitae_en.html" title="Paul VI&#8217;s encyclical letter on the regulation of birth" target="_blank">Humanae Vitae</a></li>
<li><a href="http://www.papalencyclicals.net/Pius09/p9ineff.htm" title="Proclamation of Dogma of the Immaculate Conception, Pius IX, 1854" target="_blank">Ineffabilis Deus</a></li>
<li><a href="http://www.clerus.org/bibliaclerusonline/en/index3.htm">Magisterium</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_xii/apost_constitutions/documents/hf_p-xii_apc_19501101_munificentissimus-deus_en.html" title="Pius XII&#8217;s proclamation of The Dogma of the Assumption, 1950." target="_blank">Munificentissimus Deus</a></li>
<li><a href="http://www.vatican.va/holy_father/john_paul_ii/apost_letters/documents/hf_jp-ii_apl_22051994_ordinatio-sacerdotalis_en.html" title="JP II&#8217;s Encyclical Letter on male-only priesthood" target="_blank">Ordinatio Sacerdotalis</a></li>
<li><a href="http://www.papalencyclicals.net/" title="A comprehensive collection of recent and past Papal documents." target="_blank">Papal Encyclicals online</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_x/encyclicals/documents/hf_p-x_enc_19070908_pascendi-dominici-gregis_en.html" title="St. Pius X&#8217;s Encyclical Letter against Modernism" target="_blank">Pascendi Dominici Gregis</a></li>
<li><a href="http://www.vatican.va/holy_father/leo_xiii/encyclicals/documents/hf_l-xiii_enc_15051891_rerum-novarum_en.html" title="Leo XIII&#8217;s Encyclical Letter on capital and labour" target="_blank">Rerum Novarum</a></li>
<li><a href="http://www.newadvent.org/summa/" title="Interactive version of the &#8220;Summa Theologica&#8221;." target="_blank">Summa Theologica Online</a></li>
<li><a href="http://rorate-caeli.blogspot.com/search/label/Summorum" title="The &#8220;Liberation&#8221; of the Tridentine Mass. Both the Apostolic Letter and the Letter to the Bishops" target="_blank">Summorum Pontificum</a></li>

	</ul>
</li>
<li id="linkcat-13777" class="widget-container widget_links"><h3 class="widget-title">Liturgy</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://inchoro.net/">Gregorian Chants Online</a></li>
<li><a href="http://catholicheritage.blogspot.com/">St. Conleth’s Catholic Heritage Association, Ireland</a></li>

	</ul>
</li>
<li id="linkcat-19474222" class="widget-container widget_links"><h3 class="widget-title">Writings of the Fathers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://earlychristianwritings.com/index.html">Early Christian Writings</a></li>

	</ul>
</li>
<li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/CatholicismPure'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				Is Boris Johnson, baptised a Catholic, really a Christian? <a href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/"> catholicismpure.wordpress.com/2019/07/24/is-…</a> <a href="https://t.co/ggVWD0Fvge" rel="nofollow">https://t.co/ggVWD0Fvge</a> 				<a href="http://twitter.com/CatholicismPure/statuses/1154044538517725186" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 1,720 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="14438331"/>
                    <input type="hidden" name="source" value="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ebd85eae8e" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/">Is Boris Johnson, baptised a Catholic, really a&nbsp;Christian?</a>
											<span class="post-date">July 24, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/24/the-jesuits-officially-embrace-communism/">The Jesuits officially embrace&nbsp;Communism</a>
											<span class="post-date">July 24, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/24/akita-another-conspiracy-to-silence-the-mother-of-god/">AKITA: Another Conspiracy to Silence the Mother of&nbsp;God</a>
											<span class="post-date">July 24, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/23/questions-persist-about-vatican-finances/">Questions Persist About Vatican&nbsp;Finances</a>
											<span class="post-date">July 23, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/22/saint-anselms-prayer-to-saint-mary-magdalen/">Saint Anselm&#8217;s prayer to Saint Mary&nbsp;Magdalen</a>
											<span class="post-date">July 22, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/21/reflection-for-the-16th-sunday-of-ordinary-time-cycle-c/">Reflection for the 16th Sunday of Ordinary Time-Cycle&nbsp;C</a>
											<span class="post-date">July 21, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/20/the-church-at-the-service-of-the-neo-pagan-agenda/">The Church at the Service of the Neo-Pagan&nbsp;Agenda</a>
											<span class="post-date">July 20, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/19/saint-john-plessington-priest-and-martyr/">Saint John Plessington, Priest and&nbsp;Martyr</a>
											<span class="post-date">July 19, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/19/uk-parliament-votes-to-impose-abortion-on-northern-ireland/">UK Parliament votes to impose abortion on Northern&nbsp;Ireland</a>
											<span class="post-date">July 19, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/18/pray-for-poland/">Pray for Poland</a>
											<span class="post-date">July 18, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/17/we-have-shed-volumes-and-volumes-of-innocent-blood-and-will-be-held-to-account-for-every-single-drop/">We have shed volumes and volumes of innocent blood and will be held to account for every single&nbsp;drop</a>
											<span class="post-date">July 17, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/17/dear-fr-james-martin-why-its-right-to-call-my-same-sex-attraction-intrinsically-disordered/">Dear Fr James Martin, why it’s right to call my same-sex attraction ‘intrinsically&nbsp;disordered’</a>
											<span class="post-date">July 17, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/16/eastern-europes-subconscious-fear-of-islam-the-siege-of-vienna/">Eastern Europe’s ‘Subconscious Fear’ of Islam: The Siege of&nbsp;Vienna</a>
											<span class="post-date">July 16, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/15/purity-2/">Purity</a>
											<span class="post-date">July 15, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/14/reflection-for-the-15th-sunday-of-ordinary-time-cycle-c/">Reflection for the 15th Sunday of Ordinary Time–Cycle&nbsp;C</a>
											<span class="post-date">July 14, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/13/the-world-over-with-damian-thompson/">The World over with Damian&nbsp;Thompson</a>
											<span class="post-date">July 13, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/13/adding-p-to-lgbt/">Adding P to&nbsp;LGBT</a>
											<span class="post-date">July 13, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/12/cardinal-muller-vatican-amazon-document-contains-heresy-and-stupidity-that-has-nothing-to-do-with-christianity/">Cardinal Müller: Vatican Amazon Document Contains Heresy and Stupidity &#8216;That Has Nothing to Do with Christianity&#8217;</a>
											<span class="post-date">July 12, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/11/by-their-fruits-sts-louis-and-zelie-martin/">By Their Fruits: Sts. Louis And Zélie&nbsp;Martin</a>
											<span class="post-date">July 11, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/07/11/our-lady-queen-of-france-save-our-country/">Our Lady, Queen of France, Save our&nbsp;Country!</a>
											<span class="post-date">July 11, 2019</span>
									</li>
					</ul>
		</li><li id="calendar-4" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://catholicismpure.wordpress.com/2019/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://catholicismpure.wordpress.com/2019/07/01/" aria-label="Posts published on July 1, 2019">1</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/02/" aria-label="Posts published on July 2, 2019">2</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/03/" aria-label="Posts published on July 3, 2019">3</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/04/" aria-label="Posts published on July 4, 2019">4</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/05/" aria-label="Posts published on July 5, 2019">5</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/06/" aria-label="Posts published on July 6, 2019">6</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/07/" aria-label="Posts published on July 7, 2019">7</a></td>
	</tr>
	<tr>
		<td><a href="https://catholicismpure.wordpress.com/2019/07/08/" aria-label="Posts published on July 8, 2019">8</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/09/" aria-label="Posts published on July 9, 2019">9</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/10/" aria-label="Posts published on July 10, 2019">10</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/11/" aria-label="Posts published on July 11, 2019">11</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/12/" aria-label="Posts published on July 12, 2019">12</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/13/" aria-label="Posts published on July 13, 2019">13</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/14/" aria-label="Posts published on July 14, 2019">14</a></td>
	</tr>
	<tr>
		<td><a href="https://catholicismpure.wordpress.com/2019/07/15/" aria-label="Posts published on July 15, 2019">15</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/16/" aria-label="Posts published on July 16, 2019">16</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/17/" aria-label="Posts published on July 17, 2019">17</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/18/" aria-label="Posts published on July 18, 2019">18</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/19/" aria-label="Posts published on July 19, 2019">19</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/20/" aria-label="Posts published on July 20, 2019">20</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/21/" aria-label="Posts published on July 21, 2019">21</a></td>
	</tr>
	<tr>
		<td><a href="https://catholicismpure.wordpress.com/2019/07/22/" aria-label="Posts published on July 22, 2019">22</a></td><td><a href="https://catholicismpure.wordpress.com/2019/07/23/" aria-label="Posts published on July 23, 2019">23</a></td><td id="today"><a href="https://catholicismpure.wordpress.com/2019/07/24/" aria-label="Posts published on July 24, 2019">24</a></td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://catholicismpure.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/07/'> July 2010 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search posts by keywords</h3><form role="search" method="get" id="searchform" class="searchform" action="https://catholicismpure.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="blog-stats-2" class="widget-container widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>3,551,189 hits since 4th July 2010</li>
		</ul>
		</li><li id="gravatar-4" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/4f909070164fcb974c55cd43470d6907?s=64&#038;d=wavatar&#038;r=G' class='avatar avatar-64 grav-widget-none' height='64' width='64' /></p>
</li><li id="authors-2" class="widget-container widget_authors"><h3 class="widget-title"></h3><ul><li><a href="https://catholicismpure.wordpress.com/author/catholicismpure/"> <img alt='' src='https://1.gravatar.com/avatar/4f909070164fcb974c55cd43470d6907?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Catholicism Pure &amp; Simple</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/gertrudel/"> <img alt='' src='https://0.gravatar.com/avatar/cc130eea8951d3a211f6675db89e9e67?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Gertrude</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/kathleenm35/"> <img alt='' src='https://1.gravatar.com/avatar/4c8fbe066f0b765b349eeb51a4e9a1bb?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>kathleen</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/mmvc61/"> <img alt='' src='https://0.gravatar.com/avatar/f28895f109f7d2915e1ba005b062a4f8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mmvc</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/suvarnadvipa/"> <img alt='' src='https://0.gravatar.com/avatar/c7296ccd36bb966711b95765a3b47652?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>GC</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/thecommonraven/"> <img alt='' src='https://2.gravatar.com/avatar/253e24415af553d1aba3f45b0cc1c9ab?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>The Raven</strong></a></li></ul></li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
										<a href="https://catholicismpure.wordpress.com/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/" class="bump-view" data-bump-view="tp">
						Is Boris Johnson, baptised a Catholic, really a Christian?					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2019/07/22/saint-anselms-prayer-to-saint-mary-magdalen/" class="bump-view" data-bump-view="tp">
						Saint Anselm&#039;s prayer to Saint Mary Magdalen					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2019/07/24/akita-another-conspiracy-to-silence-the-mother-of-god/" class="bump-view" data-bump-view="tp">
						AKITA: Another Conspiracy to Silence the Mother of God					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2019/07/23/questions-persist-about-vatican-finances/" class="bump-view" data-bump-view="tp">
						Questions Persist About Vatican Finances					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2011/07/24/st-christina-the-astonishing-july-24th/" class="bump-view" data-bump-view="tp">
						St. Christina (the Astonishing!) - July 24th					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2014/01/15/why-women-wear-mantillas-in-church/" class="bump-view" data-bump-view="tp">
						Why Women Wear Mantillas In Church					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2018/02/27/the-protestant-boy-and-the-virgin-mary/" class="bump-view" data-bump-view="tp">
						The Protestant Boy and the Virgin Mary					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2019/07/24/the-jesuits-officially-embrace-communism/" class="bump-view" data-bump-view="tp">
						The Jesuits officially embrace Communism					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2012/09/24/marriage-crucifix/" class="bump-view" data-bump-view="tp">
						Marriage Crucifix					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2013/11/30/i-am-the-immaculate-conception-our-lady-told-st-bernadette/" class="bump-view" data-bump-view="tp">
						&quot;I Am the Immaculate Conception&quot;, Our Lady told St. Bernadette					</a>
										</li>
				</ul></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-286348-5d38c5349c364">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-286348-5d38c5349c364',  {
						collapseEmpty: 'before',
						sectionId: '286348',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">
					Catholicism Pure &amp; Simple				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201930y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-59eb363c3bb714b015cc4fba86801241">
	</div>
	<div class="grofile-hash-map-b76ac40be55fc723439d0350b5b6b165">
	</div>
	<div class="grofile-hash-map-4c8fbe066f0b765b349eeb51a4e9a1bb">
	</div>
	<div class="grofile-hash-map-58fd0708dace38568affe74775dd6b88">
	</div>
	<div class="grofile-hash-map-2078687e73f36882a9e5ab4f66d6d6ce">
	</div>
	<div class="grofile-hash-map-496736aeee45e8c0ffba46899ee76321">
	</div>
	<div class="grofile-hash-map-8e7d1ea29b95116ae9dd90c802747b55">
	</div>
	<div class="grofile-hash-map-1263e83d09d1292f3a8e472d448073e2">
	</div>
	<div class="grofile-hash-map-41bff3502dc1f2ec430ef521d77af129">
	</div>
	<div class="grofile-hash-map-9fa162c1e229d8c74372f1a44ec32e16">
	</div>
	<div class="grofile-hash-map-4f909070164fcb974c55cd43470d6907">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/catholicismpure.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/catholicismpure.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2ad56eec6","homeURL":"https:\/\/catholicismpure.wordpress.com\/","postID":"50312","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicismpure.wordpress.com\/2019\/07\/24\/is-boris-johnson-baptised-a-catholic-really-a-christian\/":50312};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/24/is-boris-johnson-baptised-a-catholic-really-a-christian/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"14438331","siteName":"Catholicism Pure & Simple","siteURL":"http:\/\/catholicismpure.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2019%2F07%2F24%2Fis-boris-johnson-baptised-a-catholic-really-a-christian%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/catholicismpure.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5cf32a0f0e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ebd85eae8e\" \/>","referer":"https:\/\/catholicismpure.wordpress.com\/2019\/07\/24\/is-boris-johnson-baptised-a-catholic-really-a-christian\/","canFollow":"1","feedID":"74189","statusMessage":"","customizeLink":"https:\/\/catholicismpure.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2019%2F07%2F24%2Fis-boris-johnson-baptised-a-catholic-really-a-christian%2F","postID":"50312","shortlink":"https:\/\/wp.me\/pYA4j-d5u","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/catholicismpure.wordpress.com\/50312","statsLink":"https:\/\/wordpress.com\/stats\/post\/50312\/catholicismpure.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,720 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2019%2F07%2F24%2Fis-boris-johnson-baptised-a-catholic-really-a-christian%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjEtuwzAMRC9UhenHQL0oepSClRiHtn4hqbjHj7NIEHQhIKsZzMwbWKvzJRtlg1kh0Jk91b/drC/wUKXmamwTZ4XICymcGjU6Yg6RpDNeOUxkCtS2tixMLuIKRqlGNPqXd34wJM7uFwUSqpFszpUziXDYXu7Zkw8m6BftQd645Ct0d731wprI3PtuDz+cPRyKpM6+FjV3iMgCekThPN10g77T1+swfIzj+Dm8zRc4cp2E'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14438331','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14438331','v':'wpcom','tz':'1','user_id':'0','post':'50312','subd':'catholicismpure'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHM1bzJFYz0lRjJqd3pCfD9BfDFyX3VKX1NdWE5WNV1uWnJBMnE3L29nUzdkeDhkUmtVZGNBamxUajFxam1oYSwveFBIZWprLUVJWE0ldHlyX089OUldeT01cVRkdlV4UiZUVTZZNjlTSHNUSXpzRmlmLUcvS1oxLC1Ba2FFR3w2fixoX2I0emFwYnpPWTF4SlYuJkdvcz0wNWNDWGNabHgsVjZXNHRILnxOV19nNW9PV3lhMF9iY3wmUUEwfFlLcjklUnFxbHdPN3c9dFY0W19UeXFFejlVfltCd1VDV2VOVnJTZTdRP2pl'}]);
_stq.push([ 'clickTrackerInit', '14438331', '50312' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
