<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>In Defense of Rigidity | Catholicism Pure &amp; Simple</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://catholicismpure.wordpress.com/xmlrpc.php">
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Feed" href="https://catholicismpure.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Comments Feed" href="https://catholicismpure.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; In Defense of&nbsp;Rigidity Comments Feed" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.3-beta2-46373"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylVNtywiAQ/aESjKP2qdNvgWRFFALDbpr6992QpF7LONMX5bB7zl6JHKJoQkfQkfS9iK43tkM5xCZ4gd46ON+hqkF8k1c07YK5EENqVYvSuKCVe82XBjad2S6+1g+Mq6QSOEXQihiQ7lCJ5uwJUB6BompOIqMH98XX9Aw1JMOWBHJX7aqV1L117Zh6puuk0lkinR38X4YO4F+RySzulO1OkBY0CZYzacLsXFf1lpNoLdKUA1YTM6v8yd/3zgm0BAJay+GX6clVVa9l7j0XgzTlNMnf35aGM/aH731UNHp4jqLAcVM6KtEG2xrgJWCX+SwIvsuUvMRaxwSIgn+97b3IA3jch+laxl5ftnNp20u+ubcix3ylDgpxXuvn43xCgZ6t4WRBODVIAh/H93AjYGUXyLIG/h5KygaC4BIV2dDdALF3yqby0xxfNh9NHskFlkiqGcW1SpdTyX3sz5SJxINKY6z5v8TC0FjluBQTbsFfczxsrj5en/6j3r7X9Wa7rjfHH/CZ8iI=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicismpure.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canon lawyer priest on Amazon Synod’s pagan tree-planting: ‘This is&nbsp;horrendous’' href='https://catholicismpure.wordpress.com/2019/10/15/canon-lawyer-priest-on-amazon-synods-pagan-tree-planting-this-is-horrendous/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/" />
<link rel='shortlink' href='https://wp.me/pYA4j-djp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2019%2F10%2F15%2Fin-defense-of-rigidity%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2019%2F10%2F15%2Fin-defense-of-rigidity%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In Defense of Rigidity" />
<meta property="og:url" content="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/" />
<meta property="og:description" content="from: 1Peter5 by:  David Dashiell “Clericalism has a direct consequence in rigidity. Have you never seen young priests all stiff in black cassocks and hats in the shape of the planet Saturn on thei…" />
<meta property="article:published_time" content="2019-10-15T12:35:35+00:00" />
<meta property="article:modified_time" content="2019-10-15T12:35:35+00:00" />
<meta property="og:site_name" content="Catholicism Pure &amp; Simple" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicismPure" />
<meta name="twitter:site" content="@CatholicismPure" />
<meta name="twitter:text:title" content="In Defense of&nbsp;Rigidity" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://catholicismpure.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://catholicismpure.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://catholicismpure.wordpress.com/osd.xml" title="Catholicism Pure &#38; Simple" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#030245" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Catholicism Pure &amp; Simple" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Catholicism without compromise" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://catholicismpure.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="from: 1Peter5 by:  David Dashiell “Clericalism has a direct consequence in rigidity. Have you never seen young priests all stiff in black cassocks and hats in the shape of the planet Saturn on their heads? Behind all the rigid clericalism there are serious problems.” —Pope Francis, September 5, 2019 address to Jesuits in Mozambique Though&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #030245; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 14438331, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-51175 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">Catholicism Pure &amp; Simple</a>
					</span>
				</div>
				<div id="site-description">Catholicism without compromise</div>

										<a class="home-link" href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">
							<img src="https://catholicismpure.files.wordpress.com/2019/08/cropped-vatican-panorama-1542409.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-test-menu" class="menu"><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-331"><a href="https://catholicismpure.wordpress.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="https://catholicismpure.wordpress.com/about/">About this blog – Contact us</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="https://catholicismpure.wordpress.com/wp-login.php">Login</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://divineoffice.org/">Divine Office</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://catholicismpure.wordpress.com/help/">Help!</a></li>
<li id="menu-item-29510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29510"><a href="https://catholicismpure.wordpress.com/help-with-subscriptions/">Help with subscriptions</a></li>
<li id="menu-item-47682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47682"><a href="https://catholicismpure.wordpress.com/prayer-intentions-2/">Prayer Intentions</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://catholicismpure.wordpress.com/2019/10/15/canon-lawyer-priest-on-amazon-synods-pagan-tree-planting-this-is-horrendous/" rel="prev"><span class="meta-nav">&larr;</span> Canon lawyer priest on Amazon Synod’s pagan tree-planting: ‘This is&nbsp;horrendous’</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-51175" class="post-51175 post type-post status-publish format-standard hentry category-uncategorized tag-1peter5 tag-david-dashiell">
											<h2 class="entry-title"><a href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/" rel="bookmark">In Defense of&nbsp;Rigidity</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/" title="13:35" rel="bookmark"><span class="entry-date">October 15, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://catholicismpure.wordpress.com/author/catholicismpure/" title="View all posts by Catholicism Pure &amp; Simple" rel="author">Catholicism Pure &amp; Simple</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<header class="entry-header entry-large">
<h3 class="entry-title"><em>from: 1Peter5 by:</em></h3>
<div class="byline"><strong><a title="Posts by " href="https://onepeterfive.com/author/ddashiell/">  </a></strong><a title="Posts by David Dashiell" href="https://onepeterfive.com/author/ddashiell/" rel="author"><strong>David Dashiell</strong></a></div>
</header>
<div class="entry-content">
<div id="shr_canvas2" class="shareaholic-canvas shareaholic-ui shareaholic-resolved-canvas ng-scope">
<div class="ng-scope shareaholic-share_buttons">
<div class="shareaholic-share-buttons-container shareaholic-ui shareaholic-no-print shareaholic-flat shareaholic-normal shareaholic-block shareaholic-badge-counter shareaholic-horizontal shareaholic-center-align">
<div class="shareaholic-share-buttons-wrapper shareaholic-ui">
<div class="shareaholic-share-buttons-animation-wrapper">
<div class="shareaholic-share-buttons-heading shareaholic-custom">
<div class="shareaholic-share-buttons-heading-text ng-binding"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="shr_canvas2" class="shareaholic-canvas shareaholic-ui shareaholic-resolved-canvas ng-scope">
<div class="ng-scope shareaholic-share_buttons">
<div class="shareaholic-share-buttons-container shareaholic-ui shareaholic-no-print shareaholic-flat shareaholic-normal shareaholic-block shareaholic-badge-counter shareaholic-horizontal shareaholic-center-align">
<div class="shareaholic-share-buttons-wrapper shareaholic-ui"></div>
</div>
</div>
</div>
<div class="pf-content">
<blockquote><p>“Clericalism has a direct consequence in rigidity. Have you never seen young priests all stiff in black cassocks and hats in the shape of the planet Saturn on their heads? Behind all the rigid clericalism there are serious problems.”</p>
<p>—Pope Francis, September 5, 2019 <a href="https://www.laciviltacattolica.com/the-sovereignty-of-the-people-of-god-the-pontiff-meets-the-jesuits-of-mozambique-and-madagascar/">address</a> to Jesuits in Mozambique</p></blockquote>
<p>Though it is one of the more prominent themes in the Holy Father’s preaching, “clericalism” can come across as a word without a clear definition. But with the recent address of Pope Francis to Jesuits in Mozambique, we begin to see where it comes from. It is “rigidity,” stiffness, that is a defining feature of clericalism. This rigidity with which clericalism is bound up is nothing new. Pope Francis has frequently spoken out against it, describing it as an obstacle to bringing the Gospel to different cultures in 2018’s <a href="http://w2.vatican.va/content/francesco/en/apost_exhortations/documents/papa-francesco_esortazione-ap_20180319_gaudete-et-exsultate.html#Speak,_Lord"><em>Gaudete et </em></a><em>Exsultate</em>:</p>
<blockquote><p>It is not a matter of applying rules or repeating what was done in the past, since the same solutions are not valid in all circumstances and what was useful in one context may not prove so in another. <strong>The discernment of spirits liberates us from rigidity, which has no place before the perennial ‘today’ of the risen Lord.</strong> The Spirit alone can penetrate what is obscure and hidden in every situation, and grasp its every nuance, so that the newness of the Gospel can emerge in another light” (§173, emphasis mine)</p></blockquote>
<p>As with clericalism, the meaning of rigidity is nebulous. Based on the pope’s descriptions, though, he might be thinking of your average Latin Mass priest who dons a freshly starched cassock and preaches about the fashionable sins of the day and the hard sayings of Christ. To those who oppose rigidity, this priest will look out of touch and uncompassionate, chained to centuries gone by to the point that he cannot possibly appeal to the modern world. How can he expect to repeat ancient rules in the modern era? How can he understand “modern man,” trapped as he is in his imperialist mindset, shackled to his restrictive ideology?</p>
<div class="code-block code-block-3 ai-viewport-1">
<div></div>
</div>
<p>What is missed here is that these rigid priests have become more and more appealing. They follow Christ passionately, even uncompromisingly, knowing that He makes specific and perennial demands of us. Many priests bend the teaching of the Church in the name of compassion, flexibility, or accompaniment (another nebulous term).</p>
<p>Of course we all want compassion. Of course we all want to be accompanied on our journey to our heavenly homeland. But as they are now used by clergy, these terms are ambiguous. This ambiguity can be and often is co-opted to push a radical agenda. Christ accompanied His people, but He rebuked them when they attempted to lighten the strict demands of the Gospel. Peter is a prime example (cf. Mt. 16:22–23). His effort to preserve Jesus from the Cross is met with a sharp rebuke: “Get behind me, Satan!” And let us not forget Our Lord’s diatribe against the scribes and Pharisees: “Woe to you, scribes and Pharisees, hypocrites! For you tithe mint, dill, and cummin, and have neglected the weightier matters of the law: justice and mercy and faith. It is these you ought to have practiced without neglecting the others” (Mt. 23:23).</p>
<p>The apostles recognized that Christ wanted rigid adherence to His precepts. Though they stumbled along the way, they ended their lives confident that they were planted in the truth, which would set them free. They stood rigid and uncompromising before the threat of martyrdom, ready to give their lives rather than accommodate the rulers of this world. They lived and died by the maxim “we ought to obey God rather than men” (Acts 5:29).</p>
<p>Many dying communities focus on social outreach and have an active pastoral council, giving them a semblance of life. Built as they are on the desire for comfort and accommodation, these same parishes are bending under the pressure of the modern world. This leads to liturgical compromise and an identity that is increasingly secular. By contrast, priests who know what they are about and will not compromise with the modern world draw attention. The number of parishes offering the Latin Mass continues to grow. In their ardent defense of the perennial truths of the Faith, they have become safe harbors for the disillusioned and confused.</p>
<p>These communities look rigid and austere on the surface, yet the priests who watch over them are not distant. They may wear cassocks and hats in the shape of Saturn, but this does not prevent them from vigorously fostering the initiatives of their parishioners. Their rosary groups, potlucks, devotions, and homeschooling co-ops are not the substance of Catholicism, but they point to a community who knows how to live its demands joyfully. The rigid demands of the Catholic faith, expressed in unequivocal rubrics and precepts, present a challenge to the faithful. This is precisely what they are looking for. When given a challenge that seeks to honor God whatever the cost, Catholics flock toward the source and go out to meet the demands proposed to them. This is the same response that the apostles had.</p>
<p>The attraction to the Latin Mass is growing not because priests are accommodating or sentimental, but because they are ardent in their efforts to serve our Lord well. Their parishioners realize that there is something in those austere rubrics that allows for true, palpable worship of God. The Novus Ordo can lead to this, but its built-in customization means that it often does not. When the Mass can be customized, the priest can choose to set his own will or the will of his parishioners against the will of God. A priest who follows the rubrics of the Latin Mass does not have as much room to do this. The sacred liturgy, based on the precepts of Christ and His Church, shapes the priest, not the other way around.</p>
<p>What many priests and bishops fail to understand is that it is the very rigidity of the Latin Mass that makes it effective. We know that God set down certain guidelines for how He ought to be worshiped. From the specific dimensions of the tabernacle in Exodus to the words of Christ at the Last Supper, there are a variety of inflexible liturgical precepts. Jesus, Saint Paul, and the ecumenical councils of the Church lay down doctrinal propositions that have no room for ambiguity, anathematizing those who would oppose them. When we hear in Mark 16:16 that whoever believes and is baptized will be saved, but the one that does not believe will be condemned, the message is clear: Jesus wanted all of His disciples to be baptized and to believe in Him. If not, they will be condemned.</p>
<p>The liturgical and doctrinal precepts of Christ and His Church are clear and unambiguous, even rigid. They promise abundant blessings for those who follow them and threaten excruciating punishments for those who would set them aside. When a Catholic knows that God makes these demands and knows the consequences of following them, he seeks a community that assiduously keeps them. He seeks priests who are stewards of Tradition, not arbiters of the liturgy.</p>
<p>God has shown us how He ought to be worshiped and has given us the path to life. He does not give us many options: there is one Way, one Truth, and one Life (Jn. 14:6). When this Way, Truth, and Life is followed in His person, precepts, and rubrics, great things result. We know that this not only from the blessings promised in Scripture to those who follow the Lord, but also from the draw of the Latin Mass. The candles, incense, silence, chant, structure, and lectionary all contribute to an otherworldly atmosphere, to an insertion into the mystery of the Passion of Jesus Christ.</p>
<p>It is the rigidity of the rubrics that makes this possible. Christ and His Church have laid down specific precepts. If these are not adhered to, neither Christ nor His Church is adhered to. The Mass becomes focused on man to the degree that it becomes flexible, able to depart a little from what Christ requires. When the Mass ceases to be rigid, the priest can more easily shift its focal point. Its focus can shift to a variety of objects, but none of them will be Christ. Once worship loses its center, faith is not far behind.</p>
<p><em>Lex orandi, lex credendi</em>. The attractiveness of a community that refuses to put God and His precepts second to the demands of modernity is palpable. Rigidity, understood as a firm adherence to what Christ has handed on to us, is what makes this possible.</p>
<div class="printfriendly pf-alignleft"></div>
</div>
<div class="saboxplugin-wrap">
<div class="saboxplugin-gravatar no-underline"></div>
<div class="saboxplugin-authorname"></div>
<div class="saboxplugin-desc">
<div>
<p>David Dashiell is the associate director of liturgy for a group of parishes in the Pittsburgh area, where he lives with his wife and child. After growing up in Maryland, he earned his Master of Arts degree in theology from Franciscan University in Steubenville, Ohio. He continues to read and study theology and the liturgy in his spare time. His other interests include music and philosophy.</p>
</div>
</div>
</div>
<div id="atatags-370373-5da5cfbb8a27b">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5da5cfbb8a27b', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5da5cfbb8a2ab">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5da5cfbb8a2ab',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-114160-5da5cfbb8a2b0">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-114160-5da5cfbb8a2b0',  {
						collapseEmpty: 'before',
						sectionId: '114160',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51175" class="share-twitter sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51175" class="share-facebook sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-51175" class="share-linkedin sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-51175" class="share-pinterest sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14438331-51175-5da5cfbb8abf9' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=14438331&amp;post_id=51175&amp;origin=catholicismpure.wordpress.com&amp;obj_id=14438331-51175-5da5cfbb8abf9' data-name='like-post-frame-14438331-51175-5da5cfbb8abf9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://catholicismpure.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://catholicismpure.wordpress.com/tag/1peter5/" rel="tag">1Peter5</a>, <a href="https://catholicismpure.wordpress.com/tag/david-dashiell/" rel="tag">David Dashiell</a>. Bookmark the <a href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/" title="Permalink to In Defense of&nbsp;Rigidity" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://catholicismpure.wordpress.com/2019/10/15/canon-lawyer-priest-on-amazon-synods-pagan-tree-planting-this-is-horrendous/" rel="prev"><span class="meta-nav">&larr;</span> Canon lawyer priest on Amazon Synod’s pagan tree-planting: ‘This is&nbsp;horrendous’</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/15/in-defense-of-rigidity/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://catholicismpure.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9d6464c184" /><input type="hidden" name="_wp_http_referer" value="/2019/10/15/in-defense-of-rigidity/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcatholicismpure.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='51175' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="484a5981ad" /></p>
<input type="hidden" name="genseq" value="1571147707" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="media_image-5" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://universalis.com/"><img class="image aligncenter" src="http://universalis.com/banner300.gif" alt="" width="200" height="75" /></a></li><li id="linkcat-177889591" class="widget-container widget_links"><h3 class="widget-title">Lucky Dip</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://catholicismpure.wordpress.com/?random" title="A random post from our archive.">Lucky Dip</a></li>

	</ul>
</li>
<li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Lawrence Morra" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://lawrencemorra.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fdc7cf5754d8af15d50822281e47a74f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://lawrencemorra.com" rel="nofollow">Lawrence Morra</a> on <a href="https://catholicismpure.wordpress.com/2019/10/15/canon-lawyer-priest-on-amazon-synods-pagan-tree-planting-this-is-horrendous/#comment-94919">Canon lawyer priest on Amazon&hellip;</a></td></tr><tr><td title="John A. Kehoe" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://i2.wp.com/lh3.googleusercontent.com/-wCnmC7Fd7yY/AAAAAAAAAAI/AAAAAAAAAAA/ACHi3rdsg9sI-V-dexjgErMah5_SoD77bw/photo.jpg?resize=32%2C32&#038;ssl=1' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">John A. Kehoe on <a href="https://catholicismpure.wordpress.com/2019/10/13/today-we-sing-cardinal-newmans-hymn-lead-kindly-light-which-his-own-life-embodied-and-faith-made-bold-i-do-not-ask-to-see-the-distant-scene-one-step-enough-for/#comment-94918">Today we sing Cardinal Newman’&hellip;</a></td></tr><tr><td title="Saint John Henry Cardinal Newman &#8211; Carlos Carrasco" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://carloscarrascowrites.com/2019/10/13/saint-john-henry-cardinal-newman/" rel="nofollow"><img alt='' src='https://carloscarrascowrites.files.wordpress.com/2018/07/cropped-cropped-olf1.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://carloscarrascowrites.com/2019/10/13/saint-john-henry-cardinal-newman/" rel="nofollow">Saint John Henry Car&hellip;</a> on <a href="https://catholicismpure.wordpress.com/2019/10/13/today-we-sing-cardinal-newmans-hymn-lead-kindly-light-which-his-own-life-embodied-and-faith-made-bold-i-do-not-ask-to-see-the-distant-scene-one-step-enough-for/#comment-94912">Today we sing Cardinal Newman’&hellip;</a></td></tr><tr><td title="Lei Lai" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/821954624869587/picture?q=type%3Dlarge%26_md5%3Debb93d3c93c7a978f348cb1ee3264ccf&#038;resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Lei Lai on <a href="https://catholicismpure.wordpress.com/2012/11/28/the-vision-at-knock-symbols-of-the-holy-eucharist-and-the-rosary/#comment-94911">The Vision at Knock: symbol of&hellip;</a></td></tr><tr><td title="carlos10101" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://carloscarrascoweb.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/60083232c85661148a68e6814d82998f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://carloscarrascoweb.wordpress.com" rel="nofollow">carlos10101</a> on <a href="https://catholicismpure.wordpress.com/2019/10/13/today-we-sing-cardinal-newmans-hymn-lead-kindly-light-which-his-own-life-embodied-and-faith-made-bold-i-do-not-ask-to-see-the-distant-scene-one-step-enough-for/#comment-94909">Today we sing Cardinal Newman’&hellip;</a></td></tr><tr><td title="John A. Kehoe" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://i2.wp.com/lh3.googleusercontent.com/-wCnmC7Fd7yY/AAAAAAAAAAI/AAAAAAAAAAA/ACHi3rdsg9sI-V-dexjgErMah5_SoD77bw/photo.jpg?resize=32%2C32&#038;ssl=1' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">John A. Kehoe on <a href="https://catholicismpure.wordpress.com/2019/10/13/today-we-sing-cardinal-newmans-hymn-lead-kindly-light-which-his-own-life-embodied-and-faith-made-bold-i-do-not-ask-to-see-the-distant-scene-one-step-enough-for/#comment-94907">Today we sing Cardinal Newman’&hellip;</a></td></tr><tr><td title="Robert John Bennett" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://lh3.googleusercontent.com/a-/AAuE7mBzoWHL76uLPtpqTtF-6Wj7nt10EQuhthgvmmAZ' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Robert John Bennett on <a href="https://catholicismpure.wordpress.com/2019/10/13/reflection-for-the-28th-sunday-in-ordinary-time-cycle-c/#comment-94905">Reflection for the 28th Sunday&hellip;</a></td></tr><tr><td title="JabbaPapa" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://jabbapapa.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1263e83d09d1292f3a8e472d448073e2?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://jabbapapa.wordpress.com" rel="nofollow">JabbaPapa</a> on <a href="https://catholicismpure.wordpress.com/2019/10/12/vatican-confirms-women-already-in-diaconate-formation/#comment-94904">Vatican Confirms: Women alread&hellip;</a></td></tr><tr><td title="RemnantchildofMary" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://remnantdisciples.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8e7d1ea29b95116ae9dd90c802747b55?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://remnantdisciples.wordpress.com" rel="nofollow">RemnantchildofMary</a> on <a href="https://catholicismpure.wordpress.com/2019/10/12/vatican-confirms-women-already-in-diaconate-formation/#comment-94902">Vatican Confirms: Women alread&hellip;</a></td></tr><tr><td title="Mary Anne" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://maryanne84.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/41bff3502dc1f2ec430ef521d77af129?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://maryanne84.wordpress.com" rel="nofollow">Mary Anne</a> on <a href="https://catholicismpure.wordpress.com/2019/10/12/vatican-confirms-women-already-in-diaconate-formation/#comment-94901">Vatican Confirms: Women alread&hellip;</a></td></tr><tr><td title="The Raven" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/253e24415af553d1aba3f45b0cc1c9ab?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">The Raven on <a href="https://catholicismpure.wordpress.com/2019/10/12/vatican-confirms-women-already-in-diaconate-formation/#comment-94900">Vatican Confirms: Women alread&hellip;</a></td></tr><tr><td title="JabbaPapa" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://jabbapapa.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1263e83d09d1292f3a8e472d448073e2?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://jabbapapa.wordpress.com" rel="nofollow">JabbaPapa</a> on <a href="https://catholicismpure.wordpress.com/2019/10/12/vatican-confirms-women-already-in-diaconate-formation/#comment-94899">Vatican Confirms: Women alread&hellip;</a></td></tr><tr><td title="Lawrence Morra" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://lawrencemorra.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fdc7cf5754d8af15d50822281e47a74f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://lawrencemorra.com" rel="nofollow">Lawrence Morra</a> on <a href="https://catholicismpure.wordpress.com/2019/10/12/vatican-confirms-women-already-in-diaconate-formation/#comment-94897">Vatican Confirms: Women alread&hellip;</a></td></tr><tr><td title="John A. Kehoe" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://i2.wp.com/lh3.googleusercontent.com/-wCnmC7Fd7yY/AAAAAAAAAAI/AAAAAAAAAAA/ACHi3rdsg9sI-V-dexjgErMah5_SoD77bw/photo.jpg?resize=32%2C32&#038;ssl=1' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">John A. Kehoe on <a href="https://catholicismpure.wordpress.com/2019/10/12/vatican-confirms-women-already-in-diaconate-formation/#comment-94896">Vatican Confirms: Women alread&hellip;</a></td></tr><tr><td title="Robert John Bennett" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://lh3.googleusercontent.com/a-/AAuE7mBzoWHL76uLPtpqTtF-6Wj7nt10EQuhthgvmmAZ' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Robert John Bennett on <a href="https://catholicismpure.wordpress.com/2019/10/12/vatican-confirms-women-already-in-diaconate-formation/#comment-94895">Vatican Confirms: Women alread&hellip;</a></td></tr>				</table>
				</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Recent 100+ Comments</h3><p class="size-small"><a class="feed-image-link" href="https://catholicismpure.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://catholicismpure.wordpress.com/i/rss/orange-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://catholicismpure.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</li><li id="linkcat-177893234" class="widget-container widget_links"><h3 class="widget-title">Catholic Video</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ewtn.co.uk/content/live-tv">EWTN Europe Live</a></li>
<li><a href="http://www.youtube.com/watch?v=9Cvatxw3ZKM&#038;list=PLF99C1B8051C50122" title="Youtube collection of 52 videos by Fr Leo Clifford, OFM Cap.">Fr Leo Clifford-Reflections</a></li>
<li><a href="https://www.wordonfire.org/WOF-TV.aspx" title="Excellent short Catholic videos on a wide range of contemporary issues, and film reviews">Fr Robert Barron</a></li>
<li><a href="http://www.youtube.com/user/vatican" title="Vatican Channel on YouTube" target="_blank">Vatican Channel</a></li>

	</ul>
</li>
<li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Papal Prayer Intentions 2017</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 200px" class="wp-caption alignnone"><a href="http://www.apostleshipofprayer.org/2017-intentions/"><img width="190" height="270" src="https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg" class="image wp-image-21167 aligncenter attachment-full size-full" alt="Click for Prayer Intentions" style="max-width: 100%; height: auto;" title="Pope Franciscus" srcset="https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg 190w, https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg?w=106&amp;h=150 106w" sizes="(max-width: 190px) 100vw, 190px" data-attachment-id="21167" data-permalink="https://catholicismpure.wordpress.com/pope-francis-i_new/" data-orig-file="https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg" data-orig-size="190,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Pope-Francis-I_New" data-image-description="" data-medium-file="https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg?w=190" data-large-file="https://catholicismpure.files.wordpress.com/2013/03/pope-francis-i_new.jpg?w=190" /></a><p class="wp-caption-text">Click for Prayer Intentions</p></div></li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Join the Rosary for Pope Emeritus Benedict XVI</h3>			<div class="textwidget"><div style="background-color:#FFF;width:200px;border:1px solid #CCC;font-family:arial, sans;font-size:11px;color:#2a537f;text-align:center;">
<a href="http://rosaryforthebishop.org" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/rosaryforthebishop.org/img/badge_logo.jpg" border="0" alt="Rosary for the Pope" style="margin:5px 5px 0;" /></a><br />
<a href="http://rosaryforthebishop.org/statistics/benedict-xvi" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/rosaryforthebishop.org/img/bishops/benedict-xvi.jpg" border="0" style="width:190px;margin:0 5px 4px;" /></a><br />
<b>People from all around the world</b><br />
<b>Are praying the Holy Rosary</b><br />
<b>For the intentions of</b><br />
<a href="http://rosaryforthebishop.org/statistics/benedict-xvi" target="_blank" style="font-weight:bold;color:#ff537f;text-decoration:none;" rel="noopener noreferrer">Pope Emeritus Benedict XVI</a></p>
<div style="background-color:#2a537f;margin-top:4px;padding:2px 0;"><a href="http://rosaryforthebishop.org" target="_blank" style="font-weight:bolder;font-size:12px;color:#FFF;text-decoration:none;" rel="noopener noreferrer">Click Picture for Stats!</a></div>
</div>
</div>
		</li><li id="media_image-3" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 200px" class="wp-caption alignnone"><a href="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg"><img width="182" height="245" src="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=182" class="image wp-image-7755 aligncenter attachment-190x245 size-190x245" alt="" style="max-width: 100%; height: auto;" title="Pope St Pius V" srcset="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=182 182w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=364 364w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=112 112w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=223 223w" sizes="(max-width: 182px) 100vw, 182px" data-attachment-id="7755" data-permalink="https://catholicismpure.wordpress.com/piusv/" data-orig-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg" data-orig-size="446,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="PiusV" data-image-description="" data-medium-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=223" data-large-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=446" /></a><p class="wp-caption-text">Pope St Pius V</p></div></li><li id="linkcat-19393" class="widget-container widget_links"><h3 class="widget-title">Apologetics</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicapologetics.org/">Catholic Apologetics</a></li>
<li><a href="http://www.strangenotions.com/">Strange Notions</a></li>
<li><a href="http://www.whycatholic.co.uk/">Why Catholic</a></li>

	</ul>
</li>
<li id="linkcat-10051" class="widget-container widget_links"><h3 class="widget-title">Bible</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://biblos.com/" title="A very useful site for Bible studies, with Bible in many languages. But only with Protestant Bible Commentaries.">Bible Study Tools</a></li>
<li><a href="http://www.codexsinaiticus.org/en/manuscript.aspx">Codex Sinaiticus</a></li>
<li><a href="http://www.drbo.org/">Douay-Rheims Catholic Bible</a></li>
<li><a href="http://www.vatican.va/archive/bible/nova_vulgata/documents/nova-vulgata_index_lt.html">Latin Bible (Edition &quot;Nova Vulgata&quot;)</a></li>
<li><a href="http://www.intratext.com/IXT/LAT0001/">Latin Bible (Vulgata, in the translation of Jerome)</a></li>
<li><a href="http://www.catholic.org/bible/">New Jerusalem Bible</a></li>
<li><a href="http://www.bible-researcher.com/links09.html">Roman Catholic Biblical Studies (a collection of links)</a></li>

	</ul>
</li>
<li id="linkcat-1032390" class="widget-container widget_links"><h3 class="widget-title">Catechisms</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.scborromeo.org/ccc/ccc_toc.htm" title="Catechism of the Catholic Church Second Edition">Church Catechism</a></li>
<li><a href="http://www.vatican.va/archive/compendium_ccc/documents/archive_2005_compendium-ccc_en.html" title="Compendium of the Catechism of the Catholic Church 2005">Compendium of the Catechism</a></li>
<li><a href="http://www.intratext.com/ixt/ENG0104/" title="Online version of the three Baltimore Catechisms, 1885" target="_blank">The Baltimore Catechisms No. 1, 2 and 3</a></li>
<li><a href="http://www.ewtn.com/library/CATECHSM/PIUSXCAT.htm#Mercy" title="Unofficial English translation from the original Italian" target="_blank">The Catechism of St. Pius X</a></li>
<li><a href="http://www.remnantnewspaper.com/The%20Douay%20Catechism%20of%201649.pdf" title="Online version of this traditional Catechism" target="_blank">The Douay Catechism</a></li>
<li><a href="http://www.magnificatpress.com/pdf/Penny.pdf" title="The Penny Catechism" target="_blank">The Penny Catechism</a></li>

	</ul>
</li>
<li id="linkcat-242967" class="widget-container widget_links"><h3 class="widget-title">Catholic bloggers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://thatthebonesyouhavecrushedmaythrill.blogspot.com/">&quot;The Bones&quot; &#8211; a vigorously pro-life Catholic blog</a></li>
<li><a href="http://biltrix.com">biltrix.com (Site for New Evangelization)</a></li>
<li><a href="http://carolinefarrow.com/">Caroline Farrow</a></li>
<li><a href="http://catholicanalysis.blogspot.com/">Catholic Analysis</a></li>
<li><a href="http://www.lmschairman.org/" title="The blog of the chairman of the Latin Mass Society">Dr Joseph Shaw</a></li>
<li><a href="http://ecclesandbosco.blogspot.co.uk/">Eccles is Savd &#8211; as any fule kno</a></li>
<li><a href="http://wdtprs.com/blog/">Father Z</a></li>
<li><a href="http://forestmurmurs.blogspot.com/">Forest Murmurs The life and times of the most recent parish priest of St Mary`s Forest Hall</a></li>
<li><a href="http://valleadurni.blogspot.com/">Fr Finnegan &#8211; A breath of calm, informed air</a></li>
<li><a href="http://liturgicalnotes.blogspot.com/">Fr Hunwicke – an unrivalled expert on the liturgy and an trenchant advocate of the Anglican patrimony</a></li>
<li><a href="http://marymagdalen.blogspot.com/">Fr. Ray Blake &#8211; Saint Mary Magdalen</a></li>
<li><a href="http://gatesheadrevisited.blogspot.co.uk/">Gateshead Revisited</a></li>
<li><a href="http://godzdogz.op.org/" title="The English Dominican Novices">Godz Dogz</a></li>
<li><a href="http://www.harvestingthefruit.com/blog/">Harvesting the Fruit of Vatican II</a></li>
<li><a href="http://journeytowardseaster.wordpress.com/">Journey Towards Easter</a></li>
<li><a href="http://www.katholisches.info/" title="News from Germany">Katholisches Info</a></li>
<li><a href="http://www.lesalonbeige.blogs.com" title="News from France">Le Salon Beige</a></li>
<li><a href="http://left-footer.blogspot.co.uk/" title="Gentle and moderate reflections on modern society and life in Poland">Left-Footer</a></li>
<li><a href="http://tradwatch.blogspot.com/">Love the Tradition &#8211; Loathe the Traddies</a></li>
<li><a href="http://lxoa.wordpress.com/">Lux Occulta</a></li>
<li><a href="http://maryvictrix.com/" title="Blog of a member of the Franciscans of the Immaculate">Maria Victrix</a></li>
<li><a href="http://www.newliturgicalmovement.org/">New Liturgical Movement</a></li>
<li><a href="http://nonangelussedanglus.blogspot.co.uk/" title="An Englishman in Hong Kong">Non Angelus Sed Anglus</a></li>
<li><a href="http://rorate-caeli.blogspot.com/" target="_blank">Rorate Coeli</a></li>
<li><a href="http://secret-harbor.blogspot.com/">Secret Harbour ~ Portus Secretioris</a></li>
<li><a href="http://catholicdefense.blogspot.co.uk/" title="Comment and argument from a Catholic perspective">Shameless Popery</a></li>
<li><a href="http://blog.steveskojec.com/" target="_blank">Steve Skojec</a></li>
<li><a href="http://taylormarshall.com/">Taylor Marshall</a></li>
<li><a href="http://eponymousflower.blogspot.co.uk/">The Eponymous Flower</a></li>
<li><a href="http://the-hermeneutic-of-continuity.blogspot.com/" title="Fr. Tim Finigan&#8217;s blog." target="_blank">The Hermeneutic of Continuity</a></li>
<li><a href="http://ttonys-blog.blogspot.co.uk/">The Muniment Room</a></li>
<li><a href="http://thesensiblebond.blogspot.co.uk/">The Sensible Bond</a></li>
<li><a href="http://papastronsay.blogspot.com/">The Sons of the Most Holy Redeemer</a></li>
<li><a href="http://thesundaymorningsoapbox.blogspot.com/">The Sunday Morning Soap Box &#8211; A wide ranging discussion of life, Catholicism an&#039; Stuff</a></li>
<li><a href="http://www.traditionalcatholicpriest.com/">Traditional Catholic Priest</a></li>
<li><a href="http://vultus.stblogs.org/">Vultus Christi &#8211; The monks of Silverstream Priory</a></li>

	</ul>
</li>
<li id="linkcat-219647" class="widget-container widget_links"><h3 class="widget-title">Catholic Devotions</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://devotiontotheimmaculateheartofmary" title="Comprehensive internet presence about this beautiful devotion." target="_blank">Immaculate Heart of Mary</a></li>
<li><a href="http://www.sacredheartdevotion.com/index.html" title="Comprehensive internet presence about this beautiful devotion." target="_blank">Sacred Heart of Jesus</a></li>
<li><a href="http://www.greenscapular.com/" title="The official site of the Society of the Green Scapular. With instructions for enrollment." target="_blank">Society of the Green Scapular</a></li>
<li><a href="http://www.virtualrosary.org/" title="Downloadable resource. Several languages including Latin." target="_blank">The Holy Rosary (Downloadable)</a></li>
<li><a href="http://www.theholyrosary.org/" title="Online version of the Rosary. Several languages. With comprehensive historical and background information." target="_blank">The Holy Rosary (Online)</a></li>

	</ul>
</li>
<li id="linkcat-1587507" class="widget-container widget_links"><h3 class="widget-title">Catholic Prayers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.preces-latinae.org/index.htm">Prayers in Latin</a></li>

	</ul>
</li>
<li id="linkcat-6472822" class="widget-container widget_links"><h3 class="widget-title">Catholic Sources</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ewtn.com/" title="Biggest Catholic network." target="_blank">EWTN</a></li>
<li><a href="http://www.vatican.va/news_services/or/or_eng/index.html" title="This is the weekly English version with translation of the most important articles of the week." target="_blank">Osservatore Romano, weekly English edition</a></li>
<li><a href="http://www.stlukeproductions.com/">St. Luke Productions</a></li>
<li><a href="http://www.faith.org.uk/">The FAITH Movement</a></li>
<li><a href="http://www.vatican.va/" title="The internet presence of the Vatican" target="_blank">The Holy See</a></li>

	</ul>
</li>
<li id="linkcat-4999585" class="widget-container widget_links"><h3 class="widget-title">Church Teaching</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.clerus.org/bibliaclerus/index_eng.html">Biblia Clerus (Sources provided by the Congregation for the Clergy, the Holy See)</a></li>
<li><a href="http://www.corpusthomisticum.org/index.html" title="Beautiful online version of St. Thomas Aquinas&#8217; Opera Omnia. In several languages." target="_blank">Corpus Thomisticum</a></li>
<li><a href="http://www.vatican.va/holy_father/paul_vi/encyclicals/documents/hf_p-vi_enc_25071968_humanae-vitae_en.html" title="Paul VI&#8217;s encyclical letter on the regulation of birth" target="_blank">Humanae Vitae</a></li>
<li><a href="http://www.papalencyclicals.net/Pius09/p9ineff.htm" title="Proclamation of Dogma of the Immaculate Conception, Pius IX, 1854" target="_blank">Ineffabilis Deus</a></li>
<li><a href="http://www.clerus.org/bibliaclerusonline/en/index3.htm">Magisterium</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_xii/apost_constitutions/documents/hf_p-xii_apc_19501101_munificentissimus-deus_en.html" title="Pius XII&#8217;s proclamation of The Dogma of the Assumption, 1950." target="_blank">Munificentissimus Deus</a></li>
<li><a href="http://www.vatican.va/holy_father/john_paul_ii/apost_letters/documents/hf_jp-ii_apl_22051994_ordinatio-sacerdotalis_en.html" title="JP II&#8217;s Encyclical Letter on male-only priesthood" target="_blank">Ordinatio Sacerdotalis</a></li>
<li><a href="http://www.papalencyclicals.net/" title="A comprehensive collection of recent and past Papal documents." target="_blank">Papal Encyclicals online</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_x/encyclicals/documents/hf_p-x_enc_19070908_pascendi-dominici-gregis_en.html" title="St. Pius X&#8217;s Encyclical Letter against Modernism" target="_blank">Pascendi Dominici Gregis</a></li>
<li><a href="http://www.vatican.va/holy_father/leo_xiii/encyclicals/documents/hf_l-xiii_enc_15051891_rerum-novarum_en.html" title="Leo XIII&#8217;s Encyclical Letter on capital and labour" target="_blank">Rerum Novarum</a></li>
<li><a href="http://www.newadvent.org/summa/" title="Interactive version of the &#8220;Summa Theologica&#8221;." target="_blank">Summa Theologica Online</a></li>
<li><a href="http://rorate-caeli.blogspot.com/search/label/Summorum" title="The &#8220;Liberation&#8221; of the Tridentine Mass. Both the Apostolic Letter and the Letter to the Bishops" target="_blank">Summorum Pontificum</a></li>

	</ul>
</li>
<li id="linkcat-13777" class="widget-container widget_links"><h3 class="widget-title">Liturgy</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://inchoro.net/">Gregorian Chants Online</a></li>
<li><a href="http://catholicheritage.blogspot.com/">St. Conleth’s Catholic Heritage Association, Ireland</a></li>

	</ul>
</li>
<li id="linkcat-19474222" class="widget-container widget_links"><h3 class="widget-title">Writings of the Fathers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://earlychristianwritings.com/index.html">Early Christian Writings</a></li>

	</ul>
</li>
<li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/CatholicismPure'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				In Defense of Rigidity <a href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/"> catholicismpure.wordpress.com/2019/10/15/in-…</a> 				<a href="http://twitter.com/CatholicismPure/statuses/1184085414019325954" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul></li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 1,759 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="14438331"/>
                    <input type="hidden" name="source" value="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="be1ccdde8b" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/15/in-defense-of-rigidity/" aria-current="page">In Defense of&nbsp;Rigidity</a>
											<span class="post-date">October 15, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/15/canon-lawyer-priest-on-amazon-synods-pagan-tree-planting-this-is-horrendous/">Canon lawyer priest on Amazon Synod’s pagan tree-planting: ‘This is&nbsp;horrendous’</a>
											<span class="post-date">October 15, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/14/saint-callistus-i-october-14th/">Saint Callistus I &#8211; October&nbsp;14th</a>
											<span class="post-date">October 14, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/13/today-we-sing-cardinal-newmans-hymn-lead-kindly-light-which-his-own-life-embodied-and-faith-made-bold-i-do-not-ask-to-see-the-distant-scene-one-step-enough-for/">Today we sing Cardinal Newman’s hymn, “Lead, Kindly Light,” which his own life embodied and faith made bold: “I do not ask to see the distant scene, one step enough for&nbsp;me.”</a>
											<span class="post-date">October 13, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/13/reflection-for-the-28th-sunday-in-ordinary-time-cycle-c/">Reflection for the 28th Sunday in Ordinary Time &#8211; Cycle&nbsp;C</a>
											<span class="post-date">October 13, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/12/vatican-confirms-women-already-in-diaconate-formation/">Vatican Confirms: Women already in diaconate&nbsp;formation</a>
											<span class="post-date">October 12, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/11/on-sunday-in-rome-john-henry-newman-will-become-st-john-henry-newman/">On Sunday in Rome John Henry Newman will become St. John Henry&nbsp;Newman.</a>
											<span class="post-date">October 11, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/10/michael-davies-the-history-of-modernism/">Michael Davies – The History of&nbsp;Modernism</a>
											<span class="post-date">October 10, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/08/francis-make-a-mess-amazon-synod/">Francis‘ “Make-a-Mess” Amazon&nbsp;Synod</a>
											<span class="post-date">October 8, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/08/red-october-is-upon-us-its-time-to-pray-with-all-our-hearts/">Red October Is Upon Us  – It’s Time To Pray With All Our&nbsp;Hearts</a>
											<span class="post-date">October 8, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/07/our-lady-of-the-rosary-2/">Our Lady of The&nbsp;Rosary</a>
											<span class="post-date">October 7, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/06/reflection-for-the-27th-sunday-in-ordinary-time-cycle-c/">Reflection for the 27th Sunday in Ordinary Time &#8211; Cycle&nbsp;C</a>
											<span class="post-date">October 6, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/05/fr-z-on-that-ceremony-in-the-vatican-gardens/">Fr Z on that Ceremony in the Vatican&nbsp;Gardens</a>
											<span class="post-date">October 5, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/05/mumbo-jumbo-in-the-vatican-gardens/">Mumbo-Jumbo in the Vatican&nbsp;Gardens</a>
											<span class="post-date">October 5, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/04/pre-synod-report-invalid-conclave-or-heresy/">Pre-Synod Report — Invalid Conclave OR&nbsp;Heresy?</a>
											<span class="post-date">October 4, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/03/our-lady-of-fatima-taking-her-place-in-st-petersburg/">Our Lady of Fatima Taking Her Place in St&nbsp;Petersburg</a>
											<span class="post-date">October 3, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/02/bring-back-reception-of-holy-communion-on-knees-and-on-the-tongue/">Bring Back Reception of Holy Communion on Knees and on the&nbsp;Tongue</a>
											<span class="post-date">October 2, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/02/angel-of-god-my-guardian-dear/">Angel of God, My Guardian&nbsp;Dear</a>
											<span class="post-date">October 2, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/10/01/saint-therese-of-lisieux-on-the-sacristans-of-her-convent/">Saint Thérèse of Lisieux on the Sacristans of Her&nbsp;Convent</a>
											<span class="post-date">October 1, 2019</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2019/09/30/upcoming-book-length-interview-with-bp-athanasius-schneider/">UPCOMING BOOK LENGTH INTERVIEW with Bp. Athanasius&nbsp;Schneider</a>
											<span class="post-date">September 30, 2019</span>
									</li>
					</ul>
		</li><li id="calendar-4" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://catholicismpure.wordpress.com/2019/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://catholicismpure.wordpress.com/2019/10/01/" aria-label="Posts published on October 1, 2019">1</a></td><td><a href="https://catholicismpure.wordpress.com/2019/10/02/" aria-label="Posts published on October 2, 2019">2</a></td><td><a href="https://catholicismpure.wordpress.com/2019/10/03/" aria-label="Posts published on October 3, 2019">3</a></td><td><a href="https://catholicismpure.wordpress.com/2019/10/04/" aria-label="Posts published on October 4, 2019">4</a></td><td><a href="https://catholicismpure.wordpress.com/2019/10/05/" aria-label="Posts published on October 5, 2019">5</a></td><td><a href="https://catholicismpure.wordpress.com/2019/10/06/" aria-label="Posts published on October 6, 2019">6</a></td>
	</tr>
	<tr>
		<td><a href="https://catholicismpure.wordpress.com/2019/10/07/" aria-label="Posts published on October 7, 2019">7</a></td><td><a href="https://catholicismpure.wordpress.com/2019/10/08/" aria-label="Posts published on October 8, 2019">8</a></td><td>9</td><td><a href="https://catholicismpure.wordpress.com/2019/10/10/" aria-label="Posts published on October 10, 2019">10</a></td><td><a href="https://catholicismpure.wordpress.com/2019/10/11/" aria-label="Posts published on October 11, 2019">11</a></td><td><a href="https://catholicismpure.wordpress.com/2019/10/12/" aria-label="Posts published on October 12, 2019">12</a></td><td><a href="https://catholicismpure.wordpress.com/2019/10/13/" aria-label="Posts published on October 13, 2019">13</a></td>
	</tr>
	<tr>
		<td><a href="https://catholicismpure.wordpress.com/2019/10/14/" aria-label="Posts published on October 14, 2019">14</a></td><td id="today"><a href="https://catholicismpure.wordpress.com/2019/10/15/" aria-label="Posts published on October 15, 2019">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://catholicismpure.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/07/'> July 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search posts by keywords</h3><form role="search" method="get" id="searchform" class="searchform" action="https://catholicismpure.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="blog-stats-2" class="widget-container widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>3,677,056 hits since 4th July 2010</li>
		</ul>
		</li><li id="gravatar-4" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/4f909070164fcb974c55cd43470d6907?s=64&#038;d=wavatar&#038;r=G' class='avatar avatar-64 grav-widget-none' height='64' width='64' /></p>
</li><li id="authors-2" class="widget-container widget_authors"><h3 class="widget-title"></h3><ul><li><a href="https://catholicismpure.wordpress.com/author/catholicismpure/"> <img alt='' src='https://1.gravatar.com/avatar/4f909070164fcb974c55cd43470d6907?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Catholicism Pure &amp; Simple</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/gertrudel/"> <img alt='' src='https://0.gravatar.com/avatar/cc130eea8951d3a211f6675db89e9e67?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Gertrude</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/kathleenm35/"> <img alt='' src='https://1.gravatar.com/avatar/4c8fbe066f0b765b349eeb51a4e9a1bb?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>kathleen</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/mmvc61/"> <img alt='' src='https://0.gravatar.com/avatar/f28895f109f7d2915e1ba005b062a4f8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mmvc</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/suvarnadvipa/"> <img alt='' src='https://0.gravatar.com/avatar/c7296ccd36bb966711b95765a3b47652?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>GC</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/thecommonraven/"> <img alt='' src='https://2.gravatar.com/avatar/253e24415af553d1aba3f45b0cc1c9ab?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>The Raven</strong></a></li></ul></li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
										<a href="https://catholicismpure.wordpress.com/2019/10/13/today-we-sing-cardinal-newmans-hymn-lead-kindly-light-which-his-own-life-embodied-and-faith-made-bold-i-do-not-ask-to-see-the-distant-scene-one-step-enough-for/" class="bump-view" data-bump-view="tp">
						Today we sing Cardinal Newman’s hymn, “Lead, Kindly Light,” which his own life embodied and faith made bold: “I do not ask to see the distant scene, one step enough for me.”					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2019/10/15/canon-lawyer-priest-on-amazon-synods-pagan-tree-planting-this-is-horrendous/" class="bump-view" data-bump-view="tp">
						Canon lawyer priest on Amazon Synod’s pagan tree-planting: ‘This is horrendous’					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2014/04/21/christus-vincit-christus-regnat-christus-imperat/" class="bump-view" data-bump-view="tp">
						Christus Vincit, Christus Regnat, Christus Imperat					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2019/10/14/saint-callistus-i-october-14th/" class="bump-view" data-bump-view="tp">
						Saint Callistus I - October 14th					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2019/03/11/bishop-athanasius-schneiders-new-website/" class="bump-view" data-bump-view="tp">
						Bishop Athanasius Schneider’s NEW WEBSITE					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2014/01/15/why-women-wear-mantillas-in-church/" class="bump-view" data-bump-view="tp">
						Why Women Wear Mantillas In Church					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2017/02/09/prophesies-of-blessed-anne-catherine-emmerich/" class="bump-view" data-bump-view="tp">
						Prophesies of Blessed Anne Catherine Emmerich					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2017/02/20/hermit-of-loretos-1980s-premonition-about-president-trump/" class="bump-view" data-bump-view="tp">
						Hermit of Loreto&#039;s 1980s Premonition About President Trump					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2018/11/22/reasons-to-believe-today-in-the-apparitions-of-garabandal/" class="bump-view" data-bump-view="tp">
						Reasons to Believe Today in the Apparitions of Garabandal					</a>
										</li>
								<li>
										<a href="https://catholicismpure.wordpress.com/2019/10/08/francis-make-a-mess-amazon-synod/" class="bump-view" data-bump-view="tp">
						Francis‘ “Make-a-Mess” Amazon Synod					</a>
										</li>
				</ul></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-286348-5da5cfbb9abba">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-286348-5da5cfbb9abba',  {
						collapseEmpty: 'before',
						sectionId: '286348',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">
					Catholicism Pure &amp; Simple				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201942y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fdc7cf5754d8af15d50822281e47a74f">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-60083232c85661148a68e6814d82998f">
	</div>
	<div class="grofile-hash-map-4136b54abe4e2969d5f0ca9e68aac49c">
	</div>
	<div class="grofile-hash-map-b76ac40be55fc723439d0350b5b6b165">
	</div>
	<div class="grofile-hash-map-1263e83d09d1292f3a8e472d448073e2">
	</div>
	<div class="grofile-hash-map-8e7d1ea29b95116ae9dd90c802747b55">
	</div>
	<div class="grofile-hash-map-41bff3502dc1f2ec430ef521d77af129">
	</div>
	<div class="grofile-hash-map-253e24415af553d1aba3f45b0cc1c9ab">
	</div>
	<div class="grofile-hash-map-4f909070164fcb974c55cd43470d6907">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/catholicismpure.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/catholicismpure.wordpress.com\/wp-login.php?action=logout&_wpnonce=2c1fb1fef7","homeURL":"https:\/\/catholicismpure.wordpress.com\/","postID":"51175","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicismpure.wordpress.com\/2019\/10\/15\/in-defense-of-rigidity\/":51175};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/15/in-defense-of-rigidity/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"14438331","siteName":"Catholicism Pure & Simple","siteURL":"http:\/\/catholicismpure.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2019%2F10%2F15%2Fin-defense-of-rigidity%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/catholicismpure.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"00c74cb498","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"be1ccdde8b\" \/>","referer":"https:\/\/catholicismpure.wordpress.com\/2019\/10\/15\/in-defense-of-rigidity\/","canFollow":"1","feedID":"74189","statusMessage":"","customizeLink":"https:\/\/catholicismpure.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2019%2F10%2F15%2Fin-defense-of-rigidity%2F","postID":"51175","shortlink":"https:\/\/wp.me\/pYA4j-djp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/catholicismpure.wordpress.com\/51175","statsLink":"https:\/\/wordpress.com\/stats\/post\/51175\/catholicismpure.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,759 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2019%2F10%2F15%2Fin-defense-of-rigidity%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjM1uwzAMg1+orlY02Xop9iiDaqupEv9Vkps9/rLDimEHAzuRIPkR1up8yUbZYFYI9GBP9XM/6w5+Vam5GtvEWSHyQgr3Ro1umEMk6YxXDhOZArWtLQuTi7iCUaoRjf7knR8MibO7oEBCNZLNufIgEQ7byzP754MJ+kV7kDcu+Rt6ut56YU1k7rh/gQ/OHq5FUmdfi5q7RmQBvaFwnn50g97T+TC+DuP4djoN8xc4Sp2A'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14438331','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14438331','v':'wpcom','tz':'1','user_id':'0','post':'51175','subd':'catholicismpure'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNpeWRvZDN4biVQcmIteWx3cWR4P3R0Ui1EbFJRT1Y1UTR3QVhUVkJIaUJSW2hsSyxDSWF3ZTFNRnEmbjczUDJ2a1dnNU89RGpYQ213Z0t+S3RMRGxaVWhIbFN6UWxBWEdpMXdFTGldYURCfHktYTkzTTFzZHN8NlR4d1lGemwlQWs0Ul8lRy5GVWJjLkclZ29XWGRRVDNMcEpLJi5tJn5+czB0OGpFWSZLRWR1Ty1jY05uOHpOaj9fWjBMSWpYaGkzX2RDWDZKTTRyZzklTGQ3MTFIWFZSNjRaMmxVdVBLR3ElUWN4MUtz'}]);
_stq.push([ 'clickTrackerInit', '14438331', '51175' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.149 seconds
	119839 bytes batcached for 300 seconds
-->
