<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
Open Letter to the Catholic Bishops | Catholicism Pure &amp; Simple</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://catholicismpure.wordpress.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Feed" href="https://catholicismpure.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Comments Feed" href="https://catholicismpure.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Open Letter to the Catholic&nbsp;Bishops Comments Feed" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytk91uwyAMhV9ohCRTN+1i2rPwYzFaExCGZrz9SNStWbKlvdgN4mB/1rEBPgam/JBgSNxlFjAbOxAfg/KOkbMIZaUaRfTAF5hEb66gj1po4ga9FHhfbhprqNQ4O/cbYmEqAooEmgVPaaX2MLQnIH6EFIQ6sVlt0r9yTa5SQjQ1EoGfu645NB2X2aKezM8FZBSxcEoF4T8KpXdw10J2UJj1ZJi4A20FYA1PHS1EQFEgMgQjVGmcHW7jNbbUP6C/zc9OF8MTxefETLT67v5XJaJIdjB0A1f+gvVN19a5aUvp+5D9zi6ufJp5PXdBbBvfwUarDdSnVVMue5bgYx+Zv4aUIQIRq6uz2bH5SudX9uZeu6fH7vnl0Lb98ROX6klj?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkOEOwiAMhF/IWpc4434Yn2XOijigZJSQvb11Jjo1Mft3d+U7oFgidByEgqDPEF02NiTs2HuNwNme1KWvZK3JCi0GFqt0eonnYNYpV/LaEPMJpWgwaoonx12/8GyS0RGUqPf/ALMHF3s2JAmFI0ROqiZwCUJZp9xbAtcWFPLRtUILCgwx6E9asRw+DFxca4d/6EC6A6PSTMt92wd09IdqV222dVPvm9sddMKdlA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"14438331","siteName":"Catholicism Pure & Simple","siteURL":"http:\/\/catholicismpure.wordpress.com","siteHost":"catholicismpure.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2021%2F09%2F29%2Fopen-letter-to-the-catholic-bishops%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/catholicismpure.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"17cd22c426","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a9a480302a\" \/>","referer":"https:\/\/catholicismpure.wordpress.com\/2021\/09\/29\/open-letter-to-the-catholic-bishops\/","canFollow":"1","feedID":"74189","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/catholicismpure.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2021%2F09%2F29%2Fopen-letter-to-the-catholic-bishops%2F","postID":"60304","shortlink":"https:\/\/wp.me\/pYA4j-fGE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/catholicismpure.wordpress.com\/60304","statsLink":"https:\/\/wordpress.com\/stats\/post\/60304\/catholicismpure.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,022 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2021%2F09%2F29%2Fopen-letter-to-the-catholic-bishops%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=catholicismpure.wordpress.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjtEKwjAMRX/IrBaZPonfMrdYWpq0Ji1zf28HCnMvPl3CPTlcM2cYExfkYoKanLQQqg4Ou6AH89tSuvuIUBWlAVzA8yPtOaqQY3We1QjGoeAEq3V3fb88j7FOqKs+PCvK8omOPP+FgLyTJt3Cm70SC2RJr6V1N7ra88lejr21fXgDNTpbfw=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicismpure.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/" />
<link rel='shortlink' href='https://wp.me/pYA4j-fGE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2021%2F09%2F29%2Fopen-letter-to-the-catholic-bishops%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2021%2F09%2F29%2Fopen-letter-to-the-catholic-bishops%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Open Letter to the Catholic Bishops" />
<meta property="og:url" content="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/" />
<meta property="og:description" content="Christ’s faithful are at liberty to make known their needs,&nbsp;especially their spiritual needs, and their wishes to the Pastors of the Church.&nbsp;They have the right, indeed&nbsp;at times the …" />
<meta property="article:published_time" content="2021-09-28T23:02:21+00:00" />
<meta property="article:modified_time" content="2021-09-28T23:02:21+00:00" />
<meta property="og:site_name" content="Catholicism Pure &amp; Simple" />
<meta property="og:image" content="https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicismPure" />
<meta name="twitter:site" content="@CatholicismPure" />
<meta name="twitter:text:title" content="Open Letter to the Catholic&nbsp;Bishops" />
<meta name="twitter:image" content="https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://catholicismpure.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://catholicismpure.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://catholicismpure.wordpress.com/osd.xml" title="Catholicism Pure &#38; Simple" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#030245" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Catholicism Pure &amp; Simple" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Catholicism without compromise" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://catholicismpure.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Christ’s faithful are at liberty to make known their needs,&nbsp;especially their spiritual needs, and their wishes to the Pastors of the Church.&nbsp;They have the right, indeed&nbsp;at times the duty,&nbsp;in keeping with their knowledge, competence and position,&nbsp;to manifest to the sacred Pastors their views on matters&nbsp;which concern the good of the Church.&nbsp;They have the right also&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #030245; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'twentyten', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 14438331 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-60304 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">Catholicism Pure &amp; Simple</a>
					</span>
				</div>
				<div id="site-description">Catholicism without compromise</div>

									<a class="home-link" href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">
						<img src="https://catholicismpure.files.wordpress.com/2019/08/cropped-vatican-panorama-1542409.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-test-menu" class="menu"><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-331"><a href="https://catholicismpure.wordpress.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="https://catholicismpure.wordpress.com/about/">About this blog – Contact us</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="https://catholicismpure.wordpress.com/wp-login.php">Login</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://divineoffice.org/">Divine Office</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://catholicismpure.wordpress.com/help/">Help!</a></li>
<li id="menu-item-29510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29510"><a href="https://catholicismpure.wordpress.com/help-with-subscriptions/">Help with subscriptions</a></li>
<li id="menu-item-47682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47682"><a href="https://catholicismpure.wordpress.com/prayer-intentions-2/">Prayer Intentions</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://catholicismpure.wordpress.com/2021/09/28/please-pray-for-the-canary-islands-volcano-victims/" rel="prev"><span class="meta-nav">&larr;</span> Please Pray for the Canary Islands Volcano&nbsp;Victims</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-60304" class="post-60304 post type-post status-publish format-standard hentry category-uncategorized tag-abortion tag-abortion-tainted-vaccines-2 tag-catholic-bishops tag-church-teaching-2 tag-covid-vaccines tag-ethics tag-vaccine-apartheid">
											<h2 class="entry-title"><a href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/" rel="bookmark">Open Letter to the Catholic&nbsp;Bishops</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/" title="00:02" rel="bookmark"><span class="entry-date">September 29, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://catholicismpure.wordpress.com/author/catholicismpure/" title="View all posts by Catholicism Pure &#038; Simple">Catholicism Pure &#38; Simple</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-image size-large"><a href="https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg"><img data-attachment-id="60311" data-permalink="https://catholicismpure.wordpress.com/christ-pantocrator-1885-1896-artist-heritage-images/" data-orig-file="https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christ-pantocrator-1885-1896-artist-heritage-images" data-image-description="" data-image-caption="" data-medium-file="https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg?w=300" data-large-file="https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg?w=640" src="https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg?w=900" alt="" class="wp-image-60311" srcset="https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg 900w, https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg?w=150 150w, https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg?w=300 300w, https://catholicismpure.files.wordpress.com/2021/09/christ-pantocrator-1885-1896-artist-heritage-images.jpg?w=768 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure>



<p><strong>Christ’s faithful are at liberty to make known their needs,&nbsp;<br>especially their spiritual needs, and their wishes to the Pastors of the Church.&nbsp;<br>They have the right, indeed&nbsp;<em><u>at times the duty</u></em>,&nbsp;<br>in keeping with their knowledge, competence and position,&nbsp;<br>to manifest to the sacred Pastors their views on matters&nbsp;<br>which concern the good of the Church.&nbsp;<br><em>They have the right also to make their views known to others of Christ’s faithful,</em>&nbsp;<br>but in doing so they must always respect the integrity of faith and morals,<br>show due reverence to their Pastors,<br>and take into account both&nbsp;<br>the common good and dignity of individuals.&nbsp;<br></strong>—<em>Code of Canon Law</em>, 212</p>



<p><em>From Mark Mallett at<a href="https://www.markmallett.com/blog/"> The Now Word:</a></em></p>



<p><strong>DEAR</strong> Catholic Bishops,</p>



<p>After a year and a half of living in a state of “pandemic”, I am compelled by the undeniable scientific data and testimony of individuals, scientists, and doctors to beg the hierarchy of the Catholic Church to reconsider its widespread support for “public health measures” that are, in fact, gravely endangering public health. As society is being divided between the “vaccinated” and “unvaccinated” — with the latter suffering everything from exclusion from society to the loss of income and livelihood — it is shocking to see some shepherds of the Catholic Church encouraging this new medical apartheid.&nbsp;</p>



<p>There are&nbsp;<em>seven</em>&nbsp;basic premises the Church has apparently accepted as scientific facts that are, in fact, pseudo-science at best. I will address each of these below. Although I am presently a lay evangelist within the Church, my professional background is a former television reporter with CTV Edmonton in Canada. As such, I have returned to my journalistic roots of late in hopes of piercing through the intense censorship and cancel-culture that has deprived the faithful and world at large of critical information that is a matter of life and death — a matter indeed of “the common good.” The American novelist Upton Sinclair once said, “It is foolish to be convinced without evidence, but it is equally foolish to refuse to be convinced by real evidence.”</p>



<p>Before I address these seven premises, there is one underlying theme that has been accepted by society at large that has done tremendous damage. And that is the novel idea that a perfectly healthy person is somehow a viral threat. Dr. Peter McCullough, MD, MPH, FACC, FAHA, is probably the foremost expert in the world today on the pandemic response and the most cited doctor in the National Library of Medicine. He stated recently:</p>



<blockquote class="wp-block-quote"><p><strong>The virus is not spread asymptomatically. Only sick people give it to other people.</strong>&nbsp;—Dr. Peter 6:32; interview,&nbsp;<a href="https://tv.gab.com/channel/starcrest/view/dr-mccullough-on-ivermectin-pcr-tests-614895484c7bcc2e133fc7b1">Gab TV</a></p></blockquote>



<p>One of the world’s most renowned immunologists agrees:</p>



<blockquote class="wp-block-quote"><p><strong>…it was the crowning of stupidity to claim that someone could have COVID-19 without any symptoms at all or even to pass the disease along without showing any symptoms whatsoever.</strong>&nbsp;—Professor Beda M. Stadler, PhD, former director of the Institute for Immunology at the University of Bern in Switzerland;&nbsp;<em>Weltwoche (World Week)</em>&nbsp;on June 10th, 2020; cf.&nbsp;<a href="https://backtoreason.medium.com/coronavirus-why-everyone-was-wrong-fce6db5ba809">backtoreason.medium.com</a></p></blockquote>



<p>The former Vice President and Chief Scientist of vaccine manufacturer Pfizer, no less, flatly states that such a premise is a complete fabrication.&nbsp;</p>



<blockquote class="wp-block-quote"><p><strong>Asymptomatic transmission: the concept a perfectly well person can represent a respiratory virus threat to another person; that was invented about a year ago — never been mentioned before in the industry… It’s not possible to have a body full of respiratory virus to the point that you’re an infectious source and for you not to have symptoms… It’s not true that people without symptoms are a strong respiratory virus threat.</strong>&nbsp;—Dr. Mike Yeadon, April 11th, 2021, interview on&nbsp;<a href="https://www.bitchute.com/video/qs9X8Blr4Ucv/">The Last American Vagabond</a></p></blockquote>



<p>Hence it follows that masking the healthy,<a><sup>[1]</sup></a>&nbsp;social distancing, and locking down entire healthy populations rather than focused health protocols and quarantining the sick, have little basis in science. The PCR test, used globally to determine whether someone has COVID, has produced so many “false-positives”<a><sup>[2]</sup></a>&nbsp;— over 90% according to the&nbsp;<em>New York Times</em>&nbsp;<a><sup>[3]</sup></a><em>&nbsp;—&nbsp;</em>that it has been condemned by several European courts<a><sup>[4]</sup></a>&nbsp;and has been called “criminal” by several leading scientists.<a><sup>[5]</sup></a>&nbsp;Combining over a thousand hours in research, I have addressed this astonishing departure from science in a new documentary called&nbsp;<em><a href="https://www.markmallett.com/blog/following-the-science/">Following the Science?</a></em>&nbsp;</p>



<p>Not long ago, Pope Francis stated:</p>



<blockquote class="wp-block-quote"><p><strong>I believe that ethically everyone must take the vaccine. It is the ethical choice because it is about your life but also the lives of others. I do not understand why some say that this could be a dangerous vaccine. If the doctors are presenting this to you as a thing that will go well and doesn’t have any special dangers, why not take it? There is a suicidal denialism that I would not know how to explain, but today, people must take the vaccine.&nbsp;</strong>—POPE FRANCIS,&nbsp;<a href="https://www.tgcom24.mediaset.it/televisione/papa-francesco-al-tg5-per-la-politica-questo-non-il-momento-di-rompere-lunit_27455525-202102a.shtml">interview&nbsp;</a>for Italy’s TG5 news program, January 19th, 2021;&nbsp;<a href="https://www.ncronline.org/news/vatican/pope-francis-suggests-people-have-moral-obligation-take-coronavirus-vaccine">ncronline.com</a></p></blockquote>



<p>Unfortunately, this statement, which is refuted by the emerging data, is the very basis for allowing not only segregation to return&nbsp;<em>en masse&nbsp;</em>within society but has potentially led to the injury and deaths of scores, as I’ll explain.</p>



<p>I write this letter most especially in the name of all the priests and laity who have reached out to me, pressured by their bishops to participate in a medical programme that violates their conscience…</p>



<p>Premise I: This is a&nbsp;<em>vaccine</em></p>



<p>The first premise the Church is apparently operating from is that this is a “vaccine.” It is no little thing that the mRNA injections are&nbsp;<em>not</em>&nbsp;vaccines in any traditional sense. According to the United States Food and Drug Administration (FDA), it is a “gene therapy”.&nbsp;</p>



<blockquote class="wp-block-quote"><p><strong>Currently, mRNA is considered a gene therapy product by the FDA.</strong>&nbsp;—Moderna’s Registration Statement, pg. 19,&nbsp;<a href="https://www.sec.gov/Archives/edgar/data/1682852/000119312518323562/d577473ds1.htm">sec.gov</a></p></blockquote>



<p>This is a technology that has never made it to market after nearly twenty years of research because of its lethality in animal trials.<a><sup>[6]</sup></a>&nbsp;It only found “emergency authorization use” during this current declared pandemic. Why is this important? There are no long-term studies of this current “vaccine”, a process which normally takes 10-15 years before being mass distributed. Second, the clinical trials of these mRNA injections are not slated for completion until 2023.<a><sup>[7]</sup></a>&nbsp;This means all the trial and safety data are still being collected&nbsp;<em>while</em>&nbsp;the product is being injected into millions of arms. This, by very definition, makes this an&nbsp;<em>experimental</em>&nbsp;injection. This has been confirmed by Moderna.<a><sup>[8]</sup></a></p>



<p>The CEO of Moderna admits that this technology is “actually hacking the software of life.”<a><sup>[9]</sup></a>&nbsp;It is startling, then, that the Church has seemingly thrown her support behind a completely novel, untested technology with radical potential for misuse.<a><sup>[10]</sup></a>&nbsp;The&nbsp;<em>Catechism of the Catholic Church</em>&nbsp;is clear:</p>



<blockquote class="wp-block-quote"><p><strong>Research or experimentation on the human being cannot legitimate acts that are in themselves contrary to the dignity of persons and to the moral law. The subjects’ potential consent does not justify such acts. Experimentation on human beings is not morally legitimate if it exposes the subject’s life or physical and psychological integrity to disproportionate or avoidable risks. Experimentation on human beings does not conform to the dignity of the person if it takes place without the informed consent of the subject or those who legitimately speak for him.</strong>&nbsp;—n. 2295</p></blockquote>



<p>Premise II: Ethically everyone must take this “vaccine”</p>



<p>Since the mRNA gene therapies are experimental, any coercion or “mandate” to force someone to be injected with this technology is a direct violation of Catholic teaching as well as the Nuremberg Code. This Code was developed in 1947 to protect patients from medical experimentation, stating as its first declaration that “<em>the voluntary consent of the human subject is absolutely essential.</em>”&nbsp;<a><sup>[11]</sup></a>&nbsp;Hence, the Holy Father’s statement that “that ethically everyone must take the vaccine” is in conflict with this basic principle of international law. Second, it is in contradiction with the Congregation for the Doctrine of the Faith’s own guidelines:</p>



<blockquote class="wp-block-quote"><p><strong>At the same time, practical reason makes evident that vaccination is not, as a rule, a moral obligation and that, therefore, it must be voluntary.&nbsp;</strong>— “Note on the morality of using some anti-Covid-19 vaccines”, n. 6;&nbsp;<a href="https://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_20201221_nota-vaccini-anticovid_en.html">vatican.va</a></p></blockquote>



<p>Hence, it is deeply troubling to have seen your fellow Bishop in Moncton, New Brunswick briefly threaten to withhold the sacraments from those not “doubly vaccinated”.<a><sup>[12]</sup></a>&nbsp;However, we understand this may already be the case in Malaysia. Nonetheless, it is clear that several bishops and cardinals are forcing their diocesan staff to be injected — or face possible termination, which is tantamount to violating the “voluntary consent of the human subject.”</p>



<p>Premise III: The “vaccine” doesn’t have any “special dangers”</p>



<p>In the CDF’s guidelines, it explicitly states:</p>



<blockquote class="wp-block-quote"><p><strong>We do not intend to judge the safety and efficacy of these vaccines, although ethically relevant and necessary, as this evaluation is the responsibility of biomedical researchers and drug agencies.</strong>&nbsp;—n. 1,&nbsp;<a href="https://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_20201221_nota-vaccini-anticovid_en.html">vatican.va</a></p></blockquote>



<p>A year and a half into the pandemic and many months into an unprecedented “mass vaccination” of the global population, there is enough data to contradict the Pope’s surprising disclaimer. For one, the animal trials&nbsp;<em>from the very beginning</em>&nbsp;were already a “signal” of potential “special dangers” with this therapy.&nbsp;</p>



<p>However, now that we are well into the human trials, the early data reveals an unprecedented and disturbing picture. In the United States,&nbsp;<a href="https://vaers.hhs.gov/">VAERS</a>&nbsp;(the Vaccine Adverse Events Reporting System) established to collect information on vaccine injuries, reveals that 15,386 people have reportedly died after receiving the injection as of September 17th this year; 20,789 have been permanently injured; and over 800,000 have reported some kind of adverse reaction varying in severity.<a><sup>[13]</sup></a>&nbsp;For perspective, Dr. Peter McCullough, who has worked on drug safety commissions, notes that:</p>



<blockquote class="wp-block-quote"><p><strong>A typical new drug at about five deaths, unexplained deaths, we get a black-box warning, saying it may cause death. And then at about 50 deaths it’s pulled off the market.&nbsp;</strong>—interview with Alex Newman,&nbsp;<a href="https://thenewamerican.com/covid-shot-killing-large-numbers-warns-top-covid-doc-peter-mccullough/"><em>The New American</em></a>, April 27th, 2021</p></blockquote>



<p>During the 1976 Swine Flu pandemic, they attempted to vaccinate 55 million Americans, but the drive was suddenly dropped. “The program was killed at 25 deaths,” says Dr. McCullough.<a><sup>[14]</sup></a>&nbsp;On July 16, 1999, the CDC recommended that healthcare providers suspend the use of the licensed RotaShield – a rotavirus vaccine – after&nbsp;<em>only 15 cases of intussusception</em>&nbsp;(bowel obstruction) were reported in VAERS.<a><sup>[15]</sup></a>&nbsp;</p>



<p>Moreover, Dr. McCullough notes a&nbsp;<a href="https://rickjaffeesq.com/wp-content/uploads/2021/02/r18hs017045-lazarus-final-report-20116.pdf">Harvard study</a>&nbsp;that found only about 1% of actual adverse reactions are reported to VAERS.<a><sup>[16]</sup></a>&nbsp;That means the aforementioned injuries and deaths may be&nbsp;<em>exponentially</em>&nbsp;higher. Finally, Dr. McCullough himself states:</p>



<blockquote class="wp-block-quote"><p><strong>We have independent evaluations suggesting 86% [of deaths] is related to the vaccine [and] is far beyond anything that is acceptable… It’s going to go down in history as the most dangerous biological-medicinal product rollout in human history.</strong>&nbsp;—July 21st, 2021,&nbsp;<a href="https://rumble.com/vk5jd0-dr.-peter-mccullough-urgent-warning-about-poisonous-jabs-an-agonizing-situa.html">Stew Peters Show, rumble.com</a>&nbsp;at 17:38</p></blockquote>



<p>By contrast, in Europe, the official database&nbsp;<a href="https://www.adrreports.eu/en/index.html">EudraVigilance</a>&nbsp;reports that, as of September 11th, 2021, some 24,526 deaths have occurred after injection, and over 2.3 million have been injured.<a><sup>[17]</sup></a>&nbsp;And the WHO’s database using the search term “COVID-19 vaccine” returns over 2 million injuries.<a><sup>[18]</sup></a>&nbsp;This is extraordinary, and why Dr. McCullough has called for an immediate stop to the drug programme. In fact, Dr. Robert Malone, the inventor of mRNA technology, has recently signed the<em><a href="https://doctorsandscientistsdeclaration.org/">&nbsp;Physician’s Declaration</a>&nbsp;</em>along with 5200 other doctors and scientists, accusing COVID policy-makers of potential “crimes against humanity.”<a><sup>[19]</sup></a>&nbsp;The reason for the injuries and deaths has been ascertained and discussed now by numerous high-level scientists (see footnote).&nbsp;<a><sup>[20]</sup></a></p>



<p>In a pointed address to Prime Minister Boris Johnson, Dr. Sucharit Bhakdi, MD, who has published over three hundred articles in the fields of immunology, bacteriology, virology, and parasitology, and received numerous awards and the Order of Merit of Rhineland-Palatinate, stated:</p>



<blockquote class="wp-block-quote"><p><strong>Don’t you know of the dangers of these vaccines? If so, why not? It’s your damn duty to find out. Same with the authorities; same, by the way, with the BBC — once the Great British Broadcasting Corporation… Now Boris’ or Bill [Gates’] Broadcasting Corporation. Shame on you, shame on you.&nbsp;</strong>—Dr. Sucharit Bhakdi, MD; Oracle Films,&nbsp;<a href="https://rumble.com/vmw1v8-dr.-sucharit-bhakdi-addresses-the-uk-govt.-and-bbc.html">rumble.com</a></p></blockquote>



<p>If bishops are going to mandate that their staff and priests are to be injected against their consciences, and remain silent while thousands of their parishioners are fired from their jobs in health care and elsewhere… it would seem there is a moral obligation, at a bare minimum, for dioceses to have reviewed the safety data first.&nbsp;</p>



<p>Premise IV: There is no alternative</p>



<p>The CDF states:</p>



<blockquote class="wp-block-quote"><p><strong>Those who, however, for reasons of conscience, refuse vaccines produced with cell lines from aborted fetuses, must do their utmost to avoid, by other prophylactic means and appropriate behavior, becoming vehicles for the transmission of the infectious agent.</strong>&nbsp;—Ibid. n. 5</p></blockquote>



<p>Since the injections being used in this mass “vaccination” campaign utilized aborted fetal cell lines in order to develop them, the CDF gave specific guidelines as to when they would be permissible, if at all. Among other things, the “Note on the morality of using some anti-Covid-19 vaccines” states:</p>



<blockquote class="wp-block-quote"><p><strong><em>In the absence of other means to stop or even prevent the epidemic</em>, the common good may recommend vaccination, especially to protect the weakest and most exposed.</strong>&nbsp;—n. 5,&nbsp;<a href="https://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_20201221_nota-vaccini-anticovid_en.html">vatican.va</a></p></blockquote>



<p>This study, for instance, concluded: “Meta-analyses based on 18 randomized controlled treatment trials of Ivermectin in COVID-19, have found large, statistically significant reductions in mortality, time to clinical recovery, and time to viral clearance. Furthermore, results from numerous controlled prophylaxis trials report significantly reduced risks of contracting COVID-19 with the regular use of Ivermectin.”<a><sup>[21]</sup></a>&nbsp;In fact, one of that study’s authors testified before a US Senate Committee hearing:</p>



<blockquote class="wp-block-quote"><p><strong>Mountains of data have emerged from many centers and countries around the world, showing the miraculous effectiveness of Ivermectin. It basically&nbsp;<em>obliterates</em>&nbsp;transmission of this virus. If you take it, you will not get sick.</strong>&nbsp;—Dr. Pierre Kory, M.D., December 8th, 2020;<a href="https://www.cnsnews.com/article/national/susan-jones/physician-tells-senate-ivermectin-covid-wonder-drug-if-you-take-it-you">&nbsp;cnsnews.com</a></p></blockquote>



<p>The Nobel Prize nominee Dr. Vladimir Zelenko, MD, an advisor to several governments and published in top peer-reviewed journals, reports a “99% survival of high-risk Covid-19 patients” by placing them on similar protocols utilizing Ivermectin or Quercetin to deliver zinc to cells to combat the viral proteins.<a><sup>[22]</sup></a></p>



<p>In his address to the UK government, Dr. Sucharit declares:</p>



<blockquote class="wp-block-quote"><p><strong>The truth is there are excellent medicines: safe, efficacious, cheap — that, as Dr. Peter McCullough has been saying for months now, will save the lives of 75% of the elderly with pre-existing disease, and that reduces the lethality of this virus to&nbsp;<em>below the flu</em>.</strong>&nbsp;—Oracle films; :01 mark;&nbsp;<a href="https://rumble.com/vmw1v8-dr.-sucharit-bhakdi-addresses-the-uk-govt.-and-bbc.html">rumble.com</a></p></blockquote>



<p>Hence, the moral argument for taking these abortion-tainted injections completely falls apart. Moreover, that these life-saving remedies are being censored should cause a collective outcry from all quarters of the Church as family members, religious and priests are unnecessarily dying and Intensive Care Units (ICU’s) unnecessarily strained!&nbsp;</p>



<p>Premise V: Vaccination is the only valid means of building “immunity”</p>



<p>In 2020, the World Health Organization quietly but significantly changed the definition of “herd immunity”:</p>



<blockquote class="wp-block-quote"><p><strong>‘Herd immunity’, also known as ‘population immunity’, is a concept used for vaccination, in which a population can be protected from a certain virus&nbsp;<em>if a threshold of vaccination is reached</em>. Herd immunity is achieved by protecting people from a virus, not by exposing them to it.</strong>&nbsp;—October 15th, 2020;&nbsp;<a href="https://web.archive.org/web/20201223100930/https:/www.who.int/emergencies/diseases/novel-coronavirus-2019/question-and-answers-hub/q-a-detail/herd-immunity-lockdowns-and-covid-19">who.int</a></p></blockquote>



<p>That monumental statement, which omits for the first time “natural” infection,<a><sup>[23]</sup></a>should have raised a loud and uniform protest among Catholic ethicists and scientists (but perhaps the censorship is simply too great, and they are unaware…?). Nonetheless, this definition strikes at the very heart of God’s creation, suggesting that man’s natural immunity is somehow now useless, and that every man, woman and child must henceforth be injected&nbsp;<em>when, how,&nbsp;</em>and with&nbsp;<em>what</em>&nbsp;the government dictates. This is flagrantly anti-science and the very definition of medical tyranny. On the contrary, Harvard Professor Dr. Martin Kulldorff, PhD, states:</p>



<blockquote class="wp-block-quote"><p><strong>What we know is that if you have had COVID, you have very good immunity — not only for the same variant, but also for other variants. And even for other types, cross-immunity, for other types of coronaviruses.</strong>—Dr. Martin Kulldorff, August 10th, 2021,&nbsp;<a href="https://www.theepochtimes.com/harvard-epidemiologist-martin-kulldorff-on-vaccine-passports-the-delta-variant-and-the-covid-public-health-fiasco_3942556.html?&amp;utm_medium=AmericanThoughtLeaders&amp;utm_source=Others&amp;utm_campaign=ATL-Kulldorff&amp;utm_content=8-10-2021"><em>Epoch Times</em></a></p></blockquote>



<p>And Dr. McCullough states:</p>



<blockquote class="wp-block-quote"><p><strong>You can’t beat natural immunity. You can’t vaccinate on top of it and make it better.</strong>&nbsp;—Dr. Peter McCullough, March 10th, 2021; cf.&nbsp;<a href="https://www.markmallett.com/blog/following-the-science/">documentary&nbsp;<em>Following the Science?</em></a></p></blockquote>



<p>He cites new data out of the United Kingdom that shows “nine out of every 10 people in the United Kingdom between the ages of 16 and 24 already have antibodies to protect themselves against the Wuhan coronavirus (COVID-19)… According to the estimates, 86.9 percent of young people in Wales have COVID-19 antibodies. In Northern Ireland, the number is 87.2 percent. In Scotland and England, this number increases slightly to 88.7 percent. The presence of coronavirus antibodies among such a high percentage of young people all over the U.K. suggests that many have already been infected by COVID-19 and have recovered from it… In Mumbai, India, nearly 90 percent of the residents of the city already have COVID-19 antibodies, according to a survey that was just released on Friday.”<a><sup>[24]</sup></a></p>



<p>However, with several bishops and even cardinals beginning to push “vaccine mandates”, it seems this basic fact of Creation and foundational tenet of immunology is being ignored, even by the Church. In fact, one Archbishop went so far as to declare: “If you don’t want to be vaccinated, you are actually a sinner because you will become a source of the disease for other people.”<a><sup>[25]</sup></a>&nbsp;This is so far from actual science, so distant from any sound medical or moral argument, that such statements are scandalous, embarrassing, and causing more division and demonization of perfectly healthy and immune people. Says one Canadian priest, thankfully:</p>



<blockquote class="wp-block-quote"><p><strong>One thing I do know is that we cannot participate in any enforcement by government of any marking system that identifies clean and unclean, leper and non-leper, vaccinated or non-vaccinated; to do that would be for us to surrender to the powers of this world, that which only rests with God… This vaccine passport for entrance into the worship of God. I don’t ask people when they come for communion if they’re in a state of grace. And brothers and sisters, in terms of eternity, that is much more important than the condition of their body. That will never happen in this church, ever.</strong>&nbsp;—Fr. Stefano Penna, St. Paul’s Co-Cathedral, Saskatoon, Canada; Sept. 19th, 2021;&nbsp;<a href="https://www.lifesitenews.com/news/canadian-priest-says-there-will-never-be-a-vaccine-passport-marking-system-used-in-his-church/">lifesitenews.com</a></p></blockquote>



<p>It should be well-noted that the “deniers”,<a><sup>[26]</sup></a>&nbsp;as Pope Francis sadly called some of his own Cardinals who are “vaccine-hesitant”, are not uneducated, selfish holdouts. Rather, a recent study found that the most “vaccine-hesitant” are those with PhD’s.<a><sup>[27]</sup></a>How does belittling, mocking, and disparaging those who, based on their careful research and an informed decision to refuse forced injection, advance any kind of “human” cause? Does the Church no longer believe in the precept of “informed conscience”?<a><sup>[28]</sup></a></p>



<p>Moreover, a stunning irony emerges in that the mRNA injections do not and&nbsp;<em>never were designed to prevent the transmission</em>&nbsp;of the virus.&nbsp;</p>



<blockquote class="wp-block-quote"><p><strong>The studies [on the mRNA inoculations] aren’t designed to assess transmission. They don’t ask that question, and there’s really no information on this at this point in time.</strong>&nbsp;—Dr. Larry Corey oversees the National Institutes of Health (NIH) COVID-19 “vaccine” trials; November 20th, 2020;&nbsp;<a href="https://www.medscape.com/viewarticle/941388">medscape.com;</a>&nbsp;cf.&nbsp;<a href="https://www.primarydoctor.org/covidvaccine">primarydoctor.org/covidvaccine</a></p></blockquote>



<blockquote class="wp-block-quote"><p><strong>They were tested with an outcome of severe disease — not preventing infection.</strong>&nbsp;—U.S. Surgeon General Jerome Adams,&nbsp;<em>Good Morning America,</em>&nbsp;December 14th, 2020;&nbsp;<a href="https://www.dailymail.co.uk/news/article-9051427/Surgeon-General-Jerome-Adams-says-people-need-wear-masks-vaccine.html">dailymail.co.uk</a></p></blockquote>



<p>That the hierarchy has been misled in this regard by a small but powerful sector in the global medical complex is unfortunate. In fact, data rolling in from countries around the world, most notably the most vaccinated countries of Israel, the UK, Bermuda, etc. all show that it is the “vaccinated” who are spreading the virus the most.<a><sup>[29]</sup></a>&nbsp;If there is any doubt remaining, CDC Director Dr. Rochelle Walensky recently admitted to CNN that the injections simply no longer “prevent transmission” (which we were told from the beginning that they never did).<a><sup>[30]</sup></a></p>



<p>So why are politicians and some Catholic bishops demonizing healthy, unvaccinated individuals when those who are “vaccinated” are likely spreading the virus in their parishes and communities anyway?</p>



<p>Premise VI: COVID-19 is the most pressing health issue</p>



<p>The disease COVID-19 caused by the virus SARS-CoV-2 can be a serious infection for certain people. According to the CDC, the survival rate for those under 50 years of age is 99.5%.<a><sup>[31]</sup></a>&nbsp;Children are more at risk of dying from seasonal influenza than COVID-19.<a><sup>[32]</sup></a>&nbsp;Dr. Robert Malone states, “the risk associated with this disease is not uniformly distributed” but is “almost exclusively in the very old and obese, and others with certain preexisting risk factors.”<a><sup>[33]</sup></a>&nbsp;So while this is a more serious virus for those in high-risk categories, it has proven not to be so for the general population.&nbsp;</p>



<p>However, the obsession of governments with COVID-19&nbsp;<em>alone</em>, with the endorsement of the Church at the highest level, has created a horrendous gulf of suffering and injustice elsewhere. Two United Nations agencies have warned that the unprecedented lockdown of healthy populations could lead to a “doubling of world poverty” and a further “135 million” to starve to death.<a><sup>[34]</sup></a>&nbsp;It is a tragic irony that while our Church leaders are calling for equal distribution of these “vaccines”, the very lockdowns intended to “protect” the poor are killing them. And what about those&nbsp;<a href="https://finance.yahoo.com/news/a-scary-number-of-retail-companies-are-facing-bankruptcy-amid-the-coronavirus-pandemic-180604964.html?guccounter=1&amp;guce_referrer=aHR0cHM6Ly93d3cubWFya21hbGxldHQuY29tLw&amp;guce_referrer_sig=AQAAAL5NqZ0O5fiWSKTQs1T1ipPJJw_rPQRz3Y2fwgzoA-mkL9ThOWQMvUKDnwTsnaEhKK-VCoLihkRIdqB8mkC56u2I9-cCwVCE8RCDgSwkUd9Glp1jkaI81o0RHGV1PeD8uPpsidO-XB7T-0c06M57pU10Q4desoQTes-zAn4Y7uWK">losing their businesses and livelihoods</a>&nbsp;due to prolonged lockdowns? What about those thousands who are dying because of&nbsp;<a href="https://www.bbc.com/future/article/20200528-why-most-covid-19-deaths-wont-be-from-the-virus">delayed surgeries</a>? What about the skyrocketing&nbsp;<a href="https://newyork.cbslocal.com/2021/02/25/coronavirus-covid-19-mental-health-suicide-opioids/">mental health issues</a>&nbsp;and&nbsp;<a href="https://www.psycom.net/covid-19-suicide-rates">potential</a>&nbsp;explosion of&nbsp;<a href="https://jamanetwork.com/journals/jamapsychiatry/fullarticle/2764584?guestAccessKey=4602da6c-2bb3-4ae2-9aee-aceaa5d862cf&amp;utm_source=silverchair&amp;utm_medium=email&amp;utm_campaign=article_alert-jamapsychiatry&amp;utm_term=mostread&amp;utm_content=olf-widget_05112020">suicides</a>?<a><sup>[35]</sup></a>&nbsp;What about the deaths through a&nbsp;<a href="https://www.ama-assn.org/delivering-care/opioids/covid-19-surges-ama-sounds-alarm-nation-s-overdose-epidemic">pandemic of drug abuse</a>? And what about those being forced from their jobs in this medical apartheid?<a><sup>[36]</sup></a>&nbsp;David Redman, a former head of the Alberta Emergency Management Agency, writes:</p>



<blockquote class="wp-block-quote"><p><strong>The Canadian “lockdown” response will kill at least 10 times more than it might have saved from the actual virus, COVID-19. The unconscionable use of fear during an emergency, to ensure compliance, has caused a breach in confidence in government that will last a decade or more. The damage to our democracy will last at least a generation.</strong>&nbsp;—July 2021, page 5,&nbsp;<a href="https://fcpp.org/wp-content/uploads/FC-PS237_CDADeadlyResponse_JL1621_F2.pdf">“Canada’s Deadly Response to COVID-19”</a></p></blockquote>



<p>And your fellow bishop, French prelate Marc Aillet warned:</p>



<blockquote class="wp-block-quote"><p><strong>…man is “one in body and soul”, it is not right to turn physical health into an absolute value to the point of sacrificing the psychological and spiritual health of citizens, and in particular to deprive them of freely practicing their religion, which experience proves to be essential for their equilibrium.&nbsp;</strong><strong>Fear is not a good counsellor: it leads to ill-advised attitudes, it sets people against one another, it generates a climate of tension and even violence. We may well be on the verge of an explosion!</strong>&nbsp;—Bishop Marc Aillet for the diocesan magazine&nbsp;<em>Notre Eglise</em>&nbsp;(“Our Church”), December 2020;&nbsp;<a href="https://www.countdowntothekingdom.com/a-bishops-plea/">countdowntothekingdom.com</a></p></blockquote>



<p><br>Premise VII: a “vaccine passport” is a “health” tool</p>



<p>Scientists around the globe, including the former Vice President of Pfizer, Dr. Mike Yeadon, are warning that vaccine passports are the end of freedom as we know it. That the Vatican has now adopted such a tool itself is a scandal as it deliberately excludes perfectly healthy people, many who are naturally immune, from participating in society. Already in France and in Columbia, some people have been blocked from buying groceries.<a><sup>[37]</sup></a>&nbsp;Two doctors in Alberta, Canada are calling for all unvaccinated to lose employment, potentially casting thousands of families into destitution.<a><sup>[38]</sup></a>&nbsp;Italy has already suspended all unvaccinated workers without pay.<a><sup>[39]</sup></a>&nbsp;Such medical apartheid is a horrifying spectre spreading across the world, creating new forms of discrimination, injustice and hardship. Here, the prescient words of Benedict XVI are already upon us — that an “act of love”, which is what Pope Francis calls taking this experimental injection, must always be rooted in&nbsp;<em>truth,&nbsp;</em>otherwise:</p>



<blockquote class="wp-block-quote"><p><strong>…without the guidance of charity in truth, this global force could cause unprecedented damage and create new divisions within the human family.</strong>&nbsp;—<em><a href="http://www.vatican.va/content/benedict-xvi/en/encyclicals/documents/hf_ben-xvi_enc_20090629_caritas-in-veritate.html">Caritas in Veritate</a>,&nbsp;</em>n. 33</p></blockquote>



<p>That the Vatican is “setting the example” by initiating so-called “green passports” is grievous when all things are considered, and inexcusable to those scientists who are warning of the grave risks to medical and human freedom with such an unnecessary surveillance system:&nbsp;</p>



<blockquote class="wp-block-quote"><p><strong>Just take it from me, you don’t need vaccine passports. They provide nothing whatsoever to you or anyone else in relations to safety. But it will give away, to whoever controls that database and the rules, complete control over everything you do.</strong>&nbsp;—Dr. Mike Yeadon, from&nbsp;<a href="https://www.markmallett.com/blog/following-the-science/"><em>Following the Science?</em></a>&nbsp;58:31 mark</p><p><strong>If they ever come to be, then it’s goodnight to society, goodnight to science, goodnight to humanity.</strong>&nbsp;— Dr. Sucharit Bhakdi, Ibid; 58:48</p><p><strong>I can’t say it more forcefully enough, this is literaly the end of human liberty in the West if this plan unfolds as planned.</strong>&nbsp;—Dr. Naomi Wolfe, Ibid; 59:04</p></blockquote>



<p>In the Encyclical letter&nbsp;<em>Laudato ‘si,&nbsp;</em>Pope Francis stated: “the Church does not presume to settle scientific questions or to replace politics. But I am concerned to encourage an honest and open debate so that particular interests or ideologies will not prejudice the common good.”<a><sup>[40]</sup></a>&nbsp;It should be clear now that neither honest nor open debate, nor freedom from particular interests or ideologies, has marked this pandemic. Rather, censorship, control, and manipulation have prevailed as thousands of scientists, doctors and health care workers have been threatened, de-platformed, or dismissed for sharing the very data that you have just read. That the Church is a party to this by virtue of her silence and/or complicit agreement, is not only grievous to many of us but the cost can literally be counted in lost and destroyed lives.</p>



<p>Please, dear shepherds, reject this new holocaust in the name of truth and science.&nbsp;</p>



<p>Your servant in Christ,<br>Mark Mallett</p>



<p>September 27th, 2021</p>



<p><a href="https://www.markmallett.com/blog/open-letter-to-the-catholic-bishops/">Go to Mark Mallett&#8217;s site for Footnotes</a></p>
<div id="atatags-370373-6153cabfc31a3">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-6153cabfc31a3', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-6153cabfc3275"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-6153cabfc3275',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60304" class="share-twitter sd-button share-icon" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60304" class="share-facebook sd-button share-icon" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-60304" class="share-linkedin sd-button share-icon" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-60304" class="share-pinterest sd-button share-icon" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14438331-60304-6153cabfc565d' data-src='//widgets.wp.com/likes/index.html?ver=20210818#blog_id=14438331&amp;post_id=60304&amp;origin=catholicismpure.wordpress.com&amp;obj_id=14438331-60304-6153cabfc565d' data-name='like-post-frame-14438331-60304-6153cabfc565d' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

		
						<div class="entry-utility">
							This entry was posted in <a href="https://catholicismpure.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://catholicismpure.wordpress.com/tag/abortion/" rel="tag">Abortion</a>, <a href="https://catholicismpure.wordpress.com/tag/abortion-tainted-vaccines-2/" rel="tag">Abortion tainted vaccines</a>, <a href="https://catholicismpure.wordpress.com/tag/catholic-bishops/" rel="tag">Catholic Bishops</a>, <a href="https://catholicismpure.wordpress.com/tag/church-teaching-2/" rel="tag">Church teaching</a>, <a href="https://catholicismpure.wordpress.com/tag/covid-vaccines/" rel="tag">Covid vaccines</a>, <a href="https://catholicismpure.wordpress.com/tag/ethics/" rel="tag">Ethics</a>, <a href="https://catholicismpure.wordpress.com/tag/vaccine-apartheid/" rel="tag">Vaccine apartheid</a>. Bookmark the <a href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/" title="Permalink to Open Letter to the Catholic&nbsp;Bishops" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-60304 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://catholicismpure.wordpress.com/2021/09/28/please-pray-for-the-canary-islands-volcano-victims/" rel="prev"><span class="meta-nav">&larr;</span> Please Pray for the Canary Islands Volcano&nbsp;Victims</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			1 Response to <em>Open Letter to the Catholic&nbsp;Bishops</em>			</h3>


			<ol class="commentlist">
						<li class="comment byuser comment-author-marysalmond71 even thread-even depth-1 highlander-comment" id="li-comment-97606">
		<div id="comment-97606">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Mary Salmond</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/#comment-97606">
				September 29, 2021 at 02:41</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Mark, thank you for all your research and quotes from around the world.  We are familiar with a few of the doctors&#8217; names.<br />
Most bureaucrats and some clergy are all in on the destruction of the world.  Common sense and God are out of the picture.<br />
Let us know if you get a response from the weak-kneed</p>
<p id="comment-like-97606" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/?like_comment=97606&#038;_wpnonce=96c1698d90" class="comment-like-link needs-login" rel="nofollow" data-blog="14438331"><span>Like</span></a><span id="comment-like-count-97606" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/29/open-letter-to-the-catholic-bishops/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://catholicismpure.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3703b53f48" /><input type="hidden" name="_wp_http_referer" value="/2021/09/29/open-letter-to-the-catholic-bishops/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcatholicismpure.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='60304' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67123e3787" /></p>
<input type="hidden" name="genseq" value="1632881343" />
<input type="hidden" id="ak_js" name="ak_js" value="201"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="media_image-5" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://universalis.com/"><img class="image aligncenter" src="http://universalis.com/banner300.gif" alt="" width="200" height="75" /></a></li><li id="linkcat-177889591" class="widget-container widget_links"><h3 class="widget-title">Lucky Dip</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://catholicismpure.wordpress.com/?random" title="A random post from our archive.">Lucky Dip</a></li>

	</ul>
</li>
<li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Mary Salmond" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Mary Salmond on <a href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/#comment-97606">Open Letter to the Catholic&hellip;</a></td></tr><tr><td title="Mary Salmond" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Mary Salmond on <a href="https://catholicismpure.wordpress.com/2021/09/28/please-pray-for-the-canary-islands-volcano-victims/#comment-97605">Please Pray for the Canary Isl&hellip;</a></td></tr><tr><td title="Mary&#039;s Secretary" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://jadeofnazareth.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/794f187706381f556cf7e18b372161c1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://jadeofnazareth.wordpress.com" rel="nofollow">Mary&#039;s Secretary</a> on <a href="https://catholicismpure.wordpress.com/2016/12/18/blood-of-saint-januarius-fails-to-liquefy-for-the-first-time-in-30-years/#comment-97604">Blood of Saint Januarius fails&hellip;</a></td></tr><tr><td title="johnfkennedy63" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/293536be796fe68ff06a4e55dd1dc00e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">johnfkennedy63 on <a href="https://catholicismpure.wordpress.com/2021/09/24/we-planned-it-all-before-the-conclave/#comment-97603">&#8220;We planned it all befor&hellip;</a></td></tr><tr><td title="joel3131" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f28895f109f7d2915e1ba005b062a4f8?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">joel3131 on <a href="https://catholicismpure.wordpress.com/2021/09/21/vatican-city-state-now-demands-covid-1984-green-pass-or-you-cant-enter-meanwhile-in-canada/#comment-97602">Vatican City State now demands&hellip;</a></td></tr><tr><td title="kathleen" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4c8fbe066f0b765b349eeb51a4e9a1bb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">kathleen on <a href="https://catholicismpure.wordpress.com/2021/09/24/we-planned-it-all-before-the-conclave/#comment-97601">&#8220;We planned it all befor&hellip;</a></td></tr><tr><td title="Máire Íde" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://maireide.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/418781375291371ab46ae6ac9c9fe059?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://maireide.wordpress.com" rel="nofollow">Máire Íde</a> on <a href="https://catholicismpure.wordpress.com/2021/09/23/bergoglio-the-past-is-a-fad-which-will-kill-us-and-everyone/#comment-97600">Bergoglio: The past is a fad w&hellip;</a></td></tr><tr><td title="Online text: “Consecration to the Blessed Virgin Mary in the English Tradition”, by Dr. Paul Michael Haffner | Catholic eBooks Project" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://catholicebooks.wordpress.com/2021/09/24/online-text-consecration-to-the-blessed-virgin-mary-in-the-english-tradition-by-dr-paul-michael-haffner/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://catholicebooks.wordpress.com/2021/09/24/online-text-consecration-to-the-blessed-virgin-mary-in-the-english-tradition-by-dr-paul-michael-haffner/" rel="nofollow">Online text: “Consec&hellip;</a> on <a href="https://catholicismpure.wordpress.com/2020/03/28/englands-re-dedication-as-marys-dowry-in-face-of-the-current-pandemia/#comment-97599">England&#8217;s Re-dedication&hellip;</a></td></tr><tr><td title="kathleen" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4c8fbe066f0b765b349eeb51a4e9a1bb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">kathleen on <a href="https://catholicismpure.wordpress.com/2021/09/23/bergoglio-the-past-is-a-fad-which-will-kill-us-and-everyone/#comment-97598">Bergoglio: The past is a fad w&hellip;</a></td></tr><tr><td title="joel3131" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f28895f109f7d2915e1ba005b062a4f8?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">joel3131 on <a href="https://catholicismpure.wordpress.com/2021/09/23/bergoglio-the-past-is-a-fad-which-will-kill-us-and-everyone/#comment-97597">Bergoglio: The past is a fad w&hellip;</a></td></tr><tr><td title="Máire Íde" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://maireide.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/418781375291371ab46ae6ac9c9fe059?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://maireide.wordpress.com" rel="nofollow">Máire Íde</a> on <a href="https://catholicismpure.wordpress.com/2021/09/23/bergoglio-the-past-is-a-fad-which-will-kill-us-and-everyone/#comment-97596">Bergoglio: The past is a fad w&hellip;</a></td></tr><tr><td title="Mary Salmond" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Mary Salmond on <a href="https://catholicismpure.wordpress.com/2021/09/23/bergoglio-the-past-is-a-fad-which-will-kill-us-and-everyone/#comment-97595">Bergoglio: The past is a fad w&hellip;</a></td></tr><tr><td title="Mary Salmond" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Mary Salmond on <a href="https://catholicismpure.wordpress.com/2021/09/23/bergoglio-the-past-is-a-fad-which-will-kill-us-and-everyone/#comment-97594">Bergoglio: The past is a fad w&hellip;</a></td></tr><tr><td title="Holy Sunday Mass Celebrated Yesterday at St. Mary&#8217;s Parish in Ottawa, Canada on the Feast Day of Our Lady of La Salette. Reflection on Psalm 92 in God&#8217;s Holy Word! We Give Praise, Thanks, and Glory To God Through The Trials! New Shows From Fat" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://liveandloveforjesus.com/2021/09/20/holy-sunday-mass-celebrated-yesterday-at-st-marys-parish-in-ottawa-canada-on-the-feast-day-of-our-lady-of-la-salette-reflection-on-psalm-92-in-gods-holy-word-" rel="nofollow"><img alt='' src='https://liveandloveforjesus.files.wordpress.com/2019/08/cropped-0818191605-1-6.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://liveandloveforjesus.com/2021/09/20/holy-sunday-mass-celebrated-yesterday-at-st-marys-parish-in-ottawa-canada-on-the-feast-day-of-our-lady-of-la-salette-reflection-on-psalm-92-in-gods-holy-word-" rel="nofollow">Holy Sunday Mass Cel&hellip;</a> on <a href="https://catholicismpure.wordpress.com/2020/09/19/our-lady-of-la-salette-a-fearful-warning-and-a-prophecy/#comment-97593">Our Lady of La Salette: A Fear&hellip;</a></td></tr><tr><td title="Legris (@Legris3678)" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://twitter.com/Legris3678" rel="nofollow"><img alt='' src='https://i1.wp.com/pbs.twimg.com/profile_images/688084785227542528/-rjsWBRe_normal.jpg?resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://twitter.com/Legris3678" rel="nofollow">Legris (@Legris3678)</a> on <a href="https://catholicismpure.wordpress.com/2021/09/19/another-baffling-papal-press-conference/#comment-97592">Another Baffling Papal Press&hellip;</a></td></tr>				</table>
				</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Recent 100+ Comments</h3><p class="size-small"><a class="feed-image-link" href="https://catholicismpure.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://catholicismpure.wordpress.com/i/rss/orange-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://catholicismpure.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</li><li id="linkcat-177893234" class="widget-container widget_links"><h3 class="widget-title">Catholic Video</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ewtn.co.uk/content/live-tv">EWTN Europe Live</a></li>
<li><a href="http://www.youtube.com/watch?v=9Cvatxw3ZKM&#038;list=PLF99C1B8051C50122" title="Youtube collection of 52 videos by Fr Leo Clifford, OFM Cap.">Fr Leo Clifford-Reflections</a></li>
<li><a href="https://www.wordonfire.org/WOF-TV.aspx" title="Excellent short Catholic videos on a wide range of contemporary issues, and film reviews">Fr Robert Barron</a></li>
<li><a href="http://www.youtube.com/user/vatican" title="Vatican Channel on YouTube" target="_blank">Vatican Channel</a></li>

	</ul>
</li>
<li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Join the Rosary for Pope Emeritus Benedict XVI</h3>			<div class="textwidget"><div style="background-color:#FFF;width:200px;border:1px solid #CCC;font-family:arial, sans;font-size:11px;color:#2a537f;text-align:center;">
<a href="http://rosaryforthebishop.org" target="_blank" rel="noopener"><img src="https://i0.wp.com/rosaryforthebishop.org/img/badge_logo.jpg" border="0" alt="Rosary for the Pope" style="margin:5px 5px 0;" /></a><br />
<a href="http://rosaryforthebishop.org/statistics/benedict-xvi" target="_blank" rel="noopener"><img src="https://i0.wp.com/rosaryforthebishop.org/img/bishops/benedict-xvi.jpg" border="0" style="width:190px;margin:0 5px 4px;" /></a><br />
<b>People from all around the world</b><br />
<b>Are praying the Holy Rosary</b><br />
<b>For the intentions of</b><br />
<a href="http://rosaryforthebishop.org/statistics/benedict-xvi" target="_blank" style="font-weight:bold;color:#ff537f;text-decoration:none;" rel="noopener">Pope Emeritus Benedict XVI</a></p>
<div style="background-color:#2a537f;margin-top:4px;padding:2px 0;"><a href="http://rosaryforthebishop.org" target="_blank" style="font-weight:bolder;font-size:12px;color:#FFF;text-decoration:none;" rel="noopener">Click Picture for Stats!</a></div>
</div>
</div>
		</li><li id="media_image-3" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 200px" class="wp-caption alignnone"><a href="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg"><img width="182" height="245" src="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=182" class="image wp-image-7755 aligncenter attachment-190x245 size-190x245" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Pope St Pius V" srcset="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=182 182w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=364 364w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=112 112w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=223 223w" sizes="(max-width: 182px) 100vw, 182px" data-attachment-id="7755" data-permalink="https://catholicismpure.wordpress.com/piusv/" data-orig-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg" data-orig-size="446,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="PiusV" data-image-description="" data-image-caption="" data-medium-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=223" data-large-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=446" /></a><p class="wp-caption-text">Pope St Pius V</p></div></li><li id="linkcat-19393" class="widget-container widget_links"><h3 class="widget-title">Apologetics</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicapologetics.org/">Catholic Apologetics</a></li>
<li><a href="http://www.strangenotions.com/">Strange Notions</a></li>
<li><a href="http://www.whycatholic.co.uk/">Why Catholic</a></li>

	</ul>
</li>
<li id="linkcat-10051" class="widget-container widget_links"><h3 class="widget-title">Bible</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://biblos.com/" title="A very useful site for Bible studies, with Bible in many languages. But only with Protestant Bible Commentaries.">Bible Study Tools</a></li>
<li><a href="http://www.codexsinaiticus.org/en/manuscript.aspx">Codex Sinaiticus</a></li>
<li><a href="http://www.drbo.org/">Douay-Rheims Catholic Bible</a></li>
<li><a href="http://www.vatican.va/archive/bible/nova_vulgata/documents/nova-vulgata_index_lt.html">Latin Bible (Edition &quot;Nova Vulgata&quot;)</a></li>
<li><a href="http://www.intratext.com/IXT/LAT0001/">Latin Bible (Vulgata, in the translation of Jerome)</a></li>
<li><a href="http://www.catholic.org/bible/">New Jerusalem Bible</a></li>
<li><a href="http://www.bible-researcher.com/links09.html">Roman Catholic Biblical Studies (a collection of links)</a></li>

	</ul>
</li>
<li id="linkcat-1032390" class="widget-container widget_links"><h3 class="widget-title">Catechisms</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.scborromeo.org/ccc/ccc_toc.htm" title="Catechism of the Catholic Church Second Edition">Church Catechism</a></li>
<li><a href="http://www.vatican.va/archive/compendium_ccc/documents/archive_2005_compendium-ccc_en.html" title="Compendium of the Catechism of the Catholic Church 2005">Compendium of the Catechism</a></li>
<li><a href="http://www.intratext.com/ixt/ENG0104/" title="Online version of the three Baltimore Catechisms, 1885" target="_blank">The Baltimore Catechisms No. 1, 2 and 3</a></li>
<li><a href="http://www.ewtn.com/library/CATECHSM/PIUSXCAT.htm#Mercy" title="Unofficial English translation from the original Italian" target="_blank">The Catechism of St. Pius X</a></li>
<li><a href="http://www.remnantnewspaper.com/The%20Douay%20Catechism%20of%201649.pdf" title="Online version of this traditional Catechism" target="_blank">The Douay Catechism</a></li>
<li><a href="http://www.magnificatpress.com/pdf/Penny.pdf" title="The Penny Catechism" target="_blank">The Penny Catechism</a></li>

	</ul>
</li>
<li id="linkcat-219647" class="widget-container widget_links"><h3 class="widget-title">Catholic Devotions</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://devotiontotheimmaculateheartofmary" title="Comprehensive internet presence about this beautiful devotion." target="_blank">Immaculate Heart of Mary</a></li>
<li><a href="http://www.sacredheartdevotion.com/index.html" title="Comprehensive internet presence about this beautiful devotion." target="_blank">Sacred Heart of Jesus</a></li>
<li><a href="http://www.greenscapular.com/" title="The official site of the Society of the Green Scapular. With instructions for enrollment." target="_blank">Society of the Green Scapular</a></li>
<li><a href="http://www.virtualrosary.org/" title="Downloadable resource. Several languages including Latin." target="_blank">The Holy Rosary (Downloadable)</a></li>
<li><a href="http://www.theholyrosary.org/" title="Online version of the Rosary. Several languages. With comprehensive historical and background information." target="_blank">The Holy Rosary (Online)</a></li>

	</ul>
</li>
<li id="linkcat-1587507" class="widget-container widget_links"><h3 class="widget-title">Catholic Prayers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.preces-latinae.org/index.htm">Prayers in Latin</a></li>

	</ul>
</li>
<li id="linkcat-6472822" class="widget-container widget_links"><h3 class="widget-title">Catholic Sources</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ewtn.com/" title="Biggest Catholic network." target="_blank">EWTN</a></li>
<li><a href="http://www.vatican.va/news_services/or/or_eng/index.html" title="This is the weekly English version with translation of the most important articles of the week." target="_blank">Osservatore Romano, weekly English edition</a></li>
<li><a href="http://www.stlukeproductions.com/">St. Luke Productions</a></li>
<li><a href="http://www.faith.org.uk/">The FAITH Movement</a></li>
<li><a href="http://www.vatican.va/" title="The internet presence of the Vatican" target="_blank">The Holy See</a></li>

	</ul>
</li>
<li id="linkcat-4999585" class="widget-container widget_links"><h3 class="widget-title">Church Teaching</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.clerus.org/bibliaclerus/index_eng.html">Biblia Clerus (Sources provided by the Congregation for the Clergy, the Holy See)</a></li>
<li><a href="http://www.corpusthomisticum.org/index.html" title="Beautiful online version of St. Thomas Aquinas&#8217; Opera Omnia. In several languages." target="_blank">Corpus Thomisticum</a></li>
<li><a href="http://www.vatican.va/holy_father/paul_vi/encyclicals/documents/hf_p-vi_enc_25071968_humanae-vitae_en.html" title="Paul VI&#8217;s encyclical letter on the regulation of birth" target="_blank">Humanae Vitae</a></li>
<li><a href="http://www.papalencyclicals.net/Pius09/p9ineff.htm" title="Proclamation of Dogma of the Immaculate Conception, Pius IX, 1854" target="_blank">Ineffabilis Deus</a></li>
<li><a href="http://www.clerus.org/bibliaclerusonline/en/index3.htm">Magisterium</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_xii/apost_constitutions/documents/hf_p-xii_apc_19501101_munificentissimus-deus_en.html" title="Pius XII&#8217;s proclamation of The Dogma of the Assumption, 1950." target="_blank">Munificentissimus Deus</a></li>
<li><a href="http://www.vatican.va/holy_father/john_paul_ii/apost_letters/documents/hf_jp-ii_apl_22051994_ordinatio-sacerdotalis_en.html" title="JP II&#8217;s Encyclical Letter on male-only priesthood" target="_blank">Ordinatio Sacerdotalis</a></li>
<li><a href="http://www.papalencyclicals.net/" title="A comprehensive collection of recent and past Papal documents." target="_blank">Papal Encyclicals online</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_x/encyclicals/documents/hf_p-x_enc_19070908_pascendi-dominici-gregis_en.html" title="St. Pius X&#8217;s Encyclical Letter against Modernism" target="_blank">Pascendi Dominici Gregis</a></li>
<li><a href="http://www.vatican.va/holy_father/leo_xiii/encyclicals/documents/hf_l-xiii_enc_15051891_rerum-novarum_en.html" title="Leo XIII&#8217;s Encyclical Letter on capital and labour" target="_blank">Rerum Novarum</a></li>
<li><a href="http://www.newadvent.org/summa/" title="Interactive version of the &#8220;Summa Theologica&#8221;." target="_blank">Summa Theologica Online</a></li>
<li><a href="http://rorate-caeli.blogspot.com/search/label/Summorum" title="The &#8220;Liberation&#8221; of the Tridentine Mass. Both the Apostolic Letter and the Letter to the Bishops" target="_blank">Summorum Pontificum</a></li>

	</ul>
</li>
<li id="linkcat-13777" class="widget-container widget_links"><h3 class="widget-title">Liturgy</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://inchoro.net/">Gregorian Chants Online</a></li>
<li><a href="http://catholicheritage.blogspot.com/">St. Conleth’s Catholic Heritage Association, Ireland</a></li>

	</ul>
</li>
<li id="linkcat-19474222" class="widget-container widget_links"><h3 class="widget-title">Writings of the Fathers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://earlychristianwritings.com/index.html">Early Christian Writings</a></li>

	</ul>
</li>
<li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/CatholicismPure'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				Open Letter to the Catholic Bishops <a href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/"> catholicismpure.wordpress.com/2021/09/29/ope…</a> 				<a href="http://twitter.com/CatholicismPure/statuses/1442988081502511106" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,022 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="14438331"/>
                    <input type="hidden" name="source" value="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a9a480302a" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
		<li id="recent-posts-2" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/" aria-current="page">Open Letter to the Catholic&nbsp;Bishops</a>
											<span class="post-date">September 29, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/28/please-pray-for-the-canary-islands-volcano-victims/">Please Pray for the Canary Islands Volcano&nbsp;Victims</a>
											<span class="post-date">September 28, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/28/president-of-croatia-we-will-not-be-vaccinated-anymore-in-croatia/">President of Croatia: We will not be vaccinated anymore in&nbsp;Croatia!</a>
											<span class="post-date">September 28, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/27/unvaccinated-cardinal-burke-leaves-hospital/">Unvaccinated Cardinal Burke leaves&nbsp;Hospital</a>
											<span class="post-date">September 27, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/27/canadian-priest-pledges-there-will-be-no-marking-system-in-my-church-never-ever/">Canadian Priest Pledges: There Will Be No &#8220;Marking System&#8221; in My Church! Never!&nbsp;Ever!</a>
											<span class="post-date">September 27, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/26/sunday-readings-and-reflections-51/">Sunday Readings and&nbsp;Reflections</a>
											<span class="post-date">September 26, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/25/j-r-r-tolkien-and-the-beauty-of-the-blessed-virgin-mary/">J.R.R. Tolkien and the Beauty of the Blessed Virgin Mary </a>
											<span class="post-date">September 25, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/24/we-planned-it-all-before-the-conclave/">&#8220;We planned it all before the&nbsp;conclave&#8221;</a>
											<span class="post-date">September 24, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/24/the-story-of-the-marian-shrine-of-walsingham/">The Story of the Marian Shrine of&nbsp;Walsingham</a>
											<span class="post-date">September 24, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/23/bergoglio-the-past-is-a-fad-which-will-kill-us-and-everyone/">Bergoglio: The past is a fad which will kill us and everyone&#8230;?</a>
											<span class="post-date">September 23, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/21/vatican-city-state-now-demands-covid-1984-green-pass-or-you-cant-enter-meanwhile-in-canada/">Vatican City State now demands COVID-1984 “Green Pass” or you can’t enter. Meanwhile, in&nbsp;Canada….</a>
											<span class="post-date">September 21, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/21/vigano-tapes-eight-and-nine/">Viganò Tapes eight and&nbsp;nine</a>
											<span class="post-date">September 21, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/19/another-baffling-papal-press-conference/">Another Baffling Papal Press&nbsp;Conference</a>
											<span class="post-date">September 19, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/19/sunday-readings-and-reflections-50/">Sunday Readings and&nbsp;Reflections</a>
											<span class="post-date">September 19, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/18/the-vigano-tapes-the-limits-of-authority/">The Viganò Tapes: The Limits of&nbsp;Authority</a>
											<span class="post-date">September 18, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/17/st-hildegard-von-bingen/">St. Hildegard von&nbsp;Bingen</a>
											<span class="post-date">September 17, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/16/pray-for-pope-francis/">Pray for Pope&nbsp;Francis!</a>
											<span class="post-date">September 16, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/15/our-lady-of-sorrows-3/">Our Lady of&nbsp;Sorrows</a>
											<span class="post-date">September 15, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/14/new-letter-from-bishop-schneider-on-no-jab-no-job/">New letter from Bishop Schneider on &#8220;no jab, no&nbsp;job&#8221;</a>
											<span class="post-date">September 14, 2021</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/14/feast-of-the-exaltation-of-the-holy-cross/">Feast of the Exaltation of the Holy&nbsp;Cross</a>
											<span class="post-date">September 14, 2021</span>
									</li>
					</ul>

		</li><li id="calendar-4" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://catholicismpure.wordpress.com/2021/09/01/" aria-label="Posts published on September 1, 2021">1</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/02/" aria-label="Posts published on September 2, 2021">2</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/03/" aria-label="Posts published on September 3, 2021">3</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/04/" aria-label="Posts published on September 4, 2021">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="https://catholicismpure.wordpress.com/2021/09/06/" aria-label="Posts published on September 6, 2021">6</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/07/" aria-label="Posts published on September 7, 2021">7</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/08/" aria-label="Posts published on September 8, 2021">8</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/09/" aria-label="Posts published on September 9, 2021">9</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/10/" aria-label="Posts published on September 10, 2021">10</a></td><td>11</td><td><a href="https://catholicismpure.wordpress.com/2021/09/12/" aria-label="Posts published on September 12, 2021">12</a></td>
	</tr>
	<tr>
		<td><a href="https://catholicismpure.wordpress.com/2021/09/13/" aria-label="Posts published on September 13, 2021">13</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/14/" aria-label="Posts published on September 14, 2021">14</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/15/" aria-label="Posts published on September 15, 2021">15</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/16/" aria-label="Posts published on September 16, 2021">16</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/17/" aria-label="Posts published on September 17, 2021">17</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/18/" aria-label="Posts published on September 18, 2021">18</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/19/" aria-label="Posts published on September 19, 2021">19</a></td>
	</tr>
	<tr>
		<td>20</td><td><a href="https://catholicismpure.wordpress.com/2021/09/21/" aria-label="Posts published on September 21, 2021">21</a></td><td>22</td><td><a href="https://catholicismpure.wordpress.com/2021/09/23/" aria-label="Posts published on September 23, 2021">23</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/24/" aria-label="Posts published on September 24, 2021">24</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/25/" aria-label="Posts published on September 25, 2021">25</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/26/" aria-label="Posts published on September 26, 2021">26</a></td>
	</tr>
	<tr>
		<td><a href="https://catholicismpure.wordpress.com/2021/09/27/" aria-label="Posts published on September 27, 2021">27</a></td><td><a href="https://catholicismpure.wordpress.com/2021/09/28/" aria-label="Posts published on September 28, 2021">28</a></td><td id="today"><a href="https://catholicismpure.wordpress.com/2021/09/29/" aria-label="Posts published on September 29, 2021">29</a></td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://catholicismpure.wordpress.com/2021/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://catholicismpure.wordpress.com/2021/09/'> September 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/08/'> August 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/07/'> July 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/06/'> June 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/05/'> May 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/04/'> April 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/03/'> March 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/02/'> February 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/01/'> January 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2020/12/'> December 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/11/'> November 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/10/'> October 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/09/'> September 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/08/'> August 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/07/'> July 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/06/'> June 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/07/'> July 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search posts by keywords</h3><form role="search" method="get" id="searchform" class="searchform" action="https://catholicismpure.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="blog-stats-2" class="widget-container widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>4,366,632 hits since 4th July 2010</li>
		</ul>
		</li><li id="gravatar-4" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/4f909070164fcb974c55cd43470d6907?s=64&#038;d=wavatar&#038;r=G' class='avatar avatar-64 grav-widget-none' height='64' width='64' /></p>
</li><li id="authors-2" class="widget-container widget_authors"><h3 class="widget-title"></h3><ul><li><a href="https://catholicismpure.wordpress.com/author/catholicismpure/"> <img alt='' src='https://1.gravatar.com/avatar/4f909070164fcb974c55cd43470d6907?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Catholicism Pure &amp; Simple</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/gertrudel/"> <img alt='' src='https://0.gravatar.com/avatar/cc130eea8951d3a211f6675db89e9e67?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Gertrude</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/guilfoylee115f4b7ac/"> <img alt='' src='https://2.gravatar.com/avatar/83338b46c09ea1c4c38ce4cf04a09303?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Crow</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/f28895f109f7d2915e1ba005b062a4f8?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>joel3131</strong></li><li><a href="https://catholicismpure.wordpress.com/author/kathleenm35/"> <img alt='' src='https://1.gravatar.com/avatar/4c8fbe066f0b765b349eeb51a4e9a1bb?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>kathleen</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/suvarnadvipa/"> <img alt='' src='https://0.gravatar.com/avatar/c7296ccd36bb966711b95765a3b47652?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>GC</strong></a></li><li><a href="https://catholicismpure.wordpress.com/author/thecommonraven/"> <img alt='' src='https://2.gravatar.com/avatar/253e24415af553d1aba3f45b0cc1c9ab?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>The Raven</strong></a></li></ul></li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/28/president-of-croatia-we-will-not-be-vaccinated-anymore-in-croatia/" class="bump-view" data-bump-view="tp">President of Croatia: We will not be vaccinated anymore in Croatia!</a>					</li>
								<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/27/unvaccinated-cardinal-burke-leaves-hospital/" class="bump-view" data-bump-view="tp">Unvaccinated Cardinal Burke leaves Hospital</a>					</li>
								<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/29/open-letter-to-the-catholic-bishops/" class="bump-view" data-bump-view="tp" aria-current="page">Open Letter to the Catholic Bishops</a>					</li>
								<li>
					<a href="https://catholicismpure.wordpress.com/2018/09/29/the-meaning-of-the-names-of-the-holy-archangels-michael-gabriel-and-raphael/" class="bump-view" data-bump-view="tp">The Meaning of the Names of the Holy Archangels Michael, Gabriel and Raphael</a>					</li>
								<li>
					<a href="https://catholicismpure.wordpress.com/2021/02/20/babies-were-aborted-alive-placed-in-fridge-to-harvest-cell-lines-used-in-some-vaccines-researcher/" class="bump-view" data-bump-view="tp">Babies were aborted alive, placed in fridge to harvest cell lines used in some vaccines: researcher</a>					</li>
								<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/28/please-pray-for-the-canary-islands-volcano-victims/" class="bump-view" data-bump-view="tp">Please Pray for the Canary Islands Volcano Victims</a>					</li>
								<li>
					<a href="https://catholicismpure.wordpress.com/2020/09/19/our-lady-of-la-salette-a-fearful-warning-and-a-prophecy/" class="bump-view" data-bump-view="tp">Our Lady of La Salette: A Fearful Warning and a Prophecy</a>					</li>
								<li>
					<a href="https://catholicismpure.wordpress.com/2012/08/02/the-martyrs-of-nowogrodek-on-01-august-1943-11-catholic-nuns-were-murdered-by-the-gestapo/" class="bump-view" data-bump-view="tp">The Martyrs of Nowogrodek - on 01. August 1943, 11 Catholic nuns were murdered by the Gestapo</a>					</li>
								<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/14/new-letter-from-bishop-schneider-on-no-jab-no-job/" class="bump-view" data-bump-view="tp">New letter from Bishop Schneider on &quot;no jab, no job&quot;</a>					</li>
								<li>
					<a href="https://catholicismpure.wordpress.com/2021/09/27/canadian-priest-pledges-there-will-be-no-marking-system-in-my-church-never-ever/" class="bump-view" data-bump-view="tp">Canadian Priest Pledges: There Will Be No &quot;Marking System&quot; in My Church! Never! Ever!</a>					</li>
				</ul></li>			<div id="atatags-286348-6153cabfd3d4b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-6153cabfd3d4b',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">
					Catholicism Pure &amp; Simple				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202139y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-9e3aff4f4276b5a7d8a59263f5283b57">
	</div>
	<div class="grofile-hash-map-794f187706381f556cf7e18b372161c1">
	</div>
	<div class="grofile-hash-map-293536be796fe68ff06a4e55dd1dc00e">
	</div>
	<div class="grofile-hash-map-f28895f109f7d2915e1ba005b062a4f8">
	</div>
	<div class="grofile-hash-map-4c8fbe066f0b765b349eeb51a4e9a1bb">
	</div>
	<div class="grofile-hash-map-418781375291371ab46ae6ac9c9fe059">
	</div>
	<div class="grofile-hash-map-19ee2350460cff2375262408fc7843cd">
	</div>
	<div class="grofile-hash-map-4f909070164fcb974c55cd43470d6907">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/catholicismpure.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/catholicismpure.wordpress.com\/wp-login.php?action=logout&_wpnonce=89389c0cab","homeURL":"https:\/\/catholicismpure.wordpress.com\/","postID":"60304","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210920";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicismpure.wordpress.com\/2021\/09\/29\/open-letter-to-the-catholic-bishops\/":60304};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/29/open-letter-to-the-catholic-bishops/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/catholicismpure.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ab9d9ba8e5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/catholicismpure.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2021%2F09%2F29%2Fopen-letter-to-the-catholic-bishops%2F","blog_id":"14438331","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=14438331&v=wpcom&tz=1&user_id=0&subd=catholicismpure","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkVtSwzAMRTeEI1qGwg/DWhxbpEr8wpKbltVjCBlowgS+ZF/pWPIVjEmZGASDQM9g8UQG07np+QauU/1rwXz5Cg2FE+H4Z1mPkrQZVEamN1yW+6KSKx0FBkcDMlSo4FEH6zBvFJvofZXUBPUfdAs8UtrqsIKuhCX4TbUumoFh3+xumx1YYpngSa90d5Q2rhz70Xkk26EwYKnZOBAqp0cQ9MlpwYW+8Y62noJqdQavWTDXk5Jc7V1Nv9rDmOpvVcrxfKm7qBrLzFAwrtjJknpF36JtaqMtK3WOhdHBvN5Z+IcJXFo2mZJQDKu5f+mhPkdfXDe4FFnUi9OUgY86U+jmWKFn/7Q73O0fHveHw33/DkMiHvI='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210818#ver=20210818&amp;origin=https://catholicismpure.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14438331','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14438331','v':'wpcom','tz':'1','user_id':'0','post':'60304','subd':'catholicismpure'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNpOFEyOV8/UmNoSUdmaVZ+JUdFMVRpelkrb3lvdFFJN1Jpelp8UkxYYTcsW05TYnJCM2ssUlFlM3I9ak5NY3c2TC1aUkdHN1BMek0lP05OZmQxc1A9eXEzY3htWUssJkhxWCxvYWJMTGh6Yk9lUGR8TkhxMjFOX0NrZFZMb2FXY0lKTmEtS0xEMFh4Nm0yQW9KYjhVT2I/N00lTzMla1RKRS5TZXE0bTgzQ2k3XS9OdDVuVGpJT2phdnY9Ly44Mk5RJTg2JlRqbHxzMzRbaU9LM2tNM0psM2JFaXZ2SFkzRisyY296XW4='}]);
_stq.push([ 'clickTrackerInit', '14438331', '60304' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur"  data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=2&m=202139"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.259 seconds
	177454 bytes batcached for 300 seconds
-->
