<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
Mary’s Russia-Ukraine Warning  | Catholicism Pure &amp; Simple</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://catholicismpure.wordpress.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Feed" href="https://catholicismpure.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Comments Feed" href="https://catholicismpure.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholicism Pure &amp; Simple &raquo; Mary’s Russia-Ukraine Warning  Comments Feed" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9-RC3-52603"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkl1uwyAQhC9UjOy4Py9Vz4JhRTdejAVLLG4fbDWJ68hp1MfR7HwalpXTKLQfGAaWLomRksUhymnU3onokCBvVKVjfJE7MTQWOEpIxfU9giA1SQY3kmKIMnImuAN05O0N4YNRJkpLvlP03CxPxcrFF6fmUb0Acw0jRh95ox7FCPvS/Qg8Kt2LRd2NX2ZtKrKDYIsTQJ7qpnqtWtklJDOXXwBdUCHvLOMfIP4GdwPhoCmZuXCUDgwqoGLPL1qJ8h8ZgiCwSufK4fB3vHhr/Su0X35pulqeyj6xsAHN0+/fIIJiHOzeLV3i2v/Emqr+qGoRsdwgSIORr564Ir7cZ/3WtofDe9MejmcpoydF?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkFsKwkAMRTdkjIKK/RDX0kccY+dFk1LdvbFFRZTiz3BzyZmbBIcMdYpKUTH0kH3vOArWqSPzQy4VrSNQwyV5Cta2rEUW+BsbuHGkhstTg9J1HskWA1WVOxIBewP3AfRsWTLHGfWYBjy3NAV+OBPKGJOy0fISX39OUZj7CnUw42YuVj7V7Z+9ojdPMO7xz200ZchJTI3gHOIogQ1SKqf4UcDJl9zNoR3ZCs6kG2/zLh/QMRzWu/Vqsy22++JyB7Ozwnw=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"14438331","siteURL":"http:\/\/catholicismpure.wordpress.com","xhrURL":"https:\/\/catholicismpure.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"33919cb5ee","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pYA4j-g5G","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicismpure.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/" />
<link rel='shortlink' href='https://wp.me/pYA4j-g5G' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2022%2F02%2F15%2Fmarys-russia-ukraine-warning%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2022%2F02%2F15%2Fmarys-russia-ukraine-warning%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mary’s Russia-Ukraine Warning " />
<meta property="og:url" content="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/" />
<meta property="og:description" content="Back in February 1972 — fifty years ago last weekend — the Ukrainian Catholic activist Josyp Terelya, who spent nearly twenty years in the Soviet gulag (prisons) for his faith, was at Vladimir Pris…" />
<meta property="article:published_time" content="2022-02-15T23:24:57+00:00" />
<meta property="article:modified_time" content="2022-02-16T00:26:33+00:00" />
<meta property="og:site_name" content="Catholicism Pure &amp; Simple" />
<meta property="og:image" content="https://catholicismpure.files.wordpress.com/2022/02/41283f88-db4b-414a-bf0a-60d5fcbf0709.jpeg" />
<meta property="og:image:width" content="555" />
<meta property="og:image:height" content="362" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicismPure" />
<meta name="twitter:text:title" content="Mary’s Russia-Ukraine Warning " />
<meta name="twitter:image" content="https://catholicismpure.files.wordpress.com/2022/02/41283f88-db4b-414a-bf0a-60d5fcbf0709.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://catholicismpure.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://catholicismpure.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://catholicismpure.wordpress.com/osd.xml" title="Catholicism Pure &#38; Simple" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#030245" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Catholicism Pure &amp; Simple" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Catholicism without compromise" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://catholicismpure.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Back in February 1972 — fifty years ago last weekend — the Ukrainian Catholic activist Josyp Terelya, who spent nearly twenty years in the Soviet gulag (prisons) for his faith, was at Vladimir Prison a hundred miles northeast of Moscow when the Virgin Mary allegedly appeared to him. It was the second time he’d been&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #030245; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'twentyten', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 14438331 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-61856 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">Catholicism Pure &amp; Simple</a>
					</span>
				</div>
				<div id="site-description">Catholicism without compromise</div>

									<a class="home-link" href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">
						<img src="https://catholicismpure.files.wordpress.com/2019/08/cropped-vatican-panorama-1542409.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-test-menu" class="menu"><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-331"><a href="https://catholicismpure.wordpress.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="https://catholicismpure.wordpress.com/about/">About this blog – Contact us</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="https://catholicismpure.wordpress.com/wp-login.php">Login</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://divineoffice.org/">Divine Office</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://catholicismpure.wordpress.com/help/">Help!</a></li>
<li id="menu-item-29510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29510"><a href="https://catholicismpure.wordpress.com/help-with-subscriptions/">Help with subscriptions</a></li>
<li id="menu-item-47682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47682"><a href="https://catholicismpure.wordpress.com/prayer-intentions-2/">Prayer Intentions</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://catholicismpure.wordpress.com/2022/02/14/in-d-london-smash-the-olds-replace-them-with-the-news/" rel="prev"><span class="meta-nav">&larr;</span> In D. London – “Smash the Olds! Replace them with the News!” </a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-61856" class="post-61856 post type-post status-publish format-standard hentry category-uncategorized tag-josyp-terelya tag-orthodox-church tag-russia-ukraine-dispute tag-the-blessed-virgin-mary">
											<h2 class="entry-title"><a href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/" rel="bookmark">Mary’s Russia-Ukraine Warning </a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/" title="23:24" rel="bookmark"><span class="entry-date">February 15, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://catholicismpure.wordpress.com/author/catholicismpure/" title="View all posts by Catholicism Pure &#038; Simple">Catholicism Pure &#38; Simple</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p></p>



<figure class="wp-block-image size-large"><a href="https://catholicismpure.files.wordpress.com/2022/02/41283f88-db4b-414a-bf0a-60d5fcbf0709.jpeg"><img data-attachment-id="61860" data-permalink="https://catholicismpure.wordpress.com/41283f88-db4b-414a-bf0a-60d5fcbf0709/" data-orig-file="https://catholicismpure.files.wordpress.com/2022/02/41283f88-db4b-414a-bf0a-60d5fcbf0709.jpeg" data-orig-size="555,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41283f88-db4b-414a-bf0a-60d5fcbf0709" data-image-description="" data-image-caption="" data-medium-file="https://catholicismpure.files.wordpress.com/2022/02/41283f88-db4b-414a-bf0a-60d5fcbf0709.jpeg?w=300" data-large-file="https://catholicismpure.files.wordpress.com/2022/02/41283f88-db4b-414a-bf0a-60d5fcbf0709.jpeg?w=555" src="https://catholicismpure.files.wordpress.com/2022/02/41283f88-db4b-414a-bf0a-60d5fcbf0709.jpeg?w=555" alt="" class="wp-image-61860" srcset="https://catholicismpure.files.wordpress.com/2022/02/41283f88-db4b-414a-bf0a-60d5fcbf0709.jpeg 555w, https://catholicismpure.files.wordpress.com/2022/02/41283f88-db4b-414a-bf0a-60d5fcbf0709.jpeg?w=150 150w, https://catholicismpure.files.wordpress.com/2022/02/41283f88-db4b-414a-bf0a-60d5fcbf0709.jpeg?w=300 300w" sizes="(max-width: 555px) 100vw, 555px" /></a></figure>



<p>Back in February 1972 — fifty years ago last weekend — the Ukrainian Catholic activist Josyp Terelya, who spent nearly twenty years in the Soviet gulag (prisons) for his faith, was at Vladimir Prison a hundred miles northeast of Moscow when the Virgin Mary allegedly appeared to him.</p>



<p>It was the second time he’d been in this maximum-security prison, reserved for those with ten-year sentences (most, life terms), in the branch of the frigid, forbidding place known as Special Corpus Two.</p>



<div class="wp-block-image"><figure class="alignright"><img src="https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcTamoWWDXL38znqepl-UtlGfq1TUxkq9TRbGQ&amp;usqp=CAU" alt="Spirit Daily - 'MY DAUGHTER UKRAINE': PROPHECIES OF FIRE... | Facebook" /></figure></div>



<p>After an investigation of articles he was writing, officials decided, without an official decree of death, to do away with him. For many years the Russians had tortured him — as they tortured many Catholics in Ukraine (killing tens of thousands, creating a famine that caused literally millions to die, and even nailing priests to walls) — and now they placed him in Cell 21, a so-called “freeze cell.”</p>



<p>There was no heat.</p>



<p>When he froze, there would be no evidence that they had killed him. After years of trying to break him down — throwing buckets of water on his head outside during winter, when he refused to voluntarily remove religious items, forcing needles through his wrists, aiming a spotlight at him all night to prevent sleep — they were going to be done with him.</p>



<p>Russians were okay with the Orthodox Church, which the KGB (which bred Vladimir Putin) controlled. But not with authentic Orthodox and especially not with Catholicism.</p>



<div class="wp-block-image"><figure class="alignleft"><img src="https://upload.wikimedia.org/wikipedia/commons/thumb/2/2f/Vladimir_asv2019-01_img40_Tsentral.jpg/250px-Vladimir_asv2019-01_img40_Tsentral.jpg" alt="Vladimir asv2019-01 img40 Tsentral.jpg" /></figure></div>



<p>So noteworthy were Joseyp’s faith and suffering that upon release, as Communism fell, John Paul II met privately with him several times, including at the weekend papal retreat at Castel Gandolfo.</p>



<p>During that horrible torture in Cell 21, as he felt his hair stiffen and eyelids freeze (they had removed his blankets and clothes), the Blessed Mother suddenly appeared, he claimed, warming the room and speaking to him.&nbsp;<em>“You have called me,”</em>&nbsp;she had said unforgettably,&nbsp;<em>“and I have come.”</em></p>



<p>Many years later, in Canada, Josyp would make assertions about new “revelations” that had to be discerned very cautiously. But the experiences in prison seems imbued with first-tier-apparitional authenticity.</p>



<p>During that February 12, 1972, apparition, Josyp had recalled, the Virgin had reached with her left arm and showed him visions of the future.</p>



<p>“I saw a map.” he told us. “I saw a map and parts of it were burning. Russia! There were flames erupting all over Russia. Surrounding countries were also involved. There were flames in varying parts of the world.</p>



<p>“It was what could happen if mankind does not come back to her Son.</p>



<p>“I saw entire landscapes. I saw a river I recognized, the Amur. I don’t know how I knew it was that river. I saw many islands there. I saw tanks on the Soviet side — but not the Soviet type — and a city in flames.</p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img loading="lazy" src="https://spiritdailyblog.com/wp-content/uploads/2020/09/unnamed.png" alt="" class="wp-image-34459" width="453" height="303" /></figure></div>



<p></p>



<p></p>



<p><br></p>



<p></p>



<p>“Siberia was on fire to the Ural Mountains. I saw Moscow, and the people there had faces that were twisted and deformed. Moscow was sinking and throughout the city were strange creatures running down the streets.”</p>



<p>For our discernment.</p>



<p>It must be remembered that Terelya was an ardent Ukrainian activist.</p>



<p>Isn’t Russia now on the path of conversion?</p>



<p>Perhaps. Perhaps not. Church attendance is just six percent — significantly lower than the U.S. — and the abortion rate more than twice as high (leading the world in one recent survey, Russia had a ratio of around 480 abortions per 1,000 live births, while the United States was around 200; a recent analysis from Germany in 2015 showed 135 abortions per 1,000 births.) Meanwhile, some Kremlin experts accuse Putin of having a team that stages various events to portray him in various roles, including that of a candle-lighting devout Orthodox church attendant (as well as big-game hunter, karate expert, and other appealing roles).</p>



<p><em>“The world is cold and spiritless,”</em>&nbsp;the Virgin allegedly told Terelya,&nbsp;<em>“as it was before the Flood.”</em></p>



<p>When the Mother of God looked into the future, said Terelya, she told him, “I see fire. The villages are burning. Water is burning. The very air is on fire. Everything is in flames. If people do not convert to Christ, there will be war. There shall be a great conflagration.”</p>



<p>She reportedly added, “All you who have heard me today, you must go into the world and witness about what is to come.”</p>



<p>And so, at times of international tension — now once more between Russia, which is trying to reconstitute the old Soviet Empire — and Ukraine, we are reminded to pray: for Russia, for Ukraine, and for authentic conversion in a part of the world where Christianity at least now had begun to regain its old footing. And the Ukrainian crisis may yet be resolved through diplomacy.</p>



<p><em>“If Russia does not accept Christ the King, the entire world faces ruin,”&nbsp;</em>she later told him, during an apparition after his release.<em>&nbsp;“</em><em>Pray for ravaged Russia. You can save the world by your prayers. How many warnings must mankind be given before it repents?”</em></p>



<p><em>“Ukraine, this is why I have come to you,”</em>&nbsp;she supposedly said during apparitions at a church in Hrushiw.&nbsp;<em>“For you were among the first of nations to become mine. You alone have not lost hope and love, though you have been inhumanely persecuted.”</em></p>



<p>[resources:&nbsp;<a href="https://bookstore.spiritdaily.com/products/br-witness-josyp-terelya-by-michael-h-brown?_pos=1&amp;_sid=88d1b0d45&amp;_ss=r"><em>Witness,&nbsp;</em>Josyp’s autobiography</a>]</p>



<p><a href="https://bookstore.spiritdaily.com/collections/michael-h-brown-books/products/br-witness-josyp-terelya-by-michael-h-brown"></a></p>
<div id="atatags-370373-620c8bd9e4290">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-620c8bd9e4290', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-620c8bd9e42d4"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-620c8bd9e42d4',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61856" class="share-twitter sd-button share-icon" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61856" class="share-facebook sd-button share-icon" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-61856" class="share-linkedin sd-button share-icon" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-61856" class="share-pinterest sd-button share-icon" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14438331-61856-620c8bd9e5183' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=14438331&amp;post_id=61856&amp;origin=catholicismpure.wordpress.com&amp;obj_id=14438331-61856-620c8bd9e5183' data-name='like-post-frame-14438331-61856-620c8bd9e5183' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

		
						<div class="entry-utility">
							This entry was posted in <a href="https://catholicismpure.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://catholicismpure.wordpress.com/tag/josyp-terelya/" rel="tag">Josyp Terelya</a>, <a href="https://catholicismpure.wordpress.com/tag/orthodox-church/" rel="tag">Orthodox Church</a>, <a href="https://catholicismpure.wordpress.com/tag/russia-ukraine-dispute/" rel="tag">Russia-Ukraine dispute</a>, <a href="https://catholicismpure.wordpress.com/tag/the-blessed-virgin-mary/" rel="tag">the Blessed Virgin Mary</a>. Bookmark the <a href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/" title="Permalink to Mary’s Russia-Ukraine Warning " rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-61856 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://catholicismpure.wordpress.com/2022/02/14/in-d-london-smash-the-olds-replace-them-with-the-news/" rel="prev"><span class="meta-nav">&larr;</span> In D. London – “Smash the Olds! Replace them with the News!” </a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3>		<form action="https://catholicismpure.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9c9a45419f" /><input type="hidden" name="_wp_http_referer" value="/2022/02/15/marys-russia-ukraine-warning/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcatholicismpure.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='61856' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="484a33613d" /></p>
<input type="hidden" name="genseq" value="1644989401" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="19"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="media_image-5" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://universalis.com/"><img class="image aligncenter" src="http://universalis.com/banner300.gif" alt="" width="200" height="75" /></a></li><li id="linkcat-177889591" class="widget-container widget_links"><h3 class="widget-title">Lucky Dip</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://catholicismpure.wordpress.com/?random" title="A random post from our archive.">Lucky Dip</a></li>

	</ul>
</li>
<li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Mary Salmond" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Mary Salmond on <a href="https://catholicismpure.wordpress.com/2022/02/14/in-d-london-smash-the-olds-replace-them-with-the-news/#comment-97755">In D. London – “Smash the Olds&hellip;</a></td></tr><tr><td title="Crow" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/83338b46c09ea1c4c38ce4cf04a09303?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Crow on <a href="https://catholicismpure.wordpress.com/2022/02/12/cardinal-muller-for-faithful-catholics-its-a-time-of-tribulation-and-psychological-terror/#comment-97754">Cardinal Müller: For Faithful&hellip;</a></td></tr><tr><td title="kathleen" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4c8fbe066f0b765b349eeb51a4e9a1bb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">kathleen on <a href="https://catholicismpure.wordpress.com/2022/02/12/cardinal-muller-for-faithful-catholics-its-a-time-of-tribulation-and-psychological-terror/#comment-97753">Cardinal Müller: For Faithful&hellip;</a></td></tr><tr><td title="johnhenrycn" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/87921b9418c10e7ce66cbef5c0b71f87?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">johnhenrycn on <a href="https://catholicismpure.wordpress.com/2022/02/12/cardinal-muller-for-faithful-catholics-its-a-time-of-tribulation-and-psychological-terror/#comment-97752">Cardinal Müller: For Faithful&hellip;</a></td></tr><tr><td title="Mary Salmond" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Mary Salmond on <a href="https://catholicismpure.wordpress.com/2022/02/12/cardinal-muller-for-faithful-catholics-its-a-time-of-tribulation-and-psychological-terror/#comment-97751">Cardinal Müller: For Faithful&hellip;</a></td></tr><tr><td title="Mary Salmond" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Mary Salmond on <a href="https://catholicismpure.wordpress.com/2022/02/12/the-vaticans-synod-on-synodality-has-opened-a-backdoor-for-heretics-to-guide-the-church/#comment-97750">The Vatican’s Synod on Synodal&hellip;</a></td></tr><tr><td title="Mary Anne" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://maryanne84.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/41bff3502dc1f2ec430ef521d77af129?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://maryanne84.wordpress.com" rel="nofollow">Mary Anne</a> on <a href="https://catholicismpure.wordpress.com/2022/02/12/the-vaticans-synod-on-synodality-has-opened-a-backdoor-for-heretics-to-guide-the-church/#comment-97749">The Vatican’s Synod on Synodal&hellip;</a></td></tr><tr><td title="Mary Anne" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://maryanne84.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/41bff3502dc1f2ec430ef521d77af129?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://maryanne84.wordpress.com" rel="nofollow">Mary Anne</a> on <a href="https://catholicismpure.wordpress.com/2022/02/11/st-therese-of-lisieux-pope-benedict-the-miracle-at-lourdes/#comment-97748">St. Therese of Lisieux, Pope B&hellip;</a></td></tr><tr><td title="Mary Salmond" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Mary Salmond on <a href="https://catholicismpure.wordpress.com/2022/02/05/judge-just-judgment-a-plea-for-an-end-to-theological-hit-pieces/#comment-97747">‘Judge Just Judgment’: A plea&hellip;</a></td></tr><tr><td title="Mary Salmond" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Mary Salmond on <a href="https://catholicismpure.wordpress.com/2022/02/09/saint-joseph-and-the-archangel-michael/#comment-97746">Saint Joseph and the Archangel&hellip;</a></td></tr><tr><td title="Crow" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/83338b46c09ea1c4c38ce4cf04a09303?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Crow on <a href="https://catholicismpure.wordpress.com/2022/02/09/61789/#comment-97745">Benedict’s Advisors Provide An&hellip;</a></td></tr><tr><td title="Mark Larkins" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://lh3.googleusercontent.com/a-/AOh14Gi6HyhNVEeinDhrdMV_kYndst8ukF-Evxdhau3knA=s96-c' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Mark Larkins on <a href="https://catholicismpure.wordpress.com/2022/01/14/french-public-rosary-crusade-grows-quickly-as-parliament-prepares-to-mandate-vaccine-passports/#comment-97744">French public rosary crusade g&hellip;</a></td></tr><tr><td title="Mary Anne" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://maryanne84.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/41bff3502dc1f2ec430ef521d77af129?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://maryanne84.wordpress.com" rel="nofollow">Mary Anne</a> on <a href="https://catholicismpure.wordpress.com/2022/02/07/abp-vigano-endorses-canadian-truck-drivers-calls-for-prayers-to-defeat-infernal-great-reset/#comment-97743">Abp. Viganò endorses Canadian&hellip;</a></td></tr><tr><td title="Mary Anne" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://maryanne84.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/41bff3502dc1f2ec430ef521d77af129?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://maryanne84.wordpress.com" rel="nofollow">Mary Anne</a> on <a href="https://catholicismpure.wordpress.com/2022/02/07/abp-vigano-endorses-canadian-truck-drivers-calls-for-prayers-to-defeat-infernal-great-reset/#comment-97742">Abp. Viganò endorses Canadian&hellip;</a></td></tr><tr><td title="Mary Salmond" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e3aff4f4276b5a7d8a59263f5283b57?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Mary Salmond on <a href="https://catholicismpure.wordpress.com/2022/02/07/abp-vigano-endorses-canadian-truck-drivers-calls-for-prayers-to-defeat-infernal-great-reset/#comment-97741">Abp. Viganò endorses Canadian&hellip;</a></td></tr>				</table>
				</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Recent 100+ Comments</h3><p class="size-small"><a class="feed-image-link" href="https://catholicismpure.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://catholicismpure.wordpress.com/i/rss/orange-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://catholicismpure.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</li><li id="linkcat-177893234" class="widget-container widget_links"><h3 class="widget-title">Catholic Video</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ewtn.co.uk/content/live-tv">EWTN Europe Live</a></li>
<li><a href="http://www.youtube.com/watch?v=9Cvatxw3ZKM&#038;list=PLF99C1B8051C50122" title="Youtube collection of 52 videos by Fr Leo Clifford, OFM Cap.">Fr Leo Clifford-Reflections</a></li>
<li><a href="https://www.wordonfire.org/WOF-TV.aspx" title="Excellent short Catholic videos on a wide range of contemporary issues, and film reviews">Fr Robert Barron</a></li>
<li><a href="http://www.youtube.com/user/vatican" rel="noopener" title="Vatican Channel on YouTube" target="_blank">Vatican Channel</a></li>

	</ul>
</li>
<li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Join the Rosary for Pope Emeritus Benedict XVI</h3>			<div class="textwidget"><div style="background-color:#FFF;width:200px;border:1px solid #CCC;font-family:arial, sans;font-size:11px;color:#2a537f;text-align:center;">
<a href="http://rosaryforthebishop.org" target="_blank" rel="noopener"><img src="https://i0.wp.com/rosaryforthebishop.org/img/badge_logo.jpg" border="0" alt="Rosary for the Pope" style="margin:5px 5px 0;" /></a><br />
<a href="http://rosaryforthebishop.org/statistics/benedict-xvi" target="_blank" rel="noopener"><img src="https://i0.wp.com/rosaryforthebishop.org/img/bishops/benedict-xvi.jpg" border="0" style="width:190px;margin:0 5px 4px;" /></a><br />
<b>People from all around the world</b><br />
<b>Are praying the Holy Rosary</b><br />
<b>For the intentions of</b><br />
<a href="http://rosaryforthebishop.org/statistics/benedict-xvi" target="_blank" style="font-weight:bold;color:#ff537f;text-decoration:none;" rel="noopener">Pope Emeritus Benedict XVI</a></p>
<div style="background-color:#2a537f;margin-top:4px;padding:2px 0;"><a href="http://rosaryforthebishop.org" target="_blank" style="font-weight:bolder;font-size:12px;color:#FFF;text-decoration:none;" rel="noopener">Click Picture for Stats!</a></div>
</div>
</div>
		</li><li id="media_image-3" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 200px" class="wp-caption alignnone"><a href="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg"><img width="182" height="245" src="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=182" class="image wp-image-7755 aligncenter attachment-190x245 size-190x245" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Pope St Pius V" srcset="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=182 182w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=364 364w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=112 112w, https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=223 223w" sizes="(max-width: 182px) 100vw, 182px" data-attachment-id="7755" data-permalink="https://catholicismpure.wordpress.com/piusv/" data-orig-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg" data-orig-size="446,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="PiusV" data-image-description="" data-image-caption="" data-medium-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=223" data-large-file="https://catholicismpure.files.wordpress.com/2011/07/piusv.jpg?w=446" /></a><p class="wp-caption-text">Pope St Pius V</p></div></li><li id="linkcat-19393" class="widget-container widget_links"><h3 class="widget-title">Apologetics</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicapologetics.org/">Catholic Apologetics</a></li>
<li><a href="http://www.strangenotions.com/">Strange Notions</a></li>
<li><a href="http://www.whycatholic.co.uk/">Why Catholic</a></li>

	</ul>
</li>
<li id="linkcat-10051" class="widget-container widget_links"><h3 class="widget-title">Bible</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://biblos.com/" title="A very useful site for Bible studies, with Bible in many languages. But only with Protestant Bible Commentaries.">Bible Study Tools</a></li>
<li><a href="http://www.codexsinaiticus.org/en/manuscript.aspx">Codex Sinaiticus</a></li>
<li><a href="http://www.drbo.org/">Douay-Rheims Catholic Bible</a></li>
<li><a href="http://www.vatican.va/archive/bible/nova_vulgata/documents/nova-vulgata_index_lt.html">Latin Bible (Edition &quot;Nova Vulgata&quot;)</a></li>
<li><a href="http://www.intratext.com/IXT/LAT0001/">Latin Bible (Vulgata, in the translation of Jerome)</a></li>
<li><a href="http://www.catholic.org/bible/">New Jerusalem Bible</a></li>
<li><a href="http://www.bible-researcher.com/links09.html">Roman Catholic Biblical Studies (a collection of links)</a></li>

	</ul>
</li>
<li id="linkcat-1032390" class="widget-container widget_links"><h3 class="widget-title">Catechisms</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.scborromeo.org/ccc/ccc_toc.htm" title="Catechism of the Catholic Church Second Edition">Church Catechism</a></li>
<li><a href="http://www.vatican.va/archive/compendium_ccc/documents/archive_2005_compendium-ccc_en.html" title="Compendium of the Catechism of the Catholic Church 2005">Compendium of the Catechism</a></li>
<li><a href="http://www.intratext.com/ixt/ENG0104/" rel="noopener" title="Online version of the three Baltimore Catechisms, 1885" target="_blank">The Baltimore Catechisms No. 1, 2 and 3</a></li>
<li><a href="http://www.ewtn.com/library/CATECHSM/PIUSXCAT.htm#Mercy" rel="noopener" title="Unofficial English translation from the original Italian" target="_blank">The Catechism of St. Pius X</a></li>
<li><a href="http://www.remnantnewspaper.com/The%20Douay%20Catechism%20of%201649.pdf" rel="noopener" title="Online version of this traditional Catechism" target="_blank">The Douay Catechism</a></li>
<li><a href="http://www.magnificatpress.com/pdf/Penny.pdf" rel="noopener" title="The Penny Catechism" target="_blank">The Penny Catechism</a></li>

	</ul>
</li>
<li id="linkcat-219647" class="widget-container widget_links"><h3 class="widget-title">Catholic Devotions</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://devotiontotheimmaculateheartofmary" rel="noopener" title="Comprehensive internet presence about this beautiful devotion." target="_blank">Immaculate Heart of Mary</a></li>
<li><a href="http://www.sacredheartdevotion.com/index.html" rel="noopener" title="Comprehensive internet presence about this beautiful devotion." target="_blank">Sacred Heart of Jesus</a></li>
<li><a href="http://www.greenscapular.com/" rel="noopener" title="The official site of the Society of the Green Scapular. With instructions for enrollment." target="_blank">Society of the Green Scapular</a></li>
<li><a href="http://www.virtualrosary.org/" rel="noopener" title="Downloadable resource. Several languages including Latin." target="_blank">The Holy Rosary (Downloadable)</a></li>
<li><a href="http://www.theholyrosary.org/" rel="noopener" title="Online version of the Rosary. Several languages. With comprehensive historical and background information." target="_blank">The Holy Rosary (Online)</a></li>

	</ul>
</li>
<li id="linkcat-1587507" class="widget-container widget_links"><h3 class="widget-title">Catholic Prayers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.preces-latinae.org/index.htm">Prayers in Latin</a></li>

	</ul>
</li>
<li id="linkcat-6472822" class="widget-container widget_links"><h3 class="widget-title">Catholic Sources</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ewtn.com/" rel="noopener" title="Biggest Catholic network." target="_blank">EWTN</a></li>
<li><a href="http://www.vatican.va/news_services/or/or_eng/index.html" rel="noopener" title="This is the weekly English version with translation of the most important articles of the week." target="_blank">Osservatore Romano, weekly English edition</a></li>
<li><a href="http://www.stlukeproductions.com/">St. Luke Productions</a></li>
<li><a href="http://www.faith.org.uk/">The FAITH Movement</a></li>
<li><a href="http://www.vatican.va/" rel="noopener" title="The internet presence of the Vatican" target="_blank">The Holy See</a></li>

	</ul>
</li>
<li id="linkcat-4999585" class="widget-container widget_links"><h3 class="widget-title">Church Teaching</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.clerus.org/bibliaclerus/index_eng.html">Biblia Clerus (Sources provided by the Congregation for the Clergy, the Holy See)</a></li>
<li><a href="http://www.corpusthomisticum.org/index.html" rel="noopener" title="Beautiful online version of St. Thomas Aquinas&#8217; Opera Omnia. In several languages." target="_blank">Corpus Thomisticum</a></li>
<li><a href="http://www.vatican.va/holy_father/paul_vi/encyclicals/documents/hf_p-vi_enc_25071968_humanae-vitae_en.html" rel="noopener" title="Paul VI&#8217;s encyclical letter on the regulation of birth" target="_blank">Humanae Vitae</a></li>
<li><a href="http://www.papalencyclicals.net/Pius09/p9ineff.htm" rel="noopener" title="Proclamation of Dogma of the Immaculate Conception, Pius IX, 1854" target="_blank">Ineffabilis Deus</a></li>
<li><a href="http://www.clerus.org/bibliaclerusonline/en/index3.htm">Magisterium</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_xii/apost_constitutions/documents/hf_p-xii_apc_19501101_munificentissimus-deus_en.html" rel="noopener" title="Pius XII&#8217;s proclamation of The Dogma of the Assumption, 1950." target="_blank">Munificentissimus Deus</a></li>
<li><a href="http://www.vatican.va/holy_father/john_paul_ii/apost_letters/documents/hf_jp-ii_apl_22051994_ordinatio-sacerdotalis_en.html" rel="noopener" title="JP II&#8217;s Encyclical Letter on male-only priesthood" target="_blank">Ordinatio Sacerdotalis</a></li>
<li><a href="http://www.papalencyclicals.net/" rel="noopener" title="A comprehensive collection of recent and past Papal documents." target="_blank">Papal Encyclicals online</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_x/encyclicals/documents/hf_p-x_enc_19070908_pascendi-dominici-gregis_en.html" rel="noopener" title="St. Pius X&#8217;s Encyclical Letter against Modernism" target="_blank">Pascendi Dominici Gregis</a></li>
<li><a href="http://www.vatican.va/holy_father/leo_xiii/encyclicals/documents/hf_l-xiii_enc_15051891_rerum-novarum_en.html" rel="noopener" title="Leo XIII&#8217;s Encyclical Letter on capital and labour" target="_blank">Rerum Novarum</a></li>
<li><a href="http://www.newadvent.org/summa/" rel="noopener" title="Interactive version of the &#8220;Summa Theologica&#8221;." target="_blank">Summa Theologica Online</a></li>
<li><a href="http://rorate-caeli.blogspot.com/search/label/Summorum" rel="noopener" title="The &#8220;Liberation&#8221; of the Tridentine Mass. Both the Apostolic Letter and the Letter to the Bishops" target="_blank">Summorum Pontificum</a></li>

	</ul>
</li>
<li id="linkcat-13777" class="widget-container widget_links"><h3 class="widget-title">Liturgy</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://inchoro.net/">Gregorian Chants Online</a></li>
<li><a href="http://catholicheritage.blogspot.com/">St. Conleth’s Catholic Heritage Association, Ireland</a></li>

	</ul>
</li>
<li id="linkcat-19474222" class="widget-container widget_links"><h3 class="widget-title">Writings of the Fathers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://earlychristianwritings.com/index.html">Early Christian Writings</a></li>

	</ul>
</li>
<li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/CatholicismPure'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				Mary’s Russia-Ukraine Warning  <a href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/"> catholicismpure.wordpress.com/2022/02/15/mar…</a> 				<a href="http://twitter.com/CatholicismPure/statuses/1493728081261080576" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,041 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="14438331"/>
					<input type="hidden" name="source" value="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="92f322d276" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
			
</li>
		<li id="recent-posts-2" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/" aria-current="page">Mary’s Russia-Ukraine Warning </a>
											<span class="post-date">February 15, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/14/in-d-london-smash-the-olds-replace-them-with-the-news/">In D. London – “Smash the Olds! Replace them with the News!” </a>
											<span class="post-date">February 14, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/13/sunday-readings-and-reflections-71/">Sunday Readings and&nbsp;Reflections</a>
											<span class="post-date">February 13, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/12/cardinal-muller-for-faithful-catholics-its-a-time-of-tribulation-and-psychological-terror/">Cardinal Müller: For Faithful Catholics, It’s a ‘Time of Tribulation and Psychological&nbsp;Terror’</a>
											<span class="post-date">February 12, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/12/the-vaticans-synod-on-synodality-has-opened-a-backdoor-for-heretics-to-guide-the-church/">The Vatican’s Synod on Synodality has opened a backdoor for heretics to guide the&nbsp;Church</a>
											<span class="post-date">February 12, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/11/st-therese-of-lisieux-pope-benedict-the-miracle-at-lourdes/">St. Therese of Lisieux, Pope Benedict &amp; The Miracle at&nbsp;Lourdes</a>
											<span class="post-date">February 11, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/11/our-lady-of-lourdes/">Our Lady of&nbsp;Lourdes</a>
											<span class="post-date">February 11, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/10/the-last-visit-of-scholastica-and-benedict/">The Last Visit of Scholastica and&nbsp;Benedict</a>
											<span class="post-date">February 10, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/09/saint-joseph-and-the-archangel-michael/">Saint Joseph and the Archangel&nbsp;Michael</a>
											<span class="post-date">February 9, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/09/61789/">Benedict’s Advisors Provide Analysis on Munich Abuse Report, Rebutting Criticisms: Full&nbsp;Text</a>
											<span class="post-date">February 9, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/07/abp-vigano-endorses-canadian-truck-drivers-calls-for-prayers-to-defeat-infernal-great-reset/">Abp. Viganò endorses Canadian truck drivers, calls for prayers to defeat ‘infernal’ Great&nbsp;Reset</a>
											<span class="post-date">February 7, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/07/the-woke-pope-epitomises-liberal-illiberalism/">The woke Pope epitomises liberal illiberalism </a>
											<span class="post-date">February 7, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/05/judge-just-judgment-a-plea-for-an-end-to-theological-hit-pieces/">‘Judge Just Judgment’: A plea for an end to theological hit&nbsp;pieces</a>
											<span class="post-date">February 5, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/05/sunday-readings-and-reflections-70/">Sunday Readings and&nbsp;Reflections</a>
											<span class="post-date">February 5, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/05/the-deafening-silence-and-grievous-complicity-of-church-leaders-during-covid/">The Deafening Silence and Grievous Complicity of Church Leaders During&nbsp;Covid</a>
											<span class="post-date">February 5, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/04/saint-joan-of-valois/">Saint Joan of&nbsp;Valois</a>
											<span class="post-date">February 4, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/03/the-carnage-has-begun-british-priest-rebukes-pope-calls-on-bishops-to-openly-resist-suppression-of-latin-mass/">“The Carnage Has Begun”: British Priest Rebukes Pope, Calls on Bishops to Openly Resist Suppression of Latin&nbsp;Mass</a>
											<span class="post-date">February 3, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/02/yet-another-new-dogma-apostates-are-members-of-the-communion-of-saints/">Yet another new “dogma”: apostates are members of the Communion of&nbsp;Saints</a>
											<span class="post-date">February 2, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/02/sermon-on-the-feast-of-purification/">Sermon on the Feast of&nbsp;Purification</a>
											<span class="post-date">February 2, 2022</span>
									</li>
											<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/01/fr-nolan-government-has-lied-to-us-before/">Fr. Nolan: Government Has Lied To Us&nbsp;Before</a>
											<span class="post-date">February 1, 2022</span>
									</li>
					</ul>

		</li><li id="calendar-4" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>February 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://catholicismpure.wordpress.com/2022/02/01/" aria-label="Posts published on February 1, 2022">1</a></td><td><a href="https://catholicismpure.wordpress.com/2022/02/02/" aria-label="Posts published on February 2, 2022">2</a></td><td><a href="https://catholicismpure.wordpress.com/2022/02/03/" aria-label="Posts published on February 3, 2022">3</a></td><td><a href="https://catholicismpure.wordpress.com/2022/02/04/" aria-label="Posts published on February 4, 2022">4</a></td><td><a href="https://catholicismpure.wordpress.com/2022/02/05/" aria-label="Posts published on February 5, 2022">5</a></td><td>6</td>
	</tr>
	<tr>
		<td><a href="https://catholicismpure.wordpress.com/2022/02/07/" aria-label="Posts published on February 7, 2022">7</a></td><td>8</td><td><a href="https://catholicismpure.wordpress.com/2022/02/09/" aria-label="Posts published on February 9, 2022">9</a></td><td><a href="https://catholicismpure.wordpress.com/2022/02/10/" aria-label="Posts published on February 10, 2022">10</a></td><td><a href="https://catholicismpure.wordpress.com/2022/02/11/" aria-label="Posts published on February 11, 2022">11</a></td><td><a href="https://catholicismpure.wordpress.com/2022/02/12/" aria-label="Posts published on February 12, 2022">12</a></td><td><a href="https://catholicismpure.wordpress.com/2022/02/13/" aria-label="Posts published on February 13, 2022">13</a></td>
	</tr>
	<tr>
		<td><a href="https://catholicismpure.wordpress.com/2022/02/14/" aria-label="Posts published on February 14, 2022">14</a></td><td><a href="https://catholicismpure.wordpress.com/2022/02/15/" aria-label="Posts published on February 15, 2022">15</a></td><td id="today">16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://catholicismpure.wordpress.com/2022/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://catholicismpure.wordpress.com/2022/02/'> February 2022 </option>
	<option value='https://catholicismpure.wordpress.com/2022/01/'> January 2022 </option>
	<option value='https://catholicismpure.wordpress.com/2021/12/'> December 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/11/'> November 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/10/'> October 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/09/'> September 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/08/'> August 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/07/'> July 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/06/'> June 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/05/'> May 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/04/'> April 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/03/'> March 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/02/'> February 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2021/01/'> January 2021 </option>
	<option value='https://catholicismpure.wordpress.com/2020/12/'> December 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/11/'> November 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/10/'> October 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/09/'> September 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/08/'> August 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/07/'> July 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/06/'> June 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://catholicismpure.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://catholicismpure.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://catholicismpure.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://catholicismpure.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://catholicismpure.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://catholicismpure.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://catholicismpure.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://catholicismpure.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://catholicismpure.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://catholicismpure.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://catholicismpure.wordpress.com/2010/07/'> July 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search posts by keywords</h3><form role="search" method="get" id="searchform" class="searchform" action="https://catholicismpure.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="blog-stats-2" class="widget-container widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>4,458,109 hits since 4th July 2010</li>
		</ul>
		</li><li id="gravatar-4" class="widget-container widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/4f909070164fcb974c55cd43470d6907?s=64&#038;d=wavatar&#038;r=G' class='avatar avatar-64 grav-widget-none' height='64' width='64' /></p>
</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/" class="bump-view" data-bump-view="tp" aria-current="page">Mary’s Russia-Ukraine Warning </a>					</li>
									<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/14/in-d-london-smash-the-olds-replace-them-with-the-news/" class="bump-view" data-bump-view="tp">In D. London – “Smash the Olds! Replace them with the News!” </a>					</li>
									<li>
					<a href="https://catholicismpure.wordpress.com/2020/09/19/our-lady-of-la-salette-a-fearful-warning-and-a-prophecy/" class="bump-view" data-bump-view="tp">Our Lady of La Salette: A Fearful Warning and a Prophecy</a>					</li>
									<li>
					<a href="https://catholicismpure.wordpress.com/2020/06/23/prophecies-by-visionaries-who-foresaw-todays-crisis-in-the-church/" class="bump-view" data-bump-view="tp">Prophecies By Visionaries Who Foresaw Today&#039;s Crisis in the Church</a>					</li>
									<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/12/the-vaticans-synod-on-synodality-has-opened-a-backdoor-for-heretics-to-guide-the-church/" class="bump-view" data-bump-view="tp">The Vatican’s Synod on Synodality has opened a backdoor for heretics to guide the Church</a>					</li>
									<li>
					<a href="https://catholicismpure.wordpress.com/2014/01/15/why-women-wear-mantillas-in-church/" class="bump-view" data-bump-view="tp">Why Women Wear Mantillas In Church</a>					</li>
									<li>
					<a href="https://catholicismpure.wordpress.com/2010/09/13/introibo-ad-altare-dei/" class="bump-view" data-bump-view="tp">Introibo ad Altare Dei.</a>					</li>
									<li>
					<a href="https://catholicismpure.wordpress.com/2012/09/24/marriage-crucifix/" class="bump-view" data-bump-view="tp">Marriage Crucifix</a>					</li>
									<li>
					<a href="https://catholicismpure.wordpress.com/2021/04/24/the-devil-and-garabandal/" class="bump-view" data-bump-view="tp">The Devil and Garabandal</a>					</li>
									<li>
					<a href="https://catholicismpure.wordpress.com/2022/02/03/the-carnage-has-begun-british-priest-rebukes-pope-calls-on-bishops-to-openly-resist-suppression-of-latin-mass/" class="bump-view" data-bump-view="tp">“The Carnage Has Begun”: British Priest Rebukes Pope, Calls on Bishops to Openly Resist Suppression of Latin Mass</a>					</li>
					</ul></li>			<div id="atatags-286348-620c8bd9f22c3"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-620c8bd9f22c3',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://catholicismpure.wordpress.com/" title="Catholicism Pure &amp; Simple" rel="home">
					Catholicism Pure &amp; Simple				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202207y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-9e3aff4f4276b5a7d8a59263f5283b57">
	</div>
	<div class="grofile-hash-map-83338b46c09ea1c4c38ce4cf04a09303">
	</div>
	<div class="grofile-hash-map-4c8fbe066f0b765b349eeb51a4e9a1bb">
	</div>
	<div class="grofile-hash-map-87921b9418c10e7ce66cbef5c0b71f87">
	</div>
	<div class="grofile-hash-map-41bff3502dc1f2ec430ef521d77af129">
	</div>
	<div class="grofile-hash-map-505afa4c4a270de973ba1188de691651">
	</div>
	<div class="grofile-hash-map-4f909070164fcb974c55cd43470d6907">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/catholicismpure.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/catholicismpure.wordpress.com\/wp-login.php?action=logout&_wpnonce=813534bf47","homeURL":"https:\/\/catholicismpure.wordpress.com\/","postID":"61856","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1641292264j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyten actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://catholicismpure.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Catholicism Pure &amp; Simple			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,041 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="14438331" />
										<input type="hidden" name="source" value="https://catholicismpure.wordpress.com/2022/02/15/marys-russia-ukraine-warning/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="92f322d276" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2022%2F02%2F15%2Fmarys-russia-ukraine-warning%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://catholicismpure.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Catholicism Pure &amp; Simple			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://catholicismpure.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2022%2F02%2F15%2Fmarys-russia-ukraine-warning%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2022%2F02%2F15%2Fmarys-russia-ukraine-warning%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pYA4j-g5G">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/14438331/posts/61856">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicismpure.wordpress.com\/2022\/02\/15\/marys-russia-ukraine-warning\/":61856};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/02/15/marys-russia-ukraine-warning/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/catholicismpure.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b28c8d2445","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/catholicismpure.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcatholicismpure.wordpress.com%2F2022%2F02%2F15%2Fmarys-russia-ukraine-warning%2F","blog_id":"14438331","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=14438331&v=wpcom&tz=0&user_id=0&subd=catholicismpure","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj81OxDAMhF+I1NvV7ooL4lncxrRJ80fsUB4fS9UK1EPEKc7MfCMb9mLmnISSgGew9OVmKt+D5xf4Y8VmSmiLSwy7swsJAzV18+bIBNxBKJaAQie90xPcpunPRo1WTDZQ7YTnHKNK5oD8STiDv9QU8rwxXIfxdRgNO12SwDqWo+OwtWRZZcq9q9FGl8yEFSKyUNXJSEWle1tjzY0pgCcpmjVP4R+M2YveePp2uJJZzEdAV4FXrC4tz1eh9/g2Pm7X2+Nyud/9D90rupo='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://catholicismpure.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14438331','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14438331','v':'wpcom','tz':'0','user_id':'0','post':'61856','subd':'catholicismpure'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHNfdD81dH4zZUxnfnlaX2JoS0l+S0hPfCtaUlhTLkJjLzJoeFIrU1Z1b3Z5Miw/P0FHJkZobj9pV2w/Y01BSnhvNEVGSmF+TXBfbFM2LlI9cWcyUXFzcVtuX1pSRFhyS045TmtwaF05cGlvZFVTblFbXXlpfFQmcnZMeDVjPyZydzJmfD9oWFl0JnlKZ3FBYTlIYktpTX4sdWFsMTV2ejMwdjRGeGVqdVgxY2JlLjdKbkdnclhYZ056djMseW5OM10sMU4mR1suWj1MLlpoa2JCYlhZSS9JMkFUZlhLZ0gxTXBKckhuJmh3'}]);
_stq.push([ 'clickTrackerInit', '14438331', '61856' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/twentyten&quot;}" data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=3&m=202207"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
